Article ID: 214712 - Last Review: October 28, 2006 - Revision: 3.3

XWEB: MMP Files are Locked and Cannot be Deleted

This article was previously published under Q214712
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SYMPTOMS

Files with the extension *.mmp accumulate in the Webtemp directory when you connect to Microsoft Exchange Server through Outlook Web Access (OWA) and do not log out properly. If you try to delete these files, you may receive an error message similar to the following:
Cannot delete temp file name: Access is Denied.
Make sure the disk is not full or write-protected and that the file is not currently in use.

CAUSE

If you do not log out of OWA properly, the *.mmp files will be locked because the system thinks that the process is still using these temporary files.

WORKAROUND

To work around this problem, do one of the following:

  • Stop and re-start the WWW Service.

    -or-

  • Restart the OWA server.


APPLIES TO
  • Microsoft Outlook Web Access 5.5 SP 1
  • Microsoft Exchange Server 5.5 Standard Edition
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Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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