OL97 : Échec de l'ordinateur peut affecter l'archive fidélité

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Symptômes

Si vous effectuez une opération d'archivage dans Microsoft Outlook et votre ordinateur échoue pour une raison externe (par exemple, la puissance accédant out), lorsque vous redémarrez Outlook, vous pouvez remarquer que certaines informations doivent être archivées ne sont pas présentes dans le dossier d'origine ou dans le dossier auquel il doit ont été archivé.

Cause

Pendant le processus d'archivage, il est une petite fenêtre temps pendant lequel lorsque informations archivage sont uniquement en mémoire avant d'Outlook l'écrit dans le fichier de magasin personnel (PST) archive. En cas de panne d'ordinateur en ce moment précis, les éléments sont présents dans la mémoire sont perdues.

Résolution

Microsoft travaille sur un correctif pour résoudre le problème et publierons plus d'informations lorsqu'elle est disponible. Avant de la disponibilité du correctif, vous devez envisager de ne pas utiliser la fonctionnalité archivage ou de l'archivage automatique.

Le correctif va modifier le mécanisme d'archive pour vous assurer que Outlook écrira entièrement les éléments archivés sur le disque avant de les supprimer à partir du dossier source. Après avoir appliqué le correctif, il y aura aucun risque de perte de données ne doit l'ordinateur arrêt répond (se bloquer) au milieu de la procédure d'archivage. Ce problème sera corrigé également dans les futures versions de Outlook.

Propriétés

Numéro d'article: 214747 - Dernière mise à jour: mercredi 24 janvier 2007 - Version: 1.1
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  • Microsoft Outlook 97 Standard
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