Při zobrazení postupně Two podobné CD-ROM není aktualizována informace

Překlady článku Překlady článku
ID článku: 214770 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

S názvy souborů identické, ale s různými data v souborech vytvořeny dva různé disky a zobrazit obsah první CD-ROM. Při pokusu o zobrazení obsahu druhé CD-ROM CD-ROM nezobrazuje jeho obsah.

Příčina

K tomuto chování může dojít, protože systém souborů Universal Disk Format (UDF) a systému souborů (CDFS) CD-ROM ukládá do mezipaměti soubory první CD-ROM a neaktualizuje této mezipaměti při pokusu o zobrazení soubory druhé CD-ROM.

Jak potíže obejít

Toto chování obejít, změňte jeden na druhém CD-ROM následující položky:
  • CD-ROM obsah.
  • Generované sériové číslo CD-ROM.
  • Jmenovka svazku.

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny na začátku tohoto článku.

Další informace

Ovladače UDF a CDFS mezipaměti souborů a metadata pro aktuální CD-ROM. Odebrána aktuální CD-ROM počítače ukládá informace v mezipaměti, dokud existuje důvod (například málo paměti) jej odstranit. Při druhé CD-ROM vložili, ověří, systém souborů k zda toto CD-ROM je stejný jako předchozí. Pokud je druhý CD-ROM různé, ale velmi podobné, předpokládá systém souborů je první CD-ROM a zobrazuje informace v mezipaměti.

Vlastnosti

ID článku: 214770 - Poslední aktualizace: 23. ledna 2014 - Revize: 2.3
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Klíčová slova: 
kbnosurvey kbarchive kbmt kbdisplay kbenv kbprb KB214770 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:214770

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com