Falha de protocolos do Exchange após aplicar o Windows NT 4.0 SP4

Traduções deste artigo Traduções deste artigo
ID do artigo: 214864 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Depois de aplicar o Windows NT 4.0 Service Pack 4, serviços e aplicativos de Internet do Microsoft Exchange não podem funcionar corretamente e os seguintes erros são visíveis em Visualizar eventos:
EventID: 1309
Fonte: MSExchangeDS
Descrição:
Protocolo do Registro SSL LDAP falhou com erro 10049. O servidor LDAP SSL não está disponível. Verifique se o número de porta 636 não é usado por outro aplicativo.

EventID: 11508
Fonte: MSExchange POP3
Descrição:
Aceite clientes na interface POP3 falhou na função HrRegisterProtocol com erro 0x2741.

EventID: 1194
Fonte: MSExchangeIS
Descrição:
Aceite o cliente na interface externa que POP3 falhou com erro 0 x 80004005.

EventID: 11506
Fonte: MSExchange IMAP4
Descrição:
Aceite clientes na interface de IMAP4 falhou na função HrRegisterProtocol com erro 0x2741.

EventID: 1194
Fonte: MSExchangeIS
Descrição:
Aceite o cliente na interface externa que IMAP4 falhou com erro 0 x 80004005.

EventID: 1194
Fonte: MSExchangeIS
Descrição:
Aceitar o cliente na interface externa que NNTP falhou com erro 0 x 80004005

Causa

Windows NT 4.0 Service Pack 4 faz com que serviços de adaptador para retornar endereços IP na ordem em que eles estão ligados. Essa alteração resulta em endereços IP não está atualmente vinculados a pilha do TCP/IP sendo retornada ao fazer uma chamada para a função Winsock API GetHostbyName(). Microsoft Exchange Server tenta registrar protocolos da Internet com estes endereços IP.

Resolução

Para resolver esse problema, obtenha o service pack mais recente para o Windows NT 4.0 ou a atualização de software individual. Para informações sobre como obter o service pack mais recente, vá para:
Para obter informações sobre como obter a atualização de software individual, contate o Atendimento Microsoft. Para obter uma lista completa de números de telefone do Atendimento Microsoft e informações sobre os custos de suporte, visite o seguinte endereço na Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS
Esse hotfix foi lançado para o seguinte local de Internet como Rnr-fixi.exe (x 86) e Rnr-fixa.exe (Alpha):
ftp://ftp.microsoft.com/bussys/winnt/winnt-public/fixes/usa/nt40/hotfixes-postsp4/rnr-fix/

Situação

A Microsoft confirmou que este é um problema no Windows NT 4.0 Service Pack 4. Esse problema foi corrigido primeiro no Windows NT versão 4.0 Service Pack 5.

Mais Informações

NNTP é outro protocolo que oferece suporte a Exchange e este erro pode ocorrer com este protocolo pelas mesmas razões.

Este erro também pode ocorrer quando determinados aplicativos instalados que substituir os arquivos:
  • %windir%\system32\mfc42.dll
  • %windir%\system32\mfc42u.dll
O carimbo de versão desses arquivos será 6.00.8168.0. Para resolver esse problema, instale o SP5 ou superior.

Propriedades

ID do artigo: 214864 - Última revisão: domingo, 23 de fevereiro de 2014 - Revisão: 3.5
A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT 4.0 Service Pack 4
  • Microsoft Windows NT 4.0 Service Pack 4
  • Microsoft BackOffice Small Business Server 4.5
  • Microsoft Exchange Server 5.5 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB214864 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 214864

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com