Article ID: 2149769 - View products that this article applies to.
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Symptoms

You use Microsoft Word to start a Mail Merge that is configured to send email messages to the recipients. However, Microsoft Outlook does not send the email messages. In some cases, you do not receive an error message. Or, you may receive the following error message:
Word could not load the e-mail envelope. This could be caused by a network connection problem or a problem with your Office installation.

Cause

If you are using Microsoft Outlook 2002, Microsoft Office Outlook 2003, or Microsoft Office Outlook 2007, this issue may occur if you install a newer version of Microsoft Office and then uninstall the newer version. This issue also occurs when you install a trial edition of a newer version of Microsoft Office.

If you are using Microsoft Outlook 2010, this issue may occur if you install the 64-bit version of Microsoft Office 2010 or of Microsoft Outlook 2010, you uninstall the 64-bit version, and then you install the 32-bit version.

Resolution

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows

Outlook 2002, Outlook 2003, or Outlook 2007

To resolve this issue for Outlook 2002, for Outlook 2003, or for Outlook 2007, follow these steps:
  1. Exit all Microsoft Office applications.
  2. Start Registry Editor:
    • In Windows Vista or in Windows 7, click Start
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      the Start button
      , type regedit in the Start Search box, and then press Enter.

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      User Account Control
      If you are prompted for an administrator password or for confirmation, type the password, or provide confirmation.
    • In Windows XP, click Start, click Run, type regedit in the Open box, and then click OK.
  3. Locate and then click the following registry subkey:
    HKEY_CLASSES_ROOT\TypeLib\{00062FFF-0000-0000-C000-000000000046}
  4. On the Edit menu, click Delete.
  5. Exit Registry Editor.
  6. Repair or reinstall the Microsoft Office program.

Outlook 2010

To resolve this issue for Outlook 2010, follow these steps:
  1. Exit all Microsoft Office applications.
  2. Start Registry Editor:
    • In Windows Vista or in Windows 7, click Start
      Collapse this imageExpand this image
      the Start button
      , type regedit in the Start Search box, and then press Enter.

      Collapse this imageExpand this image
      User Account Control
      If you are prompted for an administrator password or for confirmation, type the password, or provide confirmation.
    • In Windows XP, click Start, click Run, type regedit in the Open box, and then click OK.
  3. Locate and then click the following registry subkey:
    HKEY_CLASSES_ROOT\TypeLib\{00062FFF-0000-0000-C000-000000000046}\9.4\0\win64
  4. On the Edit menu, click Rename.
  5. Type BAKwin64, and then press Enter.
  6. Exit Registry Editor.
  7. Repair the Microsoft Office 2010 or Microsoft Outlook 2010 installation.
    • In Windows Vista or in Windows 7, click Start
      Collapse this imageExpand this image
      the Start button
      , type programs and features in the Start Search box, and then press Enter.
    • In the list of installed programs, right-click Microsoft Office 2010 or Microsoft Outlook 2010, and then click Repair.

Properties

Article ID: 2149769 - Last Review: April 2, 2013 - Revision: 4.0
Applies to
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
Keywords: 
KB2149769

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