Article ID: 215924 - Last Review: October 28, 2006 - Revision: 3.5

XADM: Store Process Is Causing 100 Percent CPU Utilization

This article was previously published under Q215924

On This Page

Expand all | Collapse all

SYMPTOMS

The Microsoft Exchange Server Store process (Store.exe) is causing the CPU to run at, or near 100 percent.

CAUSE

The Store process is unable to get the next Message ID during public folder replication, therefore, running the same code in a tight loop.

RESOLUTION

Exchange Server 5.0

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Microsoft Exchange Server version 5.0 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS (http://support.microsoft.com/default.aspx?scid=fh;en-us;cntactms)
NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix should have the following file attributes or later:

Component: Information Store

Collapse this tableExpand this table
File nameVersion
Mdbmsg.dll5.0.1461.82
Store.exe5.0.1461.82

Exchange Server 5.5

To resolve this problem, obtain the latest service pack for Exchange Server version 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
191014  (http://support.microsoft.com/kb/191014/EN-US/ ) XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack
The English version of this fix should have the following file attributes or later:

Component: Information Store

Collapse this tableExpand this table
File nameVersion
Gapi32.dll5.5.2528.0
Mdbmsg.dll5.5.2528.0
Store.exe5.5.2528.0

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Server versions 5.0 and 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 3.

APPLIES TO
  • Microsoft Exchange Server 5.0 Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
Keywords: 
kbhotfixserver kbqfe kbbug kbexchange500presp3fix kbfix kbqfe KB215924
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations