Invalid FPNW Parameters May Cause Access Violations in Lsass.exe and Usrmgr.exe

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Article ID: 216035 - View products that this article applies to.
This article was previously published under Q216035
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Symptoms

Lsass.exe and Usrmgr.exe may fail if one or more of the user parameters for the File and Print Services for NetWare (FPNW) service are invalid or corrupted.

Cause

When FPNW is installed on a domain controller and the "Maintain NetWare Compatible Login" option is selected in a user's profile, various parameters are enabled such as Grace Login Limit, Concurrent Connections, among others, for the user. If any of the parameters become corrupted, both Lsass.exe and Usrmgr.exe may fail.

Lsass.exe is the service responsible for all domain related functions, such as user logon validation and user account management. If Lsass.exe fails, all domain related requests to the server will fail. When an account with corrupted or invalid data is processed, Lsass.exe may have an access violation or it may enter an invalid state and be unable to process any requests. A Drwtsn32.log file will be generated if Lsass.exe has an access violation. When Usrmgr.exe fails, it will terminate immediately and generate a Drwtsn32.log file.

Resolution

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or the individual software update. For information on obtaining the latest service pack, please go to:
  • Windows Service Pack Center -or-

  • 152734 how to obtain the latest windows nt 4.0 service pack
For information on obtaining the individual software update, contact Microsoft Product Support Services. For a complete list of Microsoft Product Support Services phone numbers and information on support costs, please go to the following address on the World Wide Web:
http://support.microsoft.com/contactus/?ws=support

Status

Microsoft has confirmed that this is a problem in Windows NT Server 4.0. This problem was first corrected in Windows NT version 4.0 Service Pack 5.

Properties

Article ID: 216035 - Last Review: November 2, 2013 - Revision: 3.0
Applies to
  • Microsoft Windows NT Server 4.0 Standard Edition
Keywords: 
kbnosurvey kbarchive kbhotfixserver kbqfe kbbug kbfix KB216035

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