Düzeltme: Uygulama kurulumu hataları "Dosyaları kopyalama, lütfen bekleme" görüntüleniyor gönderilirken

Makale çevirileri Makale çevirileri
Makale numarası: 216231 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Paket ve Dağıtım Sihirbazı (PDW) kullanılarak oluşturulan bir Kur'u çalıştırdığınızda, aşağıdaki hata iletilerinden birini alırsınız:
Ana Kur programı başlatılamıyor! (Hata kodu 0x000000C1H döndürdü CreateProcess())
VB6stkit.dll geçerli bir Windows NT görüntüsü değil.
Sistem Dosya bulunamadı ' < Temp Folder>\Msftqws.pdw\Vb6stkit.dll '. Dosyayı kendiniz göz atmak istiyor musunuz?
Sistem Dosya bulunamadı ' < Temp Folder>\Windows\Temp\Msftqws.pdw\St6unst.exe '. Dosyayı kendiniz göz atmak istiyor musunuz?
Windows\Temp < Temp Klasörü > olduğu Windows 95, Windows 98 veya Windows Me veya Windows NT'de TEMP ortam değişkeni tarafından belirtilen klasörde klasör.

Neden

Kur'u çalıştırdığınız tüm hedef bilgisayarlarda belirtiyle, sorunun nedeni büyük olasılıkla aşağıdakilerden ise:
  • Bozuk bir disket.
  • Bir bozuk bir kurulum dosyası.
Belirti yalnızca bazı hedef bilgisayarlarda oluşuyorsa, nedeni aşağıdakilerden biri olabilir:
  • Bir önceki kurulum girişimini sol üzerinden dosyaları.
  • Bir makine özelinde sorun.

Çözüm

Bozuk bir disketi için sınama

Disketleri farklı bir dizi Kur paketini dağıtma deneyin veya disketleri geçerli kümesi bütünlüğünü doğrulamak için ScanDisk gibi yardımcı programı, tarama bir disk kullanın.

Not: ScanDisk kullanarak açtığınızda, tam seçeneğini belirleyin. Standart seçeneği, tüm disk hatalarını algılamıyor.

Bozuk dosyalar için sınama

  1. Bir sınama klasörü, hedef bilgisayarın sabit diskinde oluşturun.
  2. Dosyaları, Kurulum disketleri sınama klasörüne kopyalayın:
    1. Kopya oluşturulamadı belirten hata iletileri alırsanız, disketi olabilir bozuk (Bu makalenin "Bozuk disketleri için sınama" bölümüne bakın) veya disket sürücüsü ile ilgili bir sorun orada olabilir.
    2. Kopyalama işlemi başarılı olursa, sonraki adımla devam edin.
  3. Setup.exe dosyasını, sabit sürücüde sınama klasöründen çalıştırın.
    1. Kur sabit sürücüden çalıştırdığınızda başarılı olursa, bu disketleri biri olabilir gösterir bozuk (Bu makalenin "Bozuk disketleri Sına" bölümüne bakın) veya disket sürücüsü ile ilgili bir sorun orada olabilir.
    2. Bu makalenin "Belirtiler" bölümünde listelenen hata iletilerinden biriyle kurulum başarısız olursa, sonraki adımla devam edin.
  4. Kur sabit sürücüden çalıştırdığınızda başarılı olursa, bu disketleri biri olabilir gösterir bozuk (Bu makalenin "Bozuk disketleri Sına" bölümüne bakın) veya disket sürücüsü ile ilgili bir sorun orada olabilir.
  5. BELIRTILER makalesinde listelenen hata iletilerinden biriyle kurulum başarısız olursa, sonraki adımla devam edin.
  6. Bir .cab dosyası bozuk olup olmadığını belirlemek için <a0></a0>, dosyaları el ile .cab dosyaları ayıkla. Bir dolap dosyası içeriğini ayıklamak için Extract yardımcı programını kullanmanız gerekir.

    Extract.exe Windows 95, Windows 98, Windows NT veya Windows 2000 yüklemenizin CD'SI veya disketleri veya Windows veya Winnt klasöründe bulunur.

    Extract.exe bir komut satırı yardımcı programıdır. Bu nedenle, bir MS-DOS komut isteminden kullanılır. Bir dolap dosyası içindeki dosyaları ayıklamak için <a0></a0>, Extract.exe yardımcı programı MS-DOS yoludur ya da Extract yardımcı programını kabin dosyasını aynı klasöre kopyalayın dikkat edin.

    MS-DOS komut isteminden bir .cab dosyası içindeki tüm dosyaları geçerli dizine ayıklamak için aşağıdaki komutu çalıştırabilirsiniz:
    Extract.exe /e /a < Dosya Adı >.cab
    <Burada Dosya Adı > dolap dosyasının addır. Kur birden çok .cab dosyası varsa, < Dosya Adı > serideki ilk .cab dosyasının olmalıdır. Tüm dosyalar başarıyla ayıklarsanız .cab dosyası bozuk. Ancak, aşağıdaki hata iletisini alırsanız, .cab dosyası bozuktur:
    Hata: Bir dolap dosyası < Dosya Adı >.cab bozuk
    <Dosya Adı > yalnızca ayıkladığınız .cab dosyasının adıdır.

    Not: Buradan başarıyla dosyaları ayıklamak için'olmasına rağmen bazı durumlarda, bir .cab dosyası bozuk olabilir. Deneyin PDW'nı yeniden çalıştırmayı veya .bat dosyası \Support klasöründe .cab dosyaları yeniden çalıştırma. Dolap dosyaları yeniden sonra bunlar el ile bu dosyaların yeniden ayıklanması ve daha sonra yüklemeyi yeniden deneniyor bozuk olmadığını doğrulayın.

    Dolap dosyaları, bir .bat dosyasını çalıştırarak yeniden oluşturma hakkında daha fazla bilgi için lütfen Microsoft Knowledge Base'de aşağıdaki makaleye bakın:
    191212Nasıl YAPıLıR: Değiştir ve Rebuild .cab dosyaları PDW ile oluşturuldu.

    Extract.exe yardımcı programını kullanma hakkında daha fazla bilgi için bir MS-DOS komut isteminde aşağıdaki komutu yazabilirsiniz:
    Extract.exe /?
    Extract.exe hakkında daha fazla bilgi için lütfen bu makalenin "Başvurular bölümünde başvurulan gibi ActiveX SDK belgelerine bakın.

Sınama, Kur'un dosya sistemine sol

Belirti (örneğin başarısız, bilgisayarın Kur sırasında yanıt vermemesi) aynı uygulama yüklemeye sonra oluşursa, aşağıdaki adımları izleyin:
  1. Hedef bilgisayarda, .cab dosyaları Windows klasöründe (Windows NT veya Windows 2000 üzerinde Winnt klasörü), uygulamanızın bir kopyasını arayın. Bir kopya bulursanız, .cab dosyaları silin.

    Kur, .cab dosyaları Windows veya Winnt klasörüne yerleştirir ve sonra da bunları bir başarılı kurulumundan sonra kaldırır. Ancak, yükleme programı anormal biçimde çıkılıyor, .cab dosyaları sisteminizde kalmış olabilir.
  2. Windows\Temp klasörü (veya Windows NT veya Windows 2000 üzerinde TEMP ortam değişkeni tarafından belirtilen klasör), Msftqws.pdw adlı bir alt klasörü bulun. Bu alt klasörü bulursanız, silin.
  3. Hedef bilgisayarda, aşağıdaki dosyalar için arama. Dosyayı, varsa bu dosyanız 0 bayt silin:
    • Vb6stkit.dll
    • St6unst.exe
    • Setup1.exe
  4. Kur'u yeniden çalıştırın.

Makineye sorunu

Bu makaledeki sorun giderme önerileri sorunu gidermezse, olabilir, hataya neden olan bir hedef bilgisayarın yapılandırma konusunda özel.

Lütfen, daha fazla yardım için Microsoft Teknik Destek'e başvurun.

Durum

Microsoft, Microsoft bir hata olduğunu onaylamıştır bu makalenin başında listelenen ürünlerden.

Bu hata, Visual Studio 6.0 Service Pack 3'te giderilmiştir.

Visual Studio'nun hakkında daha fazla bilgi için hizmet paketleri, lütfen aşağıdaki Microsoft Bilgi Bankası'ndaki makalelerine bakın:
194022BILGI: Visual Studio 6.0 hizmet paketleri, ne, nerede, neden

194295Nasıl YAPıLıR: Visual Studio 6.0 hizmet paketleri yüklü that haber ver.

Referanslar

Extract.exe kullanma hakkında daha fazla bilgi için lütfen belgelere bakın. ActiveX Software Development Kit'e (SDK) bulundu. ActiveX SDK aşağıdaki konuma Merkezi'nden iş:
http://msdn2.microsoft.com/en-us/library/ms974305.aspx

Özellikler

Makale numarası: 216231 - Last Review: 13 Mayıs 2003 Salı - Gözden geçirme: 4.1
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Visual Basic 6.0 Learning Edition
  • Microsoft Visual Basic 6.0 Professional Edition
  • Microsoft Visual Basic Enterprise Edition for Windows 6.0
Anahtar Kelimeler: 
kbmt kbappsetup kbbug kbfix kbtophit kbwizard KB216231 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:216231

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com