Nelze vytvořit velký počet oborů Dynamic Host Configuration Protocol (DHCP)

Překlady článku Překlady článku
ID článku: 216369 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Při vytváření velkého počtu oborů Dynamic Host Configuration Protocol (DHCP) s vyloučení v rámci každého oboru následující chybová zpráva může zobrazit při dvakrát restartování počítače:
Systém Windows NT nelze spustit. Uvedený soubor je poškozen nebo nebyl nalezen:
Profile/Last známé platné nabídce \%SystemRoot%\System32\Config\System\Hardware

Příčina

Tento problém může nastat, protože obory, vyloučení nebo rezervace přidány oborů DHCP generovat velké množství dat klíče do registru.

Podregistr SYSTEM je omezena na přibližně 11.5 MB. Důvodem je podregistr SYSTEM a jádra NT musejí vejít pod 16 MB pro spuštění systému.

Řešení

Tento problém vyřešíte pomocí nejnovější aktualizace service pack pro systém Windows NT 4.0. Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
152734Jak získat nejnovější aktualizaci Service Pack pro systém Windows NT 4.0

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v systému Windows NT 4.0. Tento problém byl poprvé opraven v aktualizaci Service Pack 5.

Další informace

Řešení tohoto problému nebyla nalezena v služby DHCP, ale spíše v jak spravované velikost registru. Dokumentace skutečné oprava je k dispozici v následujícím článku znalostní báze Microsoft Knowledge Base:
197632Fragmentace podregistru registru zájemci nadměrné velikosti

Vlastnosti

ID článku: 216369 - Poslední aktualizace: 6. února 2014 - Revize: 2.1
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows NT Server 4.0 Standard Edition
Klíčová slova: 
kbnosurvey kbarchive kbmt kbbug kbfix kbqfe KB216369 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:216369

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com