No se puede crear un gran número de ámbitos de protocolo de configuración dinámica de host (DHCP)

Seleccione idioma Seleccione idioma
Id. de artículo: 216369 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Cuando crea un gran número de ámbitos de protocolo de configuración dinámica de host (DHCP) con exclusiones en cada ámbito, puede aparecer el siguiente mensaje de error cuando el equipo se reinicia dos veces:
No se puede iniciar Windows NT porque el siguiente archivo falta o está dañado:
Menú de \%SystemRoot%\System32\Config\System\Hardware Profile/Last configuración válida conocida

Causa

Este problema puede ocurrir porque el ámbitos, exclusiones o reservas agregadas a los ámbitos DHCP generan grandes cantidades de datos de clave para el registro.

El subárbol SYSTEM está limitado a aproximadamente 11,5 MB de tamaño. Esto es porque el subárbol SYSTEM y el núcleo de NT deben ajustarse debajo de 16 MB para iniciar el sistema.

Solución

Para resolver este problema, consiga la última versión del Service Pack para Windows NT 4.0. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
152734Cómo obtener el Service Pack más reciente de Windows NT 4.0

Estado

Microsoft ha confirmado que es un problema de Windows NT 4.0. Este problema se corrigió por primera vez en el Service Pack 5 de Windows NT 4.0.

Más información

La solución a este problema no se encuentra en el servicio DHCP sino en cómo se administra el tamaño del registro. Documentación sobre la solución real está disponible en el siguiente artículo de Microsoft Knowledge Base:
197632Fragmentación del subárbol del registro clientes potenciales a tamaño excesivo

Propiedades

Id. de artículo: 216369 - Última revisión: jueves, 06 de febrero de 2014 - Versión: 2.1
La información de este artículo se refiere a:
  • Microsoft Windows NT Server 4.0 Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbbug kbfix kbqfe KB216369 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 216369

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com