Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Al hacer clic en el comando Opciones de Internet en el menú Herramientas de Internet Explorer, es posible que reciba el siguiente mensaje de error:

Operación cancelada debido a restricciones en este equipo. Póngase en contacto con el administrador del sistema.

Causa

Este comportamiento puede tener lugar si falta el archivo Inetcpl.cpl en la carpeta Windows \System o %SystemRoot%\System32 o si se ha establecido una restricción en el valor del Registro NoBrowserOptions Windows.

Solución

Para resolver este problema, emplee los métodos siguientes en el orden en que aparecen.

Método 1: modifique el Registro

  1. Haga clic en Inicio y en Ejecutar, escriba regedit en el cuadro Abrir y, luego, haga clic en Aceptar.

  2. Busque y haga clic en la siguiente clave del Registro: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Restrictions

  3. Si existe un valor llamado NoBrowserOptions, elimínelo.

  4. Busque y haga clic en la siguiente clave del Registro: HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Internet Explorer\Restrictions

  5. Si existe un valor llamado NoBrowserOptions, elimínelo.

  6. Si está utilizando la versión de 64 bits de Windows, busque la siguiente clave del Registro y haga clic en ella: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Policies\Microsoft\Internet Explorer\Restrictions

  7. Si existe un valor llamado NoBrowserOptions, elimínelo.

  8. Reinicie el equipo.

Si este método no resuelve el comportamiento, pase al método 2.

Método 2: Extraer una copia nueva del archivo Inetcpl.cpl

Extraiga una copia nueva del archivo Inetcpl.cpl de los archivos de distribución de Internet Explorer o vuelva a instalar Internet Explorer.

Para obtener más información acerca de cómo extraer archivos, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

129605 Cómo extraer los archivos originales comprimidos de Windows
  Si este método no resuelve el comportamiento, pase al método 3.

Método 3: reparar Internet Explorer

Si el método 2 no resuelve el problema, repare Internet Explorer.

Estado

Este comportamiento es una característica del diseño de la aplicación.

Más información

Si falta el archivo Inetcpl.cpl, es posible que aparezcan también los siguientes síntomas:

  • Es posible que falte el icono de Internet del Panel de Control.

  • El icono de Internet puede aparecer en el Panel de control, pero es posible que no ocurra nada al hacer doble clic en él.

  • Si hace doble clic en el icono de Internet Explorer del escritorio y, a continuación, hace clic en Propiedades, es posible que no ocurra nada.

  • El programa de reparación de Internet Explorer puede sugerir que ejecute el programa de instalación de nuevo. Si hace clic en Detalles, verá que el archivo Inetcpl.cpl aparece como ausente.

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×