WINS rimosso di come diventare record C 1 e vengono sottoposti a scavenging di database

Traduzione articoli Traduzione articoli
Identificativo articolo: 216585 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo č stato archiviato. L?articolo, quindi, viene offerto ?cosė come č? e non verrā pių aggiornato.
Espandi tutto | Chiudi tutto

Sintomi

In un ambiente che si basa su WINS (Windows Internet Name Service) per la risoluzione dei nomi NetBIOS, i client Windows possono verificarsi problemi di accesso e verrā visualizzato il seguente messaggio di errore:
Nessun server di accesso disponibile per soddisfare la richiesta di accesso
I record di dominio WINS [1C] č mancanti da alcuni database del server WINS.

Cause

Tramite replica e convergenza, il proprietario di record [1C] si cambierā dal server WINS in un server WINS. Infine, č possibile estremitā molti backup con un scenario in cui di dispone di una replica del record [1C] ma di non possiede il record in un server WINS proprietario un record [1C] e partner di replica diretto. Il problema si verifica quando nessun aggiornamento di controller di dominio il [1C] registrare sul server WINS remoto, i record scadranno, vengono eliminati definitivamente e di essere rimossa dal database di. Di seguito č un esempio di cosa potrebbe accadere:
  1. L'ID di versione per il record [1C] definitivamente verrā aumentata e verrā contrassegnato per la replica durante il successivo ciclo di replica.
  2. WINS non č in grado di incrementare l'ID di versione di un record di replica (record di proprietā di un altro server WINS); solo il proprietario di un record č consentito per incrementare l'ID di versione del record. Replica quando si verifica che il record [1C] Rimozione definitiva non verrā replicato al partner di replica se il partner non possiede il record [1C].
  3. La rimozione definitiva [1C] record verrā quindi essere rimossa dal database di.
In caso di replica pull-only, i server che sono di estrarre solo i record non devono essere proprietario del tutti i record [1C] Nessun server dovrebbe essere l'aggiornamento o registrazione con i server.

Risoluzione

Č stata apportata una modifica a WINS in modo che, se un record [1C] deve diventare eliminati definitivamente in un server WINS, la proprietā verrā modificato in quello del server WINS rimozione definitiva. Il record [1C] definitivamente continua a replicare in tutti i partner di replica come rimossi definitivamente con la proprietā viene impostata su quello del server di rimozione definitiva. Quando viene rilevato un record [1C] attivo, la proprietā del record [1C] verrā modificata in quello del server WINS cui appartiene il record [1C] attivo e verrā quindi replicata come attiva per tutti i partner di replica.

Era inoltre una modifica ulteriore apportata WINS.exe in cui un server WINS verrā inviare un trigger push con propagazione quando viene rilevato il record [1C] eliminati definitivamente. Il trigger di push con propagazione verrā propaga il trigger di tutti i partner di replica dopo le informazioni pių recenti dal server WINS origine č estratta. Questo assicura che il record [1C] definitivamente viene sostituito e record [1C] attivo expediently se č veramente e attiva proprietario di [1C] record nella replica rete. Per risolvere il problema, procurarsi l'ultimo service pack per Windows NT 4.0. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
152734Come ottenere il pių recente di Windows NT 4.0 Service Pack


Questo aggiornamento rapido (hotfix) sostituisce tutti gli hotfix menzionati nell'articolo della Microsoft Knowledge Base riportato di seguito riportato di seguito:
190506Replica problema eventi 4262, 4261 e 1 c replica di WINS

Status

Microsoft ha confermato che questo problema riguarda Windows NT 4.0.

Proprietā

Identificativo articolo: 216585 - Ultima modifica: lunedė 10 febbraio 2014 - Revisione: 1.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
Chiavi: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB216585 KbMtit
Traduzione automatica articoli
Il presente articolo č stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non č sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pių o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non č la sua. Microsoft non č responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 216585
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com