Article ID: 216641 - Last Review: January 24, 2007 - Revision: 3.4

Computer Hangs After 49.7 Days

This article was previously published under Q216641

On This Page

Expand all | Collapse all

SYMPTOMS

After 49.7 days of continuous operation, your Windows-based computer may stop responding (hang).

NOTE: To more effectively search the Microsoft Knowledge Base, use keywords that relate to your issue. If you are searching for troubleshooting information that is not mentioned in this article, search the Microsoft Knowledge Base again by using keywords that are listed in the following Microsoft Knowledge Base article:
242450  (http://support.microsoft.com/kb/242450/EN-US/ ) How to Query the Microsoft Knowledge Base Using Keywords

CAUSE

This problem can occur because of a timing algorithm in the Vtdapi.vxd file.

RESOLUTION

To resolve this problem, use the appropriate method:

Windows 95

The following file is available for download from the Microsoft Download Center:
Collapse this imageExpand this image
Download vtdapi95.exe now (http://download.microsoft.com/download/win95upg/update5/1/w95/en-us/vtdapi95.exe)
For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591  (http://support.microsoft.com/kb/119591/EN-US/ ) How to Obtain Microsoft Support Files from Online Services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file.

Windows 98

The following file is available for download from the Microsoft Download Center:
Collapse this imageExpand this image
Download 216641up.exe now (http://download.microsoft.com/download/win95upg/update/8/w95/en-us/216641up.exe)
Release Date: Jun-04-1999

For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591  (http://support.microsoft.com/kb/119591/EN-US/ ) How to Obtain Microsoft Support Files from Online Services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information about Windows 95 updates, click the article number below to view the article in the Microsoft Knowledge Base:
161020  (http://support.microsoft.com/kb/161020/EN-US/ ) Implementing Windows 95 Updates

APPLIES TO
  • Microsoft Windows 95
  • Microsoft Windows 98 Standard Edition
Keywords: 
kbdownload kbenv kbgraphxlinkcritical kbprb KB216641
 

Article Translations

 

Related Support Centers