Fehlermeldung: Das System ist nicht vollständig installiert

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Problembeschreibung

Wenn Sie das Systemvorbereitungsprogramm (Sysprep) auf einem Computer unter Windows NT verwenden, erhalten Sie nach dem Neustart die folgende Fehlermeldung angezeigt:
Windows-Meldung:
Das System ist nicht vollständig installiert.
Führen Sie Setup erneut aus.

Ursache

Die Registrierungseinstellung, die Sysprep verwendet, um den Fortschritt zu kennzeichnen ist unkorrekt gesetzt, wenn einige Drittanbieter-Netzwerkclients auf dem Computer installiert sind.

Lösung

Um dieses Problem zu beheben, beziehen Sie das neueste Servicepack für Windows NT 4.0 oder das einzelne Softwareupdate. Informationen zum Beziehen des neuesten Servicepacks finden Sie in:
  • Windows Service Pack-Center-oder-

  • 152734 wie Sie das neueste Windows Nt 4.0 Servicepack erhalten
Informationen dazu, wie die einzelnen Softwareupdates erhalten wenden Sie sich an Microsoft Product Support Services. Gehen Sie für eine vollständige Liste der Microsoft Product Support Services Telefonnummern und Informationen zu Servicegebühren bitte an folgende Adresse im World Wide Web:
http://support.Microsoft.com/contactus/?WS=Support

Abhilfe

Wichtig Dieser Abschnitt, die Methode oder die Aufgabe enthält Schritte, die erklären, wie Sie die Windows-Registry ändern. Es können schwerwiegende Probleme auftreten, wenn Sie die Windows-Registry falsch ändern. Stellen Sie daher sicher, dass Sie diese Schritte sorgfältig ausführen. Für zusätzlichen Schutz sichern Sie die Registrierung, bevor Sie Änderungen vornehmen. Klicken Sie dann, können Sie die Registrierung wiederherstellen, wenn ein Problem auftritt. Für Weitere Informationen zum Sichern und Wiederherstellen der Registrierung, klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:
322756 Sichern und Wiederherstellen der Registrierung in Windows

Hinweis: die folgenden Schritte sind nur die ohne Hotfix-Version von Sysprep.exe verwendet werden.

Um dieses Problem zu vermeiden, entfernen Sie den Drittanbieter-Netzwerkclient aus dem Computer vor Dadurch wird das Bild oder das Ausführen von Sysprep.

Um dieses Problem zu umgehen, eine parallele Installation von Windows NT 4.0 in einer anderen Partition installieren, und klicken Sie dann mithilfe des Registrierungseditors auf den Wert des SystemSetupInProgress-Wert von 1 in 0 ändern:
  1. Starten Sie den Registrierungs-Editor (Regedt32.exe).
  2. Klicken Sie im Menü FensterHKEY_LOCAL_MACHINE.
  3. Klicken Sie im Menü Registrierung auf Struktur laden.
  4. Klicken Sie auf die Datei %SystemRoot%\System32\Config\System, und klicken Sie dann auf Öffnen.
  5. Geben Sie einen Namen für den Schlüssel, und klicken Sie dann auf OK.
  6. Doppelklicken Sie auf den Namen, den Sie im vorherigen Schritt ausgewählt haben.
  7. Doppelklicken Sie auf den Setup -Schlüssel.
  8. Doppelklicken Sie auf den SystemSetupInProgress -Wert im rechten Fensterbereich.
  9. Ändern Sie den Datenwert von 1 auf 0, und klicken Sie dann auf OK.
  10. Klicken Sie auf den Schlüsselnamen, den Sie in Schritt 5 ausgewählt haben, und klicken Sie dann im Menü Registrierung auf Struktur entfernen .
  11. Beenden Sie den Registrierungseditor, und klicken Sie dann starten Sie den Computer neu.

Status

Microsoft hat bestätigt, dass dies ein Problem in Windows NT 4.0 handelt.

Eigenschaften

Artikel-ID: 216684 - Geändert am: Donnerstag, 15. November 2012 - Version: 7.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Keywords: 
kbhotfixserver kbqfe kbbug kbfix kbmt KB216684 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 216684
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