ข้อความแสดงข้อผิดพลาด: ระบบจะติดไม่ตั้ง

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 216684 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

เมื่อคุณใช้เครื่องมือการเตรียมระบบ (Sysprep) บนคอมพิวเตอร์ที่ใช้ Windows NT คุณอาจได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้หลังจากบูตเครื่องใหม่:
ข้อความของ Windows:
ระบบไม่ได้รับการติดตั้งอย่างสมบูรณ์
กรุณาเรียกใช้โปรแกรมติดตั้งอีกครั้ง

สาเหตุ

การตั้งค่ารีจิสทรีที่ใช้ Sysprep เพื่อความคืบหน้าของการทำเครื่องหมายถูกกำหนดเมื่อมีการติดตั้งบนคอมพิวเตอร์ไคลเอ็นต์ของเครือข่ายของบริษัทอื่นบางอย่างไม่ถูกต้อง

การแก้ไข

เมื่อต้องแก้ไขปัญหานี้ ให้ขอรับ service pack ล่าสุดสำหรับ Windows NT 4.0 หรือการปรับปรุงซอฟต์แวร์แต่ละตัว สำหรับข้อมูลในการได้รับ service pack ล่าสุด โปรดไปที่:
  • 152734 วิธีการขอรับ service pack ล่าสุดของ windows nt 4.0
สำหรับข้อมูลในการได้รับการปรับปรุงซอฟต์แวร์แต่ละ ติดต่อบริการสนับสนุนผลิตภัณฑ์ของ Microsoft สำหรับรายการทั้งหมดของหมายเลขโทรศัพท์บริการการสนับสนุนผลิตภัณฑ์ของ Microsoft และข้อมูลเกี่ยวกับการสนับสนุน กรุณาไปยังอยู่ต่อไปนี้บนเวิลด์ไวด์เว็บ:

การหลีกเลี่ยงปัญหา

สิ่งสำคัญ นี้ส่วน วิธีการ หรืองานประกอบด้วยขั้นตอนที่บอกให้คุณทราบวิธีการปรับเปลี่ยนรีจิสทรี อย่างไรก็ตาม ปัญหาร้ายแรงอาจเกิดขึ้นหากคุณปรับเปลี่ยนรีจิสทรีอย่างไม่ถูกต้อง ดังนั้น ตรวจสอบให้แน่ใจว่า คุณทำตามขั้นตอนเหล่านี้อย่างระมัดระวัง สำหรับการป้องกันเพิ่มเติม สำรองรีจิสทรีก่อนที่จะแก้ไข แล้ว คุณสามารถคืนค่ารีจิสทรีหากเกิดปัญหา สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการสำรอง และคืนค่ารีจิสทรี ให้คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
322756 วิธีการสำรอง และคืนค่ารีจิสทรีใน Windows

หมายเหตุ: ขั้นตอนต่อไปนี้จะใช้กับ hotfixed ที่ไม่ใช่รุ่น Sysprep.exe เท่านั้น

เมื่อต้องป้องกันไม่ให้ปัญหานี้เกิดขึ้น เอาออกไคลเอ็นต์ของเครือข่ายอื่น ๆ จากคอมพิวเตอร์ก่อนที่จะทำให้รูปภาพ หรือเรียกใช้งาน Sysprep

เมื่อต้องหลีกเลี่ยงปัญหานี้ ติดตั้งติดตั้ง Windows NT 4.0 แบบขนานในพาร์ติชันที่แตกต่างกัน และจากนั้น ใช้ Registry Editor เพื่อเปลี่ยนค่าข้อมูลของค่า SystemSetupInProgress จาก 1 เป็น 0:
  1. เริ่ม Registry Editor (Regedt32.exe)
  2. บนเมนูหน้าต่างคลิกHKEY_LOCAL_MACHINE
  3. บนเมนูของรีจิสทรีคลิกโหลดไฮฟ์
  4. คลิกแฟ้ม %SystemRoot%\System32\Config\System และคลิกเปิด
  5. พิมพ์ชื่อสำหรับคีย์ และจากนั้น คลิกตกลง
  6. คลิกสองครั้งที่ชื่อที่คุณเลือกในขั้นตอนก่อนหน้านี้
  7. คลิกสองครั้งที่คีย์การตั้งค่า
  8. คลิกสองครั้งที่ค่าSystemSetupInProgressในบานหน้าต่างด้านขวา
  9. เปลี่ยนค่าข้อมูลจาก 1 เป็น 0 และจากนั้น คลิกตกลง
  10. คลิกที่ชื่อคีย์ที่คุณเลือกในขั้นตอนที่ 5 และจากนั้น คลิกยกเลิกการโหลดไฮฟ์บนเมนูของรีจิสทรี
  11. ออกจากตัวแก้ไขรีจิสทรี และเริ่มระบบของคอมพิวเตอร์ใหม่

สถานะ

Microsoft ยืนยันว่า ปัญหานี้เป็นปัญหาที่เกิดขึ้นกับ Windows NT 4.0

คุณสมบัติ

หมายเลขบทความ (Article ID): 216684 - รีวิวครั้งสุดท้าย: 7 มิถุนายน 2555 - Revision: 4.0
ใช้กับ
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Keywords: 
kbhotfixserver kbqfe kbbug kbfix kbmt KB216684 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:216684

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com