Postup při přesunutí schůzky aplikace Outlook bez ztráty možnosti k "Odeslat aktualizaci"

Překlady článku Překlady článku
ID článku: 2167170 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Zvažte následující scénář. Použijete k importu nebo kopírování setkání k poštovní schránce aplikace Microsoft Office Outlook 2003, aplikace Microsoft Office Outlook 2007 nebo Microsoft Outlook 2010. Otevřete schůzku, zjistíte, že chybí tlačítko Odeslat aktualizaci . Kromě toho novější verze aplikace Outlook přidat předponu "kopie:" do předmětu schůzky a informační panel se zobrazí následující zpráva:
Tato schůzka byla zkopírována do vašeho kalendáře a neobdrží aktualizace. Chcete-li získávat aktualizace, kontaktujte organizátora, organizer_name.
V této zprávě organizer_namepředstavuje jméno organizátora schůzky.

Poznámka:Pokud jste původně vytvořili centrum, která byla importována, zobrazí se zde vaše jméno. V takovém případě to se zdá být neintuitivní, vzhledem k tomu, že se nacházíte na schůzku ve vlastním kalendáři.

Příčina

Při setkání na exportován nebo importován z osobních složek aplikace Outlook nebo soubor dat aplikace Outlook (PST), není součástí vlastnost GlobalObjectID (GOID) schůzky. Při kopírování a vkládání schůzky z jednoho kalendáře aplikace Outlook generuje nové hodnoty GlobalObjectID pro schůzky, které jsou nově vytvářeny.

GlobalObjectID je jedinečný identifikátor pro schůzku. Pozvánky na schůzky, odpovědi a aktualizace, které jsou přidruženy k jedné schůzi obsahují stejné GlobalObjectID. Aplikace Outlook neumožňuje vytvoření schůzky, které mají duplicitní vlastnosti GlobalObjectID. To provedete Outlook nezahrnuje vlastnost během importu a exportu a generuje nové hodnotyGlobalObjectID při kopírování na schůzku. Zabrání všem uživatelům, kteří jsou importovány nebo zkopírované schůzky z převzetí role médií a odesílání aktualizace schůzky, které vlastníte.

Řešení

Chcete-li zachovat funkci celou schůzku organizátor schůzky, přesunete do jiného schůzky ze složky jeden kalendář. Přesunutí schůzky nebo série schůzek, použijte metodu vyjmutí a vložení. Vzhledem k tomu, že původní schůzka odstraněna, ihned po dokončení procesu vložit, schůzky již existuje v původním umístění. Schůzky, který je vložen do nového umístění je jedinečný, a proto je udržována na hodnotu GlobalObjectID .

Chcete-li přesunout všechny položky kalendáře do jiné složky, je nutné nejprve zobrazit všechny položky v tabulkovém zobrazení. Chcete-li zobrazit položky ve složce v tabulkovém zobrazení, použijte jednu z následujících metod:
  • Dočasně Smazat filtr z pohledu existingtabular.
  • Definujte nové a trvalé tabulkové zobrazení všechny položky kalendáře.

Pro aplikaci Outlook 2010

Jak vymazat filtr z existující tabulkové zobrazení

Postupujte následujícím způsobem
  1. Klepnutím vyberte složku Kalendář, obsahující schůzky, které chcete přesunout.
  2. Na zobrazení karta, klepněte na tlačítko Změna zobrazení a potom klepněte na tlačítko a vyberte jednu z tabulkových zobrazeních, jako seznamu podle nebo Podle kategorie.
  3. Na zobrazení nabídky, klepněte na tlačítko Obnovit zobrazení.
  4. Klepněte na tlačítko Ano Chcete-li obnovit původní nastavení zobrazení.

Definování nových a trvale tabulkové zobrazení

Postupujte následujícím způsobem
  1. Klepnutím vyberte složku Kalendář, obsahující schůzky, které chcete přesunout.
  2. Na zobrazení karta, klepněte na tlačítko Změna zobrazení, klepněte na příkaz Spravovat zobrazenía potom klepněte na tlačítko Nový.
  3. Zadejte název nového zobrazení, klepnutím vyberte tabulkua potom klepněte na tlačítko OK.
  4. Upřesnit nastavení zobrazeníklepněte na tlačítko Seřadit.
  5. V Seřadit položky podle seznam, zaškrtněte políčko začátek a vzestupně.
  6. V rozevíracím seznamu Potom podle klepnutím vyberte položku (žádná)a potom klepněte na tlačítko OK.
  7. Klepněte na tlačítko OKa potom klepněte na tlačítko Použít zobrazení.
Oba postupy se zobrazí seznam všech položek kalendáře.

Poté, co budou zobrazeny všechny položky, postupujte takto:
  1. Chcete-li vybrat všechny položky, použijte klávesovou zkratku Ctrl + A.
    Poznámka: Pokud chcete zkopírovat zvláštní schůze, podržte klávesu Ctrl a klepnutím vyberte jednotlivé schůzky.
  2. Chcete-li kopírovat a potom odstraňte položky, použijte klávesovou zkratku, Ctrl + X.
  3. Klepnutím vyberte cílovou složku Kalendář.
  4. Chcete-li vložit položky, použijte klávesovou zkratku Ctrl + V.

Tento proces Přesune vybraný kalendář položky do cílové složky.

Pro aplikaci Outlook 2007 a Outlook 2003

Jak vymazat filtr z existující tabulkové zobrazení

Postupujte následujícím způsobem
  1. Klepnutím vyberte složku Kalendář aplikace Outlook, která obsahuje schůzek, které chcete přesunout.
  2. V nabídce Zobrazit přejděte na příkaz Aktuální zobrazenía klepněte na tlačítko a vyberte jednu z tabulkových zobrazeních, například události nebo Podle kategorie.
  3. V nabídce Zobrazit přejděte na příkaz Aktuální zobrazenía klepněte na příkaz Nastavit vlastní aktuální zobrazení.
  4. V dialogovém okně Zobrazit souhrn klepněte na tlačítko Filtr, klepněte na tlačítko Vymazat vše, klepněte na tlačítko OK, andthen klepněte na tlačítko OK znovu.

Definování nových a trvale tabulkové zobrazení

Postupujte následujícím způsobem
  1. Klepnutím vyberte složku Kalendář, obsahující schůzky, které chcete přesunout.
  2. V nabídce Zobrazit přejděte na příkaz Aktuální zobrazení, klepněte na příkaz Definovat zobrazenía potom klepněte na tlačítko Nový.
  3. Zadejte název nového zobrazení, klepnutím vyberte tabulkua potom klepněte na tlačítko OK.
  4. Zobrazit souhrnklepněte na tlačítko Seřadit.
  5. V seznamu Řadit podle vyberte Starta potom na přepínač Vzestupně.
  6. V rozevíracím seznamu Potom podle klepnutím vyberte položku (žádná)a potom klepněte na tlačítko OK.
  7. Klepněte na tlačítko OKa potom klepněte na tlačítko Použít zobrazení.
Oba postupy se zobrazí seznam všech položek kalendáře.

Poté, co budou zobrazeny všechny položky, postupujte takto:
  1. V nabídce Úpravy klepněte na příkaz Vybrat vše.
  2. V nabídce Úpravy klepněte na příkaz Vyjmout.
  3. Klepnutím vyberte cílovou složku.
  4. V nabídce Úpravy klepněte na příkaz Vložit.
Tento proces Přesune vybraný kalendář položky do cílové složky.

Další informace

Podržením pravého tlačítka myši můžete také přetáhnout na zasedáních. Při přesunutí schůzky v kalendáři požadovaný cíl, vyberte možnost Přesunout z místní nabídky.

Další informace o vlastnosti GlobalObjectID naleznete na následujícím webu MSDN společnosti Microsoft:
3.1.4.3 kopírování objektu kalendáře

Vlastnosti

ID článku: 2167170 - Poslední aktualizace: 23. července 2014 - Revize: 4.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
  • Microsoft Exchange Online
Klíčová slova: 
vkbportal107 o365 o365022013 kbmt KB2167170 KbMtcs
Strojově přeložený článek
DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.
Projděte si také anglickou verzi článku: 2167170

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com