Cómo mover las reuniones de Outlook sin perder la opción "Enviar actualización"

Seleccione idioma Seleccione idioma
Id. de artículo: 2167170 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Tenga en cuenta la situación siguiente. Utilice Microsoft Outlook 2010, Microsoft Office Outlook 2007 o Microsoft Office Outlook 2003 para importar o copiar las reuniones en su buzón. Cuando se abre una reunión, observe que falta el botón Enviar actualización . Además, las versiones más recientes de Outlook agregan el prefijo "copia:" en el asunto de la reunión, y la barra de información muestra el mensaje siguiente:
Esta reunión se copió en su calendario y no recibirá actualizaciones. Para recibir actualizaciones, póngase en contacto con el organizador, organizer_name.
En este mensaje, organizer_namerepresenta el nombre del organizador de la reunión.

NotaSi se creó originalmente la reunión a la que se importó, su nombre aparecerá aquí. En ese caso, esto parece ser intuitivo ya está viendo la reunión en su calendario.

Causa

Cuando las reuniones son exportadas o importadas de un archivo de datos de Outlook (.pst) o la carpeta Personal de Outlook, no se incluye la propiedad GlobalObjectID (oro) de la reunión. Al copiar y pegar las reuniones desde un calendario a otro, Outlook genera nuevos valores de GlobalObjectID para las reuniones que se han creado recientemente.

El GlobalObjectID es un identificador único para una reunión. Todas las invitaciones a reuniones, las respuestas y actualizaciones asociadas con cualquier reunión solo contienen el mismo GlobalObjectID. Outlook no crea las reuniones que tienen propiedades de GlobalObjectIDduplicadas. Para ello, Outlook excluye la propiedad durante la importación y exportación y genera un nuevo valor deGlobalObjectID cuando se copia una reunión. Esto evita que cualquier persona que importó o copia las reuniones desde que asume el rol de organizador y enviar las actualizaciones de las reuniones que tiene.

Solución

Para mantener la funcionalidad completa de reunión como organizador de la reunión, mover las reuniones desde la carpeta de un calendario a otro. Para mover una reunión o serie de reuniones, utilice el método de cortar y pegar. Como se elimina la reunión original, tan pronto como termine el proceso de pegado, la reunión ya no existe en la ubicación original. Dado que la reunión a la que se pega a la nueva ubicación es única, se mantiene el valor de GlobalObjectID .

Para mover todos los elementos de calendario a otra carpeta, primero debe mostrar todos los elementos en una vista tabular. Para mostrar los elementos en la carpeta en una vista de tabla, utilice uno de los métodos siguientes:
  • Desactive temporalmente el filtro de una vista de existingtabular.
  • Definir una vista tabular de nueva y permanente de todos los elementos del calendario.

Para Outlook 2010

Cómo borrar el filtro de una vista de tabla existente

Para ello, siga estos pasos:
  1. Haga clic para seleccionar la carpeta de calendario que contiene las reuniones que desea mover.
  2. En el Ver , haga clic cambios ver y, a continuación, haga clic en para seleccionar una de las vistas tabulares como lista por o Por categoría.
  3. En el Ver el menú, haga clic en Restablecer vista.
  4. Haga clic en Si para restablecer la configuración original de la vista.

Cómo definir una vista tabular de nueva y permanente

Para ello, siga estos pasos:
  1. Haga clic para seleccionar la carpeta de calendario que contiene las reuniones que desea mover.
  2. En el Ver , haga clic cambios ver, haga clic en Administrar vistasy, a continuación, haga clic en nuevo.
  3. Escriba un nombre para la nueva vista, haga clic para seleccionar la tablay, a continuación, haga clic en Aceptar.
  4. En Configuración de vista avanzada, haga clic en Ordenar.
  5. En el Ordenar elementos por lista de, seleccione Inicio y ascendente.
  6. En la lista Luego por , haga clic para seleccionar (ninguno)y, a continuación, haga clic en Aceptar.
  7. Haga clic en Aceptary, a continuación, haga clic en Aplicar vista.
Ambos procedimientos mostrarán una lista de todos los elementos de calendario.

Cuando se muestran todos los elementos, siga estos pasos:
  1. Para seleccionar todos los elementos, utilice el método abreviado de teclado Ctrl + A.
    Nota Si desea copiar las reuniones específicas, mantenga presionada la tecla Ctrl y, a continuación, haga clic para seleccionar las reuniones individuales.
  2. Para copiar y, a continuación, eliminar los elementos, utilice el método abreviado de teclado Ctrl + X.
  3. Haga clic para seleccionar la carpeta Calendario de destino.
  4. Para pegar los elementos, utilice el método abreviado de teclado CTRL+v.

Este proceso mueve los elementos de calendario seleccionado en la carpeta de destino.

Para Outlook 2007 y Outlook 2003

Cómo borrar el filtro de una vista de tabla existente

Para ello, siga estos pasos:
  1. Haga clic para seleccionar la carpeta Calendario de Outlook que contiene las reuniones que desea mover.
  2. En el menú Ver , elija Vista actualy, a continuación, haga clic en para seleccionar una de las vistas tabulares como eventos o Por categoría.
  3. En el menú Ver , elija Vista actualy, a continuación, haga clic en Personalizar la vista actual.
  4. En el cuadro de diálogo Ver resumen , haga clic en filtro, haga clic en Borrar todo, haga clic en Aceptar, y luego haga clic en Aceptar de nuevo.

Cómo definir una vista tabular de nueva y permanente

Para ello, siga estos pasos:
  1. Haga clic para seleccionar la carpeta de calendario que contiene las reuniones que desea mover.
  2. En el menú Ver , elija Vista actual, haga clic en Definir vistasy, a continuación, haga clic en nuevo.
  3. Escriba un nombre para la nueva vista, haga clic para seleccionar la tablay, a continuación, haga clic en Aceptar.
  4. En Ver resumen, haga clic en Ordenar.
  5. En la lista Ordenar elementos por , haga clic para seleccionar el Inicioy, a continuación, haga clic en ascendente.
  6. En la lista Luego por , haga clic para seleccionar (ninguno)y, a continuación, haga clic en Aceptar.
  7. Haga clic en Aceptary, a continuación, haga clic en Aplicar vista.
Ambos procedimientos mostrarán una lista de todos los elementos de calendario.

Cuando se muestran todos los elementos, siga estos pasos:
  1. En el menú Edición , haga clic en Seleccionar todo.
  2. En el menú Edición , haga clic en Cortar.
  3. Haga clic para seleccionar la carpeta de destino.
  4. En el menú Edición , haga clic en Pegar.
Este proceso mueve los elementos de calendario seleccionado en la carpeta de destino.

Más información

También puede arrastrar las reuniones manteniendo pulsado el botón derecho del ratón. Al colocar las reuniones en el calendario de destino que desee, seleccione la opción de mover en el menú contextual.

Para obtener más información acerca de la propiedad GlobalObjectID , visite el siguiente sitio Web de Microsoft MSDN:
3.1.4.3 Copiar un objeto de calendario

Propiedades

Id. de artículo: 2167170 - Última revisión: jueves, 19 de septiembre de 2013 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for small businesses  (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • Microsoft Exchange Online
Palabras clave: 
vkbportal107 o365 kbmt KB2167170 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2167170

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com