[更新の送信] をオプションを失うことがなく、Outlook の会議を移動する方法

文書翻訳 文書翻訳
文書番号: 2167170 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

次のシナリオを検討してください。Microsoft Office Outlook 2003年、Microsoft Office Outlook 2007年または Microsoft Outlook 2010 を使用するにはインポートまたは会議を自分のメールボックスにコピーします。会議を開くと、更新内容を送信] ボタンがないことがわかります。さらに、Outlook の新しいバージョンのプレフィックスを追加"コピー:」、会議の件名と、情報バーは、次のメッセージを示しています。
この会議が予定表にコピーされ、は、更新プログラムを受信しません。更新を受信するには、開催者は、お問い合わせください。 organizer_name.
このメッセージにおいて、 organizer_name会議の開催者の名前を表します。

メモ 最初にインポートされた会議を作成した場合は、自分の名前が表示されます。その場合は、自分の予定表で会議を表示しているために直感に反するようです。

原因

会議にエクスポートまたは個人用の Outlook フォルダーまたは Outlook のデータ (.pst) ファイルからインポートすると、会議のGlobalObjectID (GOID) のプロパティは含まれません。コピーして別に 1 つの予定表から会議を貼り付けるときに新しく作成される会議の新しいGlobalObjectIDの値が自動的に生成されます。

GlobalObjectIDのは、会議の一意の識別子です。すべての会議出席依頼、応答、および、1 つの会議に関連付けられている更新プログラムには、同じGlobalObjectIDが含まれます。Outlook は、重複するGlobalObjectIDプロパティを持つ複数の会議を作成しません。これを行うには Outlook のインポートとエクスポートの際に、プロパティを除外し、会議をコピーすると、GlobalObjectIDの新しい値が生成されます。これにより、すべてのユーザーのインポートからまたはコピー、会議開催者の役割を仮定して、自分が所有する会議の更新を送信します。

解決方法

会議の開催者として会議の全機能を維持するために会議の 1 つの予定表フォルダーから別に移動します。会議または一連の会議を移動するには、切り取りと貼り付けの方法を使用します。貼り付け処理が完了するとすぐに、元の会議を削除するため、会議になった元の場所に存在します。新しい場所に貼り付けられている会議は一意であるため、 GlobalObjectIDの値が維持されます。

すべての予定表アイテムを別のフォルダーを移動するには、表形式のビューで最初のすべてのアイテムを表示する必要があります。表形式のビューでフォルダーにアイテムを表示するには、次の方法のいずれかを使用します。
  • Existingtabular のビューからフィルターを一時的にオフにします。
  • 予定表アイテムのすべての新規および永続的な表形式ビューを定義します。

Outlook 2010 の

既存の表形式ビューからフィルターをクリアする方法

これを行うには、次の手順を実行します。
  1. 会議に移動することが含まれている予定表フォルダーをクリックします。
  2. 表示 ] タブで、クリックして変更 してなどの表形式ビューのいずれかを選択するをクリックしてボックスの一覧で または分類項目別
  3. 表示 ] メニューの [ビューをリセット] をクリックします。
  4. クリックしてはい ビューを元の設定にリセットします。

新しいと永続的な表形式のビューを定義する方法

これを行うには、次の手順を実行します。
  1. 会議に移動することが含まれている予定表フォルダーをクリックします。
  2. ビュー ] タブで、クリックして変更 表示、ビューの管理]をクリックしておよび、[新規] をクリックします。
  3. 新しいビューの名前を入力テーブルを選択を [ OK] をクリックします。
  4. 詳細表示の設定] で [並べ替え] をクリックします。
  5. によってアイテムを並べ替える リスト、クリックスタートと昇順を選択します。
  6. ボックスの一覧(なし)] を選択する] をクリックし、[ OK] をクリックします。
  7. [OKを] をクリックし、[適用] をクリックします。
これらの手順の両方のすべての予定表のアイテムの一覧が表示されます。

すべての項目が表示されたら、次の手順を実行します。
  1. すべての項目を選択するには、キーボード ショートカット、Ctrl キーを押しながら A キーを使用します。
    メモ 特定の会議のコピーのみを行う場合は、Ctrl キーを押しながらし、個々 の会議を選択する] をクリックします。
  2. コピーして、アイテムを削除し、キーボード ショート カットを Ctrl キーを押しながら X キーを使用します。
  3. 先の予定表フォルダーをクリックします。
  4. 項目を貼り付けるには、キーボード ショートカット、Ctrl キーを押しながら V キーを使用します。

このプロセスは、保存先フォルダーに、選択した予定表アイテムを移動します。

Outlook 2007 および Outlook 2003 について

既存の表形式ビューからフィルターをクリアする方法

これを行うには、次の手順を実行します。
  1. 移動先の会議を含む、Outlook の予定表フォルダーをクリックします。
  2. [表示] メニューで、現在のビュー] をポイントし、イベント分類項目別など表形式ビューのいずれかを選択する] をクリックします。
  3. [表示] メニューで、現在のビュー] をポイントし、[現在のビューの編集] をクリックします。
  4. 概要の表示] ダイアログ ボックスで、[フィルター] をクリックして、[すべてクリア] をクリックして、 [OK] をクリックし[ok]をもう一度クリックします。

新しいと永続的な表形式のビューを定義する方法

これを行うには、次の手順を実行します。
  1. 会議に移動することが含まれている予定表フォルダーをクリックします。
  2. [表示] メニューで、現在のビュー] をポイントし、ビューの定義] をクリックしておよび [新規] をクリックします。
  3. 新しいビューの名前を入力テーブルを選択を [ OK] をクリックします。
  4. の概要を表示すると、[並べ替え] をクリックします。
  5. 最優先されるフィールド] ボックスの一覧で [開始] を [昇順] をクリックしてください
  6. ボックスの一覧(なし)] を選択する] をクリックし、[ OK] をクリックします。
  7. [OKを] をクリックし、[適用] をクリックします。
これらの手順の両方のすべての予定表のアイテムの一覧が表示されます。

すべての項目が表示されたら、次の手順を実行します。
  1. [編集] メニューで、 [すべて選択] をクリックします。
  2. [編集] メニューの [切り取り] をクリックします。
  3. 保存先フォルダーをクリックします。
  4. [編集] メニューの [貼り付け] をクリックします。
このプロセスは、保存先フォルダーに、選択した予定表アイテムを移動します。

詳細

会議をマウスの右ボタンを押しながらドラッグすることもできます。目的のターゲットの予定表で会議をドロップすると、ショートカット メニューの [移動] オプションを選択します。

GlobalObjectIDプロパティの詳細については、次のマイクロソフト MSDN web サイトを参照してください。
3.1.4.3 予定表オブジェクトをコピーします。

プロパティ

文書番号: 2167170 - 最終更新日: 2014年7月23日 - リビジョン: 4.0
この資料は以下の製品について記述したものです。
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
  • Microsoft Exchange Online
キーワード:?
vkbportal107 o365 o365022013 kbmt KB2167170 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:2167170
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com