Jak przenieść spotkaniach programu Outlook bez utraty opcję "Wyślij aktualizację"

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 2167170 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Symptomy

Rozważmy następujący scenariusz. Używasz do importowania lub skopiować spotkania do skrzynki pocztowej programu Microsoft Office Outlook 2003, Microsoft Office Outlook 2007 lub Microsoft Outlook 2010. Otwierając spotkanie, można zauważyć, że nie ma przycisku Wyślij aktualizację . Dodatkowo, nowsze wersje programu Outlook dodać prefiks "kopia:" do tematu spotkania i na pasku informacji wyświetlany jest następujący komunikat:
To spotkanie zostało skopiowane do kalendarza i nie będą otrzymywać aktualizacje. Aby otrzymywać aktualizacje, skontaktuj się z organizatorem organizer_name.
W tej wiadomości organizer_namereprezentuje nazwę organizatora spotkania.

UwagaJeśli pierwotnie utworzono spotkania, który został zaimportowany, Twoje imię pojawi się tutaj. W takim przypadku wydaje się być intuicyjne, ponieważ przeglądania spotkania we własnym kalendarzu.

Przyczyna

Podczas spotkania są wywożone do lub przywożonych z folderów osobistych programu Outlook lub pliku danych programu Outlook (pst), GlobalObjectID (GOID) właściwość spotkania nie jest uwzględniane. Podczas kopiowania i wklejania spotkań z jednego kalendarza do innego programu Outlook generuje nowe wartości GlobalObjectID dla nowo tworzonych spotkań.

GlobalObjectID jest identyfikator unikatowy dla spotkania. Zaproszenia na spotkania, odpowiedzi i aktualizacji, które są skojarzone z dowolnego pojedynczego spotkania zawierać samej GlobalObjectID. Program Outlook nie tworzy spotkań, które mają zduplikowanych właściwości GlobalObjectID. Aby to zrobić, program Outlook nie obejmuje właściwości podczas importu i eksportu i generuje nową wartośćGlobalObjectID , gdy spotkania zostanie skopiowana. Zapobiega to każdy, kto importowaniu lub kopiowaniu spotkania z zakładając, że rola organizatora i wysyłania aktualizacji dla spotkań, których jesteś właścicielem.

Rozwiązanie

Aby zachować spotkania pełną funkcjonalność organizator spotkania, przenoszenie spotkania z folderu jeden kalendarz. Aby przenieść spotkania lub serii spotkań, należy użyć metody wycinania i wklejania. Ponieważ oryginalne spotkania zostanie usunięty, jak najszybciej po zakończeniu procesu Wklej spotkania już istnieje w jego oryginalnej lokalizacji. Spotkanie, które są wklejane do nowej lokalizacji jest unikatowy, wartość GlobalObjectID jest zachowywane.

Aby przenieść wszystkie elementy kalendarza do innego folderu, należy najpierw wyświetlić wszystkie elementy w widoku tabelarycznym. Aby wyświetlić elementy w folderze w widoku tabelarycznym, użyj jednej z następujących metod:
  • Tymczasowo Usuń filtr z widoku existingtabular.
  • Definiowanie nowych i stałych tabelarycznego widoku wszystkie elementy kalendarza.

Dla programu Outlook 2010

Jak wyczyścić filtr na podstawie istniejącego tabelarycznego widoku

Aby to zrobić, wykonaj następujące kroki:
  1. Kliknij, aby zaznaczyć folder Kalendarz zawierający spotkań, które chcesz przenieść.
  2. Na widoku kliknij przycisk zmiany przeglądać, a następnie kliknij aby wybrać jeden z widoków tabelarycznych, takich jak listy według lub Według kategorii.
  3. Na widoku menu, kliknij opcję Wyzeruj widok.
  4. Kliknij przycisk Tak Aby przywrócić oryginalne ustawienia widoku.

Jak zdefiniować nowy i stałe tabelarycznego widoku

Aby to zrobić, wykonaj następujące kroki:
  1. Kliknij, aby zaznaczyć folder Kalendarz zawierający spotkań, które chcesz przenieść.
  2. Na widoku kliknij przycisk zmiany wyświetlić, kliknij polecenie Zarządzaj widokami, a następnie kliknij Nowy.
  3. Wpisz nazwę nowego widoku, kliknij, aby zaznaczyć tabelę, a następnie kliknij OK.
  4. W obszarze Zaawansowane ustawienia widokukliknij przycisk Sortuj.
  5. W Sortuj elementy według listę, kliknij, aby zaznaczyć Początek i rosnąco.
  6. Następnie przez liście kliknij, aby zaznaczyć (Brak), a następnie kliknij przycisk OK.
  7. Kliknij przycisk OK, a następnie kliknij przycisk Zastosuj widok.
Obie te procedury spowoduje wyświetlenie wszystkich elementów kalendarza.

Po wyświetlane są wszystkie elementy, wykonaj następujące kroki:
  1. Aby zaznaczyć wszystkie elementy, należy użyć skrótu klawiaturowego Ctrl + A.
    Uwaga Jeśli chcesz skopiować specjalnych spotkań, przytrzymaj klawisz Ctrl i kliknij, aby zaznaczyć pojedynczych spotkań.
  2. Aby skopiować, a następnie usuń elementy, należy użyć skrótu klawiaturowego Ctrl + X.
  3. Kliknij, aby wybrać folder docelowy kalendarza.
  4. Aby wkleić elementy, należy użyć skrótu klawiaturowego Ctrl + V.

Proces ten przenosi elementy wybranego kalendarza do folderu docelowego.

Dla programu Outlook 2007 i Outlook 2003

Jak wyczyścić filtr na podstawie istniejącego tabelarycznego widoku

Aby to zrobić, wykonaj następujące kroki:
  1. Kliknij, aby zaznaczyć folder kalendarza programu Outlook, który zawiera spotkań, które chcesz przenieść.
  2. W menu Widok wskaż polecenie Widok bieżący, a następnie kliknij, aby wybrać jeden z widoków tabelarycznych, takim jak zdarzenia lub Według kategorii.
  3. W menu Widok wskaż polecenie Widok bieżący, a następnie kliknij polecenie Dostosuj widok bieżący.
  4. W oknie dialogowym Wyświetl podsumowanie kliknij przycisk Filtr, kliknij przycisk Wyczyść wszystko, kliknij przycisk OK, a następnie ponownie kliknij przycisk OK .

Jak zdefiniować nowy i stałe tabelarycznego widoku

Aby to zrobić, wykonaj następujące kroki:
  1. Kliknij, aby zaznaczyć folder Kalendarz zawierający spotkań, które chcesz przenieść.
  2. W menu Widok wskaż polecenie Widok bieżący, kliknij polecenie Definiuj widoki, a następnie kliknij przycisk Nowy.
  3. Wpisz nazwę nowego widoku, kliknij, aby zaznaczyć tabelę, a następnie kliknij OK.
  4. Wyświetl podsumowaniekliknij przycisk Sortuj.
  5. Na liście Sortuj elementy według kliknij, aby zaznaczyć, Uruchom, a następnie kliknij opcję Rosnąco.
  6. Następnie przez liście kliknij, aby zaznaczyć (Brak), a następnie kliknij przycisk OK.
  7. Kliknij przycisk OK, a następnie kliknij przycisk Zastosuj widok.
Obie te procedury spowoduje wyświetlenie wszystkich elementów kalendarza.

Po wyświetlane są wszystkie elementy, wykonaj następujące kroki:
  1. W menu Edycja kliknij polecenie Zaznacz wszystko.
  2. W menu Edycja kliknij polecenie Wytnij.
  3. Kliknij, aby wybrać folder docelowy.
  4. W menu Edycja kliknij polecenie Wklej.
Proces ten przenosi elementy wybranego kalendarza do folderu docelowego.

Więcej informacji

Można również przeciągnąć spotkań, przytrzymując wciśnięty prawy przycisk myszy. Kiedy strącisz spotkań w kalendarzu wybranej lokalizacji docelowej, wybierz opcję Przenieś z menu skrótów.

Aby uzyskać więcej informacji na temat właściwości GlobalObjectID odwiedź następującą witrynę sieci Web Microsoft MSDN:
3.1.4.3 Kopiowanie obiektu kalendarza

Właściwości

Numer ID artykułu: 2167170 - Ostatnia weryfikacja: 19 września 2013 - Weryfikacja: 3.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for small businesses  (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • Microsoft Exchange Online
Słowa kluczowe: 
vkbportal107 o365 kbmt KB2167170 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.
Anglojęzyczna wersja tego artykułu to: 2167170

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com