Como mover as reuniões do Outlook sem perder a opção para "Enviar actualização"

Traduções de Artigos Traduções de Artigos
Artigo: 2167170 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Considere o seguinte cenário. Utilizar o Microsoft Office Outlook 2003, Microsoft Office Outlook 2007 ou Microsoft Outlook 2010 para importar ou copiar reuniões para a caixa de correio. Quando abre uma reunião, repare que o botão Enviar actualização está em falta. Além disso, as versões mais recentes do Outlook adicionam o prefixo "cópia:" para o assunto da reunião, e a barra de informações mostra a seguinte mensagem:
Esta reunião foi copiado para o calendário e não irá receber actualizações. Para receber actualizações, contacte o organizador, organizer_name.
Nesta mensagem, organizer_namerepresenta o nome do organizador da reunião.

NotaSe criou, originalmente, a reunião que tenha sido importada, o seu nome aparece aqui. Nesse caso, este parece estar a ser counterintuitive porque está a ver a reunião no seu próprio calendário.

Causa

Quando as reuniões são exportados para ou importados de um ficheiro de dados do Outlook (. pst) ou de pastas pessoais do Outlook, a propriedade GlobalObjectID (GOID) da reunião não está incluída. Quando copia e cola reuniões de um calendário para outro, o Outlook gera novos valores de GlobalObjectID para as reuniões recentemente criadas.

O GlobalObjectID é um identificador exclusivo para uma reunião. Todos os convites de reunião, respostas e actualizações que estão associadas a qualquer reunião única contêm o mesmo GlobalObjectID. Outlook não criar as reuniões que têm propriedades duplicadas de GlobalObjectID. Para tal, o Outlook exclui a propriedade durante a importação e exportação e gera um novo valor deGlobalObjectID , quando uma reunião é copiada. Isto impede que qualquer pessoa que importado ou copiado as reuniões a assumir o papel do organizador e enviar actualizações para reuniões que é proprietário.

Resolução

Para manter a funcionalidade completa de reunião como organizador da reunião, mova as reuniões da pasta de um calendário para outro. Para mover uma reunião ou série de reuniões, utilize o método de cortar e colar. Uma vez que a reunião original é eliminada, logo que o processo de colar estiver concluído, a reunião já não existe na localização original. Visto que a reunião que é colada para a nova localização é exclusiva, o valor de GlobalObjectID é mantido.

Para mover todos os itens de calendário para outra pasta, primeiro tem de apresentar todos os itens numa vista em forma de tabela. Para mostrar os itens na pasta de uma vista tabular, utilize um dos seguintes métodos:
  • Desmarque temporariamente o filtro de uma vista de existingtabular.
  • Defina uma vista tabular nova e permanente de todos os itens de calendário.

Para Outlook 2010

Como limpar o filtro a partir de uma vista tabular existente

Para tal, siga estes passos:
  1. Clique para seleccionar a pasta de calendário que contém as reuniões em que pretende mover.
  2. Sobre o vista , clique alteração ver e, em seguida, clique para seleccionar uma das vistas tabulares, tais como lista por ou Por categoria.
  3. Sobre o vista menu, clique em Repor vista.
  4. Clique em Sim para repor a vista para as definições originais.

Como definir uma vista tabular nova e permanente

Para tal, siga estes passos:
  1. Clique para seleccionar a pasta de calendário que contém as reuniões em que pretende mover.
  2. Sobre o vista , clique alteração ver, clique em Gerir vistase, em seguida, clique em Novo.
  3. Escreva um nome para a nova vista, clique para seleccionar a tabelae, em seguida, clique em OK.
  4. Nas Definições de vista Avançadas, clique em Ordenar.
  5. No Ordenar itens por lista, clique para seleccionar o início e de ascendente.
  6. Na lista , Em seguida, por , clique para seleccionar (nenhuma)e, em seguida, clique em OK.
  7. Clique em OKe, em seguida, clique em Aplicar vista.
Ambos os procedimentos apresentará uma lista de todos os itens de calendário.

Depois de todos os itens são apresentados, siga estes passos:
  1. Para seleccionar todos os itens, utilize o atalho de teclado Ctrl + T.
    Nota Se desejar apenas copiar reuniões específicos, mantenha premida a tecla Ctrl e, em seguida, clique para seleccionar reuniões individuais.
  2. Para copiar e, em seguida, eliminar os itens, utilize o atalho de teclado, Ctrl + X.
  3. Clique para seleccionar a pasta de calendário de destino.
  4. Para colar itens, utilize o atalho de teclado Ctrl + V.

Este processo move os itens de calendário seleccionado para a pasta de destino.

Para o Outlook 2007 e para o Outlook 2003

Como limpar o filtro a partir de uma vista tabular existente

Para tal, siga estes passos:
  1. Clique para seleccionar a pasta de calendário do Outlook que contém as reuniões que pretende mover.
  2. No menu Ver , aponte para a Vista actuale, em seguida, clique para seleccionar uma das vistas tabulares, tais como eventos ou Por categoria.
  3. No menu Ver , aponte para a Vista actuale, em seguida, clique em Personalizar a vista actual.
  4. Na caixa de diálogo Ver resumo , clique em filtro, clique em Limpar tudo, clique em OK, andthen clique em OK novamente.

Como definir uma vista tabular nova e permanente

Para tal, siga estes passos:
  1. Clique para seleccionar a pasta de calendário que contém as reuniões em que pretende mover.
  2. No menu Ver , aponte para a Vista actual, clique em Definir vistase, em seguida, clique em Novo.
  3. Escreva um nome para a nova vista, clique para seleccionar a tabelae, em seguida, clique em OK.
  4. Ver resumo, clique em Ordenar.
  5. Na lista de Ordenar itens por , clique para seleccionar a Iniciare, em seguida, clique em ascendente.
  6. Na lista , Em seguida, por , clique para seleccionar (nenhuma)e, em seguida, clique em OK.
  7. Clique em OKe, em seguida, clique em Aplicar vista.
Ambos os procedimentos apresentará uma lista de todos os itens de calendário.

Depois de todos os itens são apresentados, siga estes passos:
  1. No menu Editar , clique em Seleccionar tudo.
  2. No menu Editar , clique em Cortar.
  3. Clique para seleccionar a pasta de destino.
  4. No menu Editar , clique em Colar.
Este processo move os itens de calendário seleccionado para a pasta de destino.

Mais Informação

Também pode arrastar as reuniões mantendo premido o botão direito do rato. Quando largar as reuniões no calendário do destino pretendido, seleccione a opção Mover no menu de atalho.

Para mais informações sobre a propriedade de GlobalObjectID , visite o seguinte Web site da Microsoft MSDN:
Ponto 3.1.4.3 copiar um objecto de calendário

Propriedades

Artigo: 2167170 - Última revisão: 19 de setembro de 2013 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for small businesses  (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • Microsoft Exchange Online
Palavras-chave: 
vkbportal107 o365 kbmt KB2167170 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2167170

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com