Como mover as reuniões do Outlook sem perder a opção "Enviar atualização"

Traduções deste artigo Traduções deste artigo
ID do artigo: 2167170 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Considere o seguinte cenário. Você usa o Microsoft Office Outlook 2003, o Microsoft Office Outlook 2007 ou o Microsoft Outlook 2010 para importar ou copiar reuniões para sua caixa de correio. Ao abrir uma reunião, observe que o botão Enviar atualização está faltando. Além disso, as versões mais recentes do Outlook adicionar o prefixo "cópia:" para o assunto da reunião, e a barra de informações mostra a seguinte mensagem:
Esta reunião foi copiada para o seu calendário e não receberá atualizações. Para receber atualizações, entre em contato com o organizador, organizer_name.
Nesta mensagem, organizer_namerepresenta o nome do organizador da reunião.

ObservaçãoSe você criou a reunião foi importada, seu nome aparecerá aqui. Nesse caso, isso parece ser contra-intuitivo porque você está visualizando a reunião em seu calendário.

Causa

Quando reuniões são exportados ou importados de um arquivo de dados do Outlook (. pst) ou pastas particulares do Outlook, a propriedade GlobalObjectID (GOID) da reunião não está incluída. Quando você copia e cola reuniões de um calendário para outro, o Outlook gera novos valores de GlobalObjectID para as reuniões são criados recentemente.

O GlobalObjectID é um identificador exclusivo para uma reunião. Todos os convites de reunião, respostas e atualizações que estão associadas com qualquer reunião único contêm o mesmo GlobalObjectID. Outlook não cria reuniões que possuem propriedades GlobalObjectIDduplicadas. Para fazer isso, o Outlook exclui a propriedade durante a importação e exportação e gera um novo valor deGlobalObjectID quando uma reunião é copiada. Isso impede que qualquer pessoa que importados ou copiados suas reuniões de assumir o organizador e enviar atualizações para reuniões que você possui.

Resolução

Para manter a funcionalidade completa de reunião como organizador da reunião, mova as reuniões da pasta de um calendário para outro. Para mover uma reunião ou série de reuniões, use o método de copiar e colar. Porque a reunião original é excluída, assim que o processo de colar for concluído, a reunião não mais existe no local original. Porque a reunião é colada para o novo local é exclusiva, o valor de GlobalObjectID é mantido.

Para mover todos os itens de calendário para outra pasta, você deve primeiro exibir todos os itens em uma exibição tabular. Para exibir os itens na pasta em uma exibição tabular, use um dos seguintes métodos:
  • Desmarque temporariamente o filtro de um modo de exibição de existingtabular.
  • Defina uma exibição tabular nova e permanente de todos os itens de calendário.

Para o Outlook 2010

Como limpar o filtro de um modo de exibição tabular existente

Para fazer isso, execute as seguintes etapas:
  1. Clique para selecionar a pasta de calendário que contém as reuniões que você deseja mover.
  2. Sobre o Exibir , clique em alteração exibir e, em seguida, clique para selecionar um dos modos de exibição tabulares como lista por ou Por categoria.
  3. Sobre o modo menu, clique em Redefinir modo de exibição.
  4. Clique em Sim para redefinir o modo de exibição para as configurações originais.

Como definir uma exibição tabular nova e permanente

Para fazer isso, execute as seguintes etapas:
  1. Clique para selecionar a pasta de calendário que contém as reuniões que você deseja mover.
  2. Sobre o modo , clique em alteração exibir, clique em Gerenciar modos de exibiçãoe, em seguida, clique em novo.
  3. Digite um nome para o novo modo de exibição, clique para selecionar a tabelae, em seguida, clique em OK.
  4. Em Configurações avançadas do modo de exibição, clique em Classificar.
  5. No Classificar itens por lista, selecione Iniciar e crescente.
  6. Na lista Em seguida por , clique para selecionar (nenhum)e, em seguida, clique em OK.
  7. Clique em OKe, em seguida, clique em Aplicar modo de exibição.
Ambos esses procedimentos exibirá uma lista de todos os itens de calendário.

Depois que todos os itens forem exibidos, siga estas etapas:
  1. Para selecionar todos os itens, use o atalho de teclado Ctrl + A.
    Observação Se você quiser copiar as reuniões específicas, mantenha pressionada a tecla Ctrl e clique para marcar reuniões individuais.
  2. Para copiar e excluir os itens, use o atalho de teclado Ctrl + X.
  3. Clique para selecionar a pasta de calendário de destino.
  4. Para colar os itens, use o atalho de teclado Ctrl + V.

Esse processo move os itens de calendário selecionado para a pasta de destino.

Para o Outlook 2007 e Outlook 2003

Como limpar o filtro de um modo de exibição tabular existente

Para fazer isso, execute as seguintes etapas:
  1. Clique para selecionar a pasta de calendário do Outlook que contém as reuniões que você deseja mover.
  2. No menu Exibir , aponte para Modo de exibição atuale, em seguida, clique para selecionar um dos modos de exibição tabulares, como eventos ou Por categoria.
  3. No menu Exibir , aponte para Modo de exibição atuale, em seguida, clique em Personalizar modo de exibição atual.
  4. Na caixa de diálogo Exibir resumo , clique em filtro, clique em Limpar tudo, clique em OK, e clique em OK novamente.

Como definir uma exibição tabular nova e permanente

Para fazer isso, execute as seguintes etapas:
  1. Clique para selecionar a pasta de calendário que contém as reuniões que você deseja mover.
  2. No menu Exibir , aponte para Modo de exibição atual, clique em Definir modos de exibiçãoe, em seguida, clique em novo.
  3. Digite um nome para o novo modo de exibição, clique para selecionar a tabelae, em seguida, clique em OK.
  4. No Modo de exibição Resumo, clique em Classificar.
  5. Na lista Classificar itens por , clique para selecionar Iniciare, em seguida, clique em crescente.
  6. Na lista Em seguida por , clique para selecionar (nenhum)e, em seguida, clique em OK.
  7. Clique em OKe, em seguida, clique em Aplicar modo de exibição.
Ambos esses procedimentos exibirá uma lista de todos os itens de calendário.

Depois que todos os itens forem exibidos, siga estas etapas:
  1. No menu Editar , clique em Selecionar tudo.
  2. No menu Editar , clique em Recortar.
  3. Clique para selecionar a pasta de destino.
  4. No menu Editar , clique em Colar.
Esse processo move os itens de calendário selecionado para a pasta de destino.

Mais Informações

Você também pode arrastar as reuniões, mantendo pressionado o botão direito do mouse. Quando você soltar as reuniões no calendário do destino desejado, selecione a opção Mover no menu de atalho.

Para obter mais informações sobre a propriedade GlobalObjectID , visite o seguinte site da Microsoft MSDN:
3.1.4.3 A cópia de um objeto de calendário

Propriedades

ID do artigo: 2167170 - Última revisão: quinta-feira, 19 de setembro de 2013 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for small businesses  (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • Microsoft Exchange Online
Palavras-chave: 
vkbportal107 o365 kbmt KB2167170 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 2167170

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com