Benutzer Profile können Ursache neue lokale standardmäßig werden beschädigt Lost

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Problembeschreibung

Wenn ein beschädigtes Profil auf dem zentralen Server heruntergeladen wird, wird ein Fehler 1009 auf der Windows NT-System-Ereignisprotokoll protokolliert. Die lokale Standardeinstellung wird ein neues lokales Profil erstellt. Nach dem Neustart, jedoch das System neue lokale Profil wird nicht verwiesen und den Zyklus erneut ziehen Sie das beschädigte Profil vom Server beginnt.

Die folgende Fehlermeldung angezeigt:
Das angegebene Laufwerk nicht gefunden werden.

Ursache

Wenn Windows NT auf eine bestimmte Art von Beschädigung Profil erkennt, wird ein Flag gesetzt, verursacht des Verweis auf die neu erstellte Benutzerprofil nicht in der Registrierung gespeichert werden. Der Benutzer erhält eine neue Kopie der lokalen Profil und kann Änderungen, die auf der Festplatte gespeichert werden. Wenn das System neu gestartet wird, sieht es für die lokale Version den Zeitstempel im Vergleich zu Serverversion zu überprüfen. Diese Überprüfung erfolgt nur gegen Profile aufgeführt, in der Registrierung (nicht gegen die physischen Dateien im Profilverzeichnis), und folglich die zuletzt erstellte lokale Kopie wird ignoriert. Das System wiederholt dann den Prozess des Downloadens von Kopie auf der Server (der noch beschädigt ist), und der Zyklus wiederholt.

Abhilfe

Um dieses Problem zu umgehen, nachdem der Benutzer anmeldet und die Kopien des neuen lokalen Profils erstellt, kopieren Sie diese Dateikopien der manuell auf den Profilserver. Sie werden das nächste Mal heruntergeladen werden, das der Computer wird neu gestartet und sollte funktionieren danach.

Lösung

Um dieses Problem zu beheben, beziehen Sie das neueste Servicepack für Windows NT 4.0 oder das einzelne Softwareupdate. Informationen zum Beziehen des neuesten Servicepacks gehen Sie zu:
  • Windows Service Pack-Center-oder-

  • 152734 wie Sie das neueste Windows Nt 4.0 Servicepack erhalten können.
Informationen zum Beziehen des einzelnen Softwareupdates wenden Sie sich an Microsoft Product Support Services. Eine vollständige Liste der Microsoft Product Support Services Telefonnummern und Informationen über Supportkosten gehen Sie bitte an folgende Adresse im World Wide Web:
http://support.Microsoft.com/default.aspx?scid=fh;de;EN-US;CNTACTMS

Status

Microsoft hat bestätigt, dass dies ein Problem in Windows NT 4.0. Dieses Problem wurde erstmals in Windows NT, Version 4.0 Service Pack 5.

Weitere Informationen

Weitere Informationen finden Sie in folgendem Artikel bzw. folgenden Artikeln in der Microsoft Knowledge Base:
196284 Standardverhalten für servergespeicherte Benutzerprofile steuern

Eigenschaften

Artikel-ID: 216867 - Geändert am: Freitag, 7. September 2012 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Keywords: 
kbhotfixserver kbqfe kbbug kbfix kbmt KB216867 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 216867
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