Danneggiato utente profili possibile causa nuovo locale predefinito per essere persi

Traduzione articoli Traduzione articoli
Identificativo articolo: 216867 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato archiviato. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.
Espandi tutto | Chiudi tutto

Sintomi

Quando viene scaricato un profilo danneggiato nel server centrale, un errore 1009 viene registrato nel Registro di sistema eventi di Windows NT. Viene creato un nuovo profilo di locale da quello predefinito locale. Dopo il riavvio, tuttavia, il sistema non fa riferimento il nuovo profilo locale e inizierà il ciclo di estrarre nuovamente verso il basso il profilo danneggiato dal server.

Viene visualizzato il seguente errore:
Impossibile trovare l'unità specificata.

Cause

Quando Windows rileva un determinato tipo di profilo danneggiato, è impostato un flag, causando il riferimento al profilo utente appena creato non deve essere salvato nel Registro di sistema. L'utente viene assegnato a una nuova copia del profilo locale predefinito e può apportare modifiche che vengono salvate sul disco rigido. Quando il sistema viene riavviato, Cerca la versione locale controllare il timestamp e la versione del server. Questo controllo viene effettuato solo contro i profili nella indicato nel Registro di sistema (non rispetto ai file fisici nella directory del profilo) e, di conseguenza, la copia locale creata di recente viene ignorata. Il sistema ripete quindi il processo di download copia sul server (che è ancora danneggiata) e il ciclo si ripete.

Workaround

Per aggirare il problema, dopo che l'utente accede e crea copie di file del nuovo profilo locale, copiare manualmente queste copie di file al server di profilo. Verranno scaricati alla successiva il computer viene riavviato e funzionerà correttamente successivamente.

Risoluzione

Per risolvere il problema, richiedere il service pack più recente per Windows NT 4.0 o l'aggiornamento del singolo componente software. Per ulteriori informazioni su come ottenere l'ultimo service pack, visitare il sito:
Per informazioni su come ottenere l'aggiornamento del singolo prodotto software, contattare il servizio supporto tecnico clienti Microsoft. Per un elenco completo di numeri di telefono del servizio supporto tecnico clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il seguente indirizzo sito Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

Status

Microsoft ha confermato che questo problema riguarda Windows NT 4.0. Questa prima corretto in Windows NT versione 4.0 Service Pack 5.

Informazioni

Per ulteriori informazioni, vedere l'articolo o articoli della Microsoft Knowledge Base riportato di seguito:
196284Controllo predefinite per i profili utente comuni

Proprietà

Identificativo articolo: 216867 - Ultima modifica: giovedì 30 gennaio 2014 - Revisione: 1.5
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Chiavi: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB216867 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 216867
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com