Klienti Macintosh Apple nelze po inovaci na SP4 viz Windows NT Server

Překlady článku Překlady článku
ID článku: 216878 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Klienti Apple Macintosh se nelze připojit a zobrazit soubory služby WINDOWSNT pro svazek Macintosh (SFM). Tento problém se stane pouze s některé karty síťového rozhraní (NIC) po inovaci systému Windows NT 4.0 Service Pack 4 (SP4). Intel Ether Express 8/16 je jeden nic projevuje problém. Návrat k SP3 řeší problém. A pokud je v síti směrovače základ, počítač WINDOWSNT server je možné vyřešit přístupu k médiím (MAC) ovládacího prvku adresa klienta Apple.

Příčina

Změny provedené Ndis.sys po SP3 poškodila funkce v systému Windows NT Server 4.0, které ignorovány vysílání Apple Macintosh.

Řešení

Tento problém vyřešíte získat nejnovější aktualizaci service pack pro systém Windows NT 4.0 nebo aktualizace jednotlivých softwaru. Informace o získání nejnovější aktualizace service pack přejděte na:
Informace o získání aktualizace jednotlivých softwaru obraťte se na služby podpory produktů. Úplný seznam telefonních čísel technické podpory společnosti a informace o cenách technické podpory přejděte na následující adresu v Internetu:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v systému Windows NT verze 4.0. Tento problém byl poprvé opraven v systému Windows NT 4.0 Service Pack 5.

Vlastnosti

ID článku: 216878 - Poslední aktualizace: 2. února 2014 - Revize: 1.5
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT 4.0 Service Pack 4
Klíčová slova: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB216878 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:216878

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com