Outgoing PSTN calls do not work intermittently when you use Office Communications Server 2007 R2 Enterprise Voice

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Article ID: 2171331 - View products that this article applies to.
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SYMPTOMS

You find that outgoing PSTN calls do not work intermittently when you use Microsoft Office Communications Server (OCS) 2007 R2 Enterprise Voice.

CAUSE

The OCS 2007 R2 front-end server disconnects the call by sending a BYE request to the OCS 2007 R2 Mediation server before the connection is established.

RESOLUTION

To fix this problem, install the following cumulative update:
983472 Description of cumulative update for Office Communications Server 2007 R2: July, 2010

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about the latest updates for Communications Server 2007 R2, click the following article number to view the article in the Microsoft Knowledge Base:

968802 Updates for Communications Server 2007 R2

Properties

Article ID: 2171331 - Last Review: July 22, 2010 - Revision: 1.0
APPLIES TO
  • Microsoft Office Communications Server 2007 R2 Enterprise Edition
  • Microsoft Office Communications Server 2007 R2 Standard Edition
Keywords: 
kbqfe kbexpertiseinter kbsurveynew kbprb KB2171331

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