Mensaje de error: "la aplicación no pudo inicializar correctamente"

Seleccione idioma Seleccione idioma
Id. de artículo: 217134 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando se inicia Windows NT 4.0, puede aparecer el siguiente mensaje de error:
Systray.exe - Error de aplicación

La aplicación no se pudo inicializar correctamente (0xc0000005)
Haga clic en Aceptar para finalizar la aplicación.
Puede recibir este mensaje de error una vez para cada programa que tenga en la carpeta de inicio.

Si intenta iniciar otros programas, puede aparecer el siguiente mensaje de error:
Error de aplicación: la aplicación no se pudo inicializar correctamente 0xc000005.
Al intentar abrir los sonidos o las herramientas Multimedia en el Panel de Control, puede aparecer el siguiente mensaje de error:
Error cargando mmsys.cpl, acceso no válido a la memoria.
Cuando se abre el Visor de sucesos, recibirá el siguiente mensaje de error:
Visor de sucesos
No se ha iniciado el servicio registro de eventos en el equipo local.

Causa

Estos mensajes de error pueden producirse si instala a los controladores de Sound Blaster de Creative Labs incorrectamente.

Solución

Para resolver este problema, instale a los controladores de Sound Blaster correctamente. Para ello, siga estos pasos:
  1. Cierre todos los programas que se ejecutan en el equipo.
  2. Haga clic en Inicio, seleccione Buscary, a continuación, haga clic en Archivos o carpetas.
  3. En el Denominada cuadro, escriba sb16snd.sys sp16snd.dlly, a continuación, haga clic en Buscar ahora.
  4. Cambiar el nombre de los archivos Sb16snd.sys y Sb16snd.dll a Sb16snd.old y Sb16snd.dl0. Para obtener información acerca de cómo cambiar el nombre de un archivo en Windows, haga clic en Inicio, haga clic en Ayuda, haga clic en el Índice ficha, escriba Cambiar nombre: archivosy, a continuación, haga clic en Presentación.

    Si no se puede cambiar el nombre de los archivos ya están en uso, tenga en cuenta la ubicación de los archivos Sb16snd.sys y Sb16snd.dll y, a continuación, siga estos pasos:
    1. Presione CTRL + ALT + SUPR y, a continuación, haga clic en Administrador de tareas.
    2. En el Procesos ficha, haga clic en Explorer.exe y, a continuación, haga clic en Terminar proceso.
    3. En el Archivo menú, haga clic en Nueva tarea.
    4. En el Abrir cuadro, escriba cmd
    5. En el símbolo de MS-DOS, escriba instalación\carpeta, donde carpeta es la ubicación de los archivos Sb16snd.sys y Sb16snd.dll.
    6. Escriba las líneas siguientes y presione ENTRAR después de escribir cada línea:
      ren sb16snd.sys sb16snd.old
      ren sb16snd.dll sb16snd.dl0
      salir
  5. En Administrador de tareas, haga clic en Nueva tarea En la página Archivo menú, escriba Explorer.exe en el Abrir cuadro y, a continuación, haga clic en ACEPTAR.
  6. Quitar y reinstalar los controladores de Sound Blaster. Para obtener información acerca de cómo hacerlo, consulte el siguiente artículo en Microsoft Knowledge Base o póngase en contacto con Creative Labs:
    184327 Cómo instalar controladores de Sound Blaster en Windows NT 4.0

Propiedades

Id. de artículo: 217134 - Última revisión: jueves, 06 de febrero de 2014 - Versión: 9.0
La información de este artículo se refiere a:
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Palabras clave: 
kbenv kberrmsg kbprb kbsound kbmt KB217134 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 217134

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com