Internet Explorer 5:n ja 6:n Automaattinen täydennys -toiminnon käyttäminen

Artikkeleiden käännökset Artikkeleiden käännökset
Artikkelin tunnus: 217148 - Näytä tuotteet, joita tämä artikkeli koskee.
Tämä artikkeli on aiemmin julkaistu tunnuksella FI217148
Laajenna kaikki | Kutista kaikki

Tällä sivulla

Yhteenveto

Tässä artikkelissa kuvataan Internet Explorer 5:n ja 6:n Automaattinen täydennys -toiminnon käyttäminen. Automaattinen täydennys -toiminto ehdottaa mahdollisia vastaavuuksia Osoite-riville, Web-sivun lomakkeeseen tai Web-sivun käyttäjänimen tai salasanan ruutuihin kirjoittamillesi merkinnöille.

Automaattinen täydennys -toiminto tuo näyttöön luettelon ehdotuksia, kun Internet Explorer 5 ja 6 alkavat tunnistaa tuttuja merkkisarjoja. Jos jokin luettelon ehdotuksista vastaa kyseiselle kentälle asettamiasi ehtoja, valitse ehdotus tai tuo ehdotusten luettelo näyttöön painamalla ALANUOLINÄPPÄINTÄ ja paina sitten ENTER-näppäintä.

Enemmän tietoa

Internet Explorer 5 ja 6 ottavat Automaattinen täydennys -toiminnon käyttöön oletusarvon mukaan Web-osoitteille. Näyttöön tulee seuraava kehote, ennen kuin Internet Explorer 5 ja 6 ottavat Automaattinen täydennys -toiminnon käyttöön Web-sivujen lomakkeille:
Automaattinen täydennystoiminto tallentaa Web-lomakkeisiin tehdyt merkinnät. Se voi tämän jälkeen ehdottaa kenttiin aiemmin syötettyjä tietoja samalla, kun kirjoitat.

Haluatko ottaa automaattisen täydentämisen käyttöön?
Kun kirjoitat ensimmäisen kerran käyttäjänimesi ja salasanasi Web-sivulle, näyttöön tulee seuraava kehote:
Haluatko Windowsin muistavan salasanan, jotta sinun ei tarvitse kirjoittaa sitä uudelleen seuraavalla kerralla, kun avaat tämän sivun?
Näytössä on myös Älä ehdota salasanojen tallentamista jatkossa -valintaruutu, jonka valitseminen poistaa Automaattinen täydennys -toiminnon käytöstä lomakkeiden käyttäjänimien ja salasanojen osalta.

Automaattisen täydennyksen asetusten säätäminen

Jos haluat muokata Automaattinen täydennys -toiminnon asetuksia tai tyhjentää kaikki lomakkeen tai salasanan ehdotusten luettelon kohteet, tee Internet Explorerissa seuraavasti:
  1. Valitse Työkalut-valikosta Internet-asetukset.
  2. Valitse Sisältöön liittyvät asetukset -välilehti.
  3. Valitse Automaattinen täydennys.
  4. Valitse haluamasi automaattisen täydennyksen valintaruudut tai valitse Tyhjennä lomakkeet tai Tyhjennä salasanat, jos haluat tyhjentää kaikki tallennetut kohteet haluamistasi automaattisen täydennyksen historiatiedoista.
  5. Valitse OK ja valitse sitten OK.
Jos haluat poistaa lomakkeen tai salasanaehdotusten luettelon yksittäisiä kohteita, napsauta haluamaasi kohdetta luettelossa ja paina sitten DELETE-näppäintä. Automaattisen täydennyksen luettelo tulee näyttöön automaattisesti, kun teet jonkin seuraavista toimista aiemmin täytetyssä lomakkeessa:
  • kirjoitat kenttään ensimmäisen kirjaimen
  • painat kentässä ylös tai alas osoittavaa nuolinäppäintä
  • kaksoisnapsautat tyhjää kohtaa kentässä.
Voit tyhjentää automaattisen täydennyksen Web-osoitteiden historian tekemällä Internet Explorerissa seuraavasti:
  1. Valitse Työkalut-valikosta Internet-asetukset.
  2. Valitse Yleiset-välilehti.
  3. Valitse Tyhjennä sivuhistoria ja valitse sitten OK.
Voit ottaa käyttöön kirjoitettujen Web-osoitteiden automaattisen täydennyksen tekemällä Internet Explorerissa seuraavasti:
  1. Valitse Työkalut-valikosta Internet-asetukset.
  2. Valitse Lisäasetukset-välilehti.
  3. Valitse Selaaminen-osassa Käytä kirjoitetun osoitteen automaattista täydennystä Web-osoitteissa-valintaruutu ja valitse sitten OK.
HUOMAUTUS: Internet Explorer 4.x käyttää kirjoitettujen Web-osoitteiden, komentojen ja kansioiden nimien automaattista täydennystä. Tämä Automaattinen täydennys -toiminnon toiminta tuo näyttöön ehdotuksia kirjoittamallesi tekstille ja täydentää kirjoitetun osoitteen tai komennon automaattisesti lähimmällä vastaavuudella. Oletusarvon mukaan tämä toiminta on otettu käyttöön Resurssienhallinnassa ja poistettu käytöstä Internet Explorer 5:n ja 6:n Web-osoitteissa (sen korvaa avattava luettelo).

Voit ottaa käyttöön kirjoitettujen Web-osoitteiden automaattisen täydennyksen tekemällä Internet Explorerissa seuraavasti:
  1. Valitse Työkalut-valikosta Internet-asetukset.
  2. Valitse Lisäasetukset-välilehti.
  3. Valitse Selaaminen-osassa Käytä kirjoitetun osoitteen automaattista täydennystä Web-osoitteissa-valintaruutu ja valitse sitten OK.
HUOMAUTUS: Jos poistat käytöstä Web-osoitteiden automaattisen täydentämisen (katso tämän artikkelin Automaattisen täydennyksen asetusten säätäminen -osa) ja otat käyttöön kirjoitettujen kohteiden automaattisen täydentämisen, Web-osoitteiden automaattinen täydennys ottaa käyttöön saman toiminnan kuin Internet Explorer 4.x:ssä.

HUOMAUTUS: Jos kirjoitettujen Web-osoitteiden automaattinen täydentäminen on otettu käyttöön Web-osoitteille, osoitteita, joissa ei ole resurssin tunnisteen etuliitettä (esimerkiksi http:// tai ftp://), ei täydennetä automaattisesti. Voit kiertää tämän ongelman joko määrittämällä niiden Web-osoitteiden resurssin tunnisteen etuliitteen, joille haluat käyttää kirjoitettujen kohteiden automaattista täydennystä, tai poistamalla Web-osoitteiden automaattisen täydentämisen käytöstä ja käyttämällä vain kirjoitettujen kohteiden automaattista täydennystä (Internet Explorer 4.x:n automaattista täydentämistä).

Automaattinen täydennys -toiminnon toiminta

Internet Explorer 5:n ja 6:n Automaattinen täydennys -toiminto ehdottaa vastaavuuksia, kun kirjoitat tekstiä johonkin seuraavista alueista:
  • Osoite-työkalurivi Internet Explorerissa, Resurssienhallinnassa, Windowsin työpöydällä tai tehtävärivillä
  • Käynnistä-valikon Suorita-valintaikkunan Avaa-ruutu tai Internet Explorerin Tiedosto-valikosta käytettävä Avaa-valintaikkuna
  • Web-sivujen lomakkeet (mukaan lukien lomakkeiden käyttäjänimet ja salasanat).
Jos käytät Windowsin työpöytäpäivitysosaa, joka sisältyy Internet Explorer 4:ään, Windows 98:aan tai uudempaan, tai Windows 2000:een, Automaattinen täydennys -toiminto ehdottaa vastaavuuksia, kun kirjoitat Resurssienhallinnan Osoite-työkaluriville tai Käynnistä-valikon Suorita-valintaikkunan Avaa-ruutuun. Lisätietoja Windows 95:n tai Windows NT 4.0:n työpöytäpäivitysosan asentamisesta on seuraavassa Microsoft Knowledge Base -tietokannan artikkelissa:
165695 Windowsin työpöytäpäivityksen lisääminen tai poistaminen (tämä artikkeli saattaa olla englanninkielinen)
Automaattisen täydennyksen Web-osoitteen, kansion tai ohjelman nimen kohdalla ehdottama vastaavuuksien luettelo määrittyy seuraavien kohteiden tarkistuksen perusteella:
  • Suosikit- ja Sivuhistoria-kansiot
  • tiedostoiksi tai kansioiksi määritetyn kansion sisältö
  • Resurssienhallinnan vasemmanpuoleisen ruudun sisältö
  • rekisteriin tallennettu viimeksi kirjoitettujen osoitteiden, komentojen tai automaattisen haun kyselyiden luettelo.
Web-osoitteiden Automaattinen täydennys -toiminto sisältää myös Automaattinen korjaus -toiminnon, joka pystyy korjaamaan yleisiä virheitä. Jos esimerkiksi kirjoitat vahingossa "htp://" tai "http:\\" etuliitteen "http://" sijaan, Internet Explorer 5 ja 6 pystyvät korjaamaan tämän virheen automaattisesti, kun napsautat Siirry tai painat ENTER-näppäintä.

Automaattinen täydennys -toiminnon lomakkeille, käyttäjänimille ja salasanoille ehdottamien vastaavuuksien luettelo on tallennettu tietokoneeseen. Se on salattu yksityisyyden suojaamista varten. Web-sivustot eivät pysty käyttämään näitä tietoja, ellet lähetä lomaketta tai kirjaudu sisään käyttäen ehdotettua salasanaa.

Lisätietoja Internet Explorer 4:n Automaattinen täydennys -toiminnon käyttämisestä on seuraavassa Microsoft Knowledge Base -tietokannan artikkelissa:
171230 Internet Explorer 4:n Automaattinen täydennys -toiminnon käyttäminen (tämä artikkeli saattaa olla englanninkielinen)
Lisätietoja Internet Explorer 5:n automaattisen etsimisen ja skannaamisen toiminnoista on seuraavassa Microsoft Knowledge Base -tietokannan artikkelissa:
221754 Internetistä etsiminen Internet Explorerin Osoite-riviltä (tämä artikkeli saattaa olla englanninkielinen)
Internet Explorer 4 ja 5 tukevat Profiiliapuohjelmaa käyttävien Web-sivulomakkeiden Automaattinen täydennys -toimintoa. Lisätietoja Profiiliapuohjelma-työkalun käyttämisestä on seuraavassa Microsoft Knowledge Base -tietokannan artikkelissa:
220017 Profiiliapuohjelma-työkalun kuvaus (tämä artikkeli saattaa olla englanninkielinen)

Ominaisuudet

Artikkelin tunnus: 217148 - Viimeisin tarkistus: 22. joulukuuta 2005 - Versio: 4.2
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 6.0 seuraavilla käyttöjärjestelmillä
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Hakusanat: 
kbhowto kbenv kbfaq KB217148

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com