Neue Funktionen in Word 2000

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 217198 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D39150
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
217198 WD2000: What's New in Word 2000
Alles erweitern | Alles schließen

Zusammenfassung

Die folgenden Informationen sind der Word 2000-Hilfe entnommen und beschreiben eine Reihe von wichtigen neuen Funktionen in Word 2000 sowie Vorschläge, wie Sie diese Funktionen in Ihre Arbeit integrieren können.

Weitere Funktionen in Word 2000 sind in Microsoft Word 97 für Windows neu hinzugekommen und werden in diesem Artikel nicht beschrieben. Für weitere Informationen zu neuen Funktionen in Word 97 lesen Sie bitte den folgenden Artikel in der Microsoft Knowledge Base:
   Artikel: D35622 
     Titel: WD97: Neues in Word 97

Weitere Informationen

Installieren und Ausführen von Microsoft Office 2000

Installieren von Office 2000:

Microsoft Office 2000 bestimmt auf Grundlage der bereits installierten Programme und der verwendeten Einstellungen die beste Installationsart für Ihren Computer. Wenn auf Ihrem Computer eine frühere Version von Office installiert ist, verwendet Office 2000 den Office Profil-Assistenten, um viele der Benutzereinstellungen beizubehalten. Office 2000 kann ebenfalls frühere Versionen von Office entfernen.

Installieren von Programmen, wenn sie benötigt werden:

Wenn Sie Office 2000 verwenden, sehen Sie möglicherweise Verknüpfungen, Symbole und Befehle für Programme und Komponenten, die von Setup nicht installiert wurden. Wenn Sie eines dieser Programme oder Komponenten benötigen, klicken Sie einfach auf den Befehl, und Office 2000 installiert das Programm oder die Komponente für Sie.

Instandhaltung von Office 2000:

Sie können Probleme mit nichtkritischen Dateien (wie Schriftarten und Vorlagen) beheben, indem Sie im Hilfe-Menü auf ERKENNEN UND REPARIEREN klicken. Mit diesem Befehl werden fehlende oder beschädigte Dateien neu installiert. Probleme mit wichtigen Dateien und Registrierungseinträgen werden automatisch erkannt und behoben, wenn Sie ein Office-Programm öffnen.

Mobiler Einsatz von Office

Ihr Systemadministrator kann Ihr Benutzerprofil für den mobilen Einsatz konfigurieren, so daß es immer verfügbar ist, wenn Sie sich in einem Computer anmelden. Ihr Benutzerprofil enthält Informationen wie Benutzerwörterbücher, benutzerdefinierte Vorlagen sowie AutoKorrektur- und AutoFormat-Listen. Darüber hinaus sind, wenn Sie sich in einem Computer anmelden, der über Ihr Benutzerprofil verfügt, benutzerdefinierte Einstellungen und Optionen verfügbar, die sich für jeden Benutzer unterscheiden (z.B. installierte Programme, Desktop-Symbole und Farboptionen).

Neues Aussehen von Office

Einfachere Verwendung des Microsoft Office 2000 Desktops:
  • Verwenden von personalisierten Menüs und Symbolleisten.
Office 2000 zeigt nur die Befehle an, die Sie in den neuen personalisierten Menüs und Symbolleisten am häufigsten verwenden. Sie können die Menüs einfach erweitern, um alle Office-Befehle anzuzeigen. Nachdem Sie auf einen Befehl geklickt haben, erscheint dieser in Ihrem personalisierten Menü. Symbolleisten teilen sich den Platz in einer Zeile, so daß ein größerer Bildschirmbereich für Ihre Arbeit zur Verfügung steht. Wenn Sie in einer Symbolleiste auf eine Schaltfläche klicken, wird diese Schaltfläche zu den personalisierten Symbolleisten auf Ihrem Bildschirm hinzugefügt. Es können ebenfalls benutzerdefinierte Symbolleisten erstellt werden.
  • Anzeigen der geöffneten Dokumente.
Verwenden Sie die Windows-Taskleiste, um zwischen geöffneten Office-Dokumenten zu wechseln (jedes Dokument wird durch ein Symbol auf der Taskleiste dargestellt).
  • Erstellen von Verknüpfungen zum schnelleren Aufsuchen von Elementen.
Sie oder Ihr Systemadministrator können Verknüpfungen zu Dateien, Ordnern und Webseiten erstellen, indem Sie Hyperlinks oder den Ordner "Favoriten" verwenden. Sie können Schaltflächen auf Ihren Office-Symbolleisten anpassen, um Verknüpfungen zu den am häufigsten verwendeten firmenspezifischen Ressourcen und Internet-Ressourcen herzustellen.

Verbesserter Office-Assistent:

Der Office-Assistent hat sein Feld verlassen! Der Assistent benötigt weniger Platz auf dem Bildschirm, steht Ihnen jedoch weiterhin bei allen Fragen und Problemen zur Seite. Wenn der Office-Assistent Ihre Frage nicht beantworten kann, kann er Sie für die weitere Suche nach Informationen in das Web bringen. Zudem können Sie Microsoft darüber informieren, welche Fragen nicht beantwortet werden können (so daß zukünftige Office-Versionen verbessert werden können). Und wenn Sie keinen Bedarf für den Assistenten haben, können Sie ihn permanent deaktivieren und den Index oder das Inhaltsverzeichnis des Hilfe-Menüs verwenden.

Öffnen und Speichern von Office-Dokumenten:

Mit den verbesserten Dialogfeldern "Datei öffnen" und "Datei speichern" haben Sie in jedem Office-Programm gleichzeitigen Zugriff auf eine noch größere Anzahl von Dateien. Verwenden Sie die Umgebungsleiste, um zu den Ordnern und Adressen zu gehen, die Sie am häufigsten verwenden. Klicken Sie auf VERLAUF, um die letzten 20 bis 50 Dokumente und Ordner anzuzeigen, mit denen Sie gearbeitet haben. Klicken Sie anschließend auf die Schaltfläche ZURÜCK, um einfach zu vorher geöffneten Dateien und Ordnern zurückzugehen.

Automatisieren von Aufgaben

AutoKorrektur:

Die AutoKorrektur ist nun noch leistungsfähiger beim Erkennen und Korrigieren von häufigen Rechtschreibfehlern. Dies liegt daran, daß die AutoKorrektur nun anstelle einer vordefinierten Liste von Rechtschreibkorrekturen das Hauptwörterbuch der Rechtschreibprüfung verwendet.

Sie können eine separate Liste von AutoKorrektur-Einträgen für jede Sprache einrichten. Word wechselt auf Grundlage des Sprachenformats des Dokuments in die entsprechende Liste. Um die AutoKorrektur-Liste für eine bestimmte Sprache zu erhalten, müssen Sie möglicherweise den Microsoft Korrekturhilfen-Kit anfordern.

Sie können die AutoKorrektur-Ausnahmenliste verwenden, um unerwünschte Rechtschreibkorrekturen zu verhindern.

Automatische Erstellung und Vorschau von Formatvorlagen:

Word 2000 enthält verschiedene Verbesserungen im Zusammenhang mit Formatvorlagen.
  • Word erstellt automatisch eine Formatvorlage für Sie, wenn Sie einem Text ein neues Format zuweisen.
  • Word kann automatisch Formatvorlagen neu definieren, um neu zugewiesene Änderungen einzubeziehen.
  • Word zeigt eine unmittelbare Vorschau aller Formatvorlagen an, die in der Formatvorlagen-Liste der Formatierungs-Symbolleiste enthalten sind.
Bearbeiten

Klicken und Eingeben:

Verwenden Sie die Funktion "Klicken und Eingeben", um schnell Text, Grafiken, Tabellen oder andere Elemente in einen leeren Bereich eines Dokuments einzufügen. "Klicken und Eingeben" weist automatisch die notwendige Formatierung zu, um das Element dort zu positionieren, wo Sie doppelgeklickt haben. Um beispielsweise eine Titelseite zu erstellen, doppelklicken Sie in die Mitte einer leeren Seite und geben Sie anschließend einen zentrierten Titel ein.

Sammeln und Einfügen mit der Office-Zwischenablage:

Mit der neuen Office-Zwischenablage können Sie Objekte von allen Ihren Programmen, einschließlich Ihrem Web-Browser, sammeln und bei Bedarf einfügen. Sie können bis zu 12 Objekte in der Office-Zwischenablage speichern.

Korrekturhilfen

Rechtschreib- und Grammatikprüfung:

Microsoft Word 2000 verfügt über eine verbesserte Rechtschreib- und Grammatikprüfung. Beispielsweise erkennt die Rechtschreibprüfung nun eine weitaus größere Anzahl von Namen von Personen, Organisationen und Firmen, Städten und Ländern, Internet- und Dateiadressen und mehr. Die Grammatikprüfung kennzeichnet nun Fehler und bietet effektivere und benutzerfreundliche Grammatik- und Änderungsvorschläge.

Darüber hinaus bietet Word 2000 verschiedene neue Methoden für die Durchführung der Rechtschreib- und Grammatikprüfung:
  • Automatische Rechtschreib- und Grammatikkorrektur. Um Rechtschreib- und Grammatikfehler zu korrigieren, ohne daß jede Korrektur bestätigt werden muß, verwenden Sie die AutoKorrektur-Funktion. In Word 2000 ist die AutoKorrektur noch leistungsfähiger, wenn es darum geht, häufige Rechtschreibfehler automatisch zu korrigieren.
  • Überprüfen Sie die Rechtschreibung und Grammatik von Texten in einer anderen Sprache. Um Text in einer anderen Sprache zu überprüfen, müssen Sie die Rechtschreib- und Grammatik-Korrekturhilfen für diese Sprache installieren. Anschließend stellen Sie in Word 2000 sicher, daß die Sprache für die Bearbeitung aktiviert ist. Danach erkennt Word automatisch die Sprache in Ihrem Dokument und verwendet die korrekten Korrekturhilfen für Rechtschreibung und Grammatik.
Thesaurus:

Word 2000 verfügt über einen neuen Thesaurus, der von Bloomsbury Publishing Plc. für Microsoft entwickelt wurde. Um ein Wort aus der Synonymliste auszuwählen, klicken Sie mit der rechten Maustaste auf ein Wort und zeigen Sie anschließend auf SYNONYME.

Silbentrennung:

Die Silbentrennung funktioniert bei Dokumenten in vielen verschiedenen Sprachen. Wenn eine andere Sprache erkannt wird, wird die korrekte Silbentrennung für diese Sprache durchgeführt.

Erstellen von Tabellen

Verschachtelte Tabellen:

In Word 2000 können Sie verschachtelte Tabellen -- Tabellen in anderen Tabellen -- erstellen. Sie können eine verschachtelte Tabelle durch Klicken und Ziehen bewegen wie jede andere Tabelle auch.

Vertikale und horizontale Ausrichtung:

Sie können Text über die entsprechenden Schaltflächen auf der Ausrichtungs-Symbolleiste sowohl vertikal als auch horizontal ausrichten. Wenn der Text vertikal ausgerichtet ist, passen sich die Schaltflächen automatisch an, um die korrekte Ausrichtung zu ermöglichen.

Ändern der Größe von Tabellen:

Ändern der Zeilengröße in der Tabelle. Sie können die Zeilenhöhe direkt in der Tabelle anpassen, indem Sie den Zeilenrand wie beim Ändern der Spaltenbreite nach oben oder nach unten ziehen. Wenn Sie die ALT-Taste gedrückt halten, während Sie den Zeilenrand?? ziehen, zeigt das neue vertikale Lineal die exakte Zeilenhöhe an.

Tabellen-Ziehpunkte. Sie können die Maus verwenden, um eine Tabelle an eine andere Position auf der Seite zu ziehen.

Tabellen-Vergrößerungspunkt. Sie können die Größe der gesamten Tabelle ändern, während die Zeilen- und Spaltenproportionen erhalten bleiben.

Erstellen von Grafiken

Word 2000 verfügt über eine Reihe von Zeichnungs- und Grafik-Hilfsprogrammen, mit denen Sie Text und Grafiken mit dreidimensionalen (3-D)-Effekten, Schattierungseffekten, strukturierten und transparenten Füllungen sowie AutoFormen aufwerten können.

OfficeArt??:

OfficeArt. Sie können Ihren Text oder Ihre Grafiken auf einfache Weise aufwerten, indem Sie die 100 einstellbaren AutoFormen, 4 Arten von Fülleffekten, mehrfarbige Effekte mit gradueller, strukturierter und transparenter Füllung, Grafik-Effekte (Rechtsschattierung) und 3-D-Effekte verwenden. Bei OfficeArt handelt es sich um eine umfangreiche und ausgeklügelte Zeichnungsebene, die die Word-Zeichnungsebene ersetzt und von allen Microsoft Office-Anwendungen genutzt wird.

OfficeArt-Grafikobjekte. Sie können auf einfache Weise überall in Ihrem Dokument Grafiken einfügen, auch mit der Option "Mit Text in Zeile", indem Sie die Grafiken ziehen. Sie können auch die Z-Reihenfolge?? von Grafikobjekten ändern oder die Option "Hinter den Text" auswählen, um eine Hintergrundgrafik zu erstellen oder einen Wasserzeichen-Effekt zu erzielen.

Textfelder:

Textfelder. Die als Ersatz für Textrahmen fungierenden Textfelder bieten die vollständige Palette der OfficeArt-Funktionen wie 3-D-Effekte, Füllungen, Hintergründe, Rotation, Größenänderung und Zuschneidung.

Verknüpfte Textfelder. Sie können Textfelder für die Verwendung beim Desktop Publishing verknüpfen. Sie können beispielsweise einen Artikel in einem Rundschreiben von Seite 1 auf Seite 4 fließen lassen.

Textfluß um unregelmäßige Objekte:

Sie können Text um Objekte jeder Form und Größe, direkt am Rand des unregelmäßigen Objekts entlang, fließen lassen.

Grafische Aufzählungszeichen:

Sie können jede Grafik oder jedes Bild in einem Dokument oder einer Webseite als Aufzählungszeichen verwenden. Fügen Sie ein ClipArt oder eine Grafik von der Clip Gallery ein oder fügen Sie ein Bild oder ein eingescanntes Photo ein, das Sie von anderen Programmen oder Quellen importiert haben. Sie können jedes grafische Aufzählungszeichen nach dem Einfügen bearbeiten.

Die neue Clip Gallery:

Mit der neuen Clip Gallery können Sie Bilder in benutzerdefinierte Kategorien einordnen, Bildern Stichwörter zuweisen, Bilder in Ihre Office-Dokumente ziehen und die Clip Gallery in einem kleineren Fenster geöffnet lassen, während Sie Ihre Dokumente bearbeiten. In der neuen Clip Gallery können ebenfalls Sounds und Filme gespeichert werden.

Erstellen von Webseiten

Word 2000 verfügt über eine umfangreiche Palette von Funktionen, die Sie verwenden können, um das World Wide Web und das Internet zu nutzen.

Dokumenterstellung im Web:

Stellen Sie Ihre Web-Dokumente in das Web. Verwenden Sie die Webordner-Funktion, um Ihre auf einem Webserver gespeicherten Dateien zu verwalten. Sie können über den Windows Explorer oder über jedes Microsoft Office-Programm auf die Webordner-Funktion zugreifen.

Webseiten-Assistent. Dieser Assistent stellt benutzerdefinierte Web-Vorlagen zur Verfügung, die Sie einfach nach Ihren Wünschen ändern können. Sie können aus einer Reihe von Inhaltsvorlagen auswählen, die häufig verwendeten Typen von Webseiten entsprechen.

Framesseiten. Durch die Verwendung von Frames können Sie die von Ihnen erstellte Website besser organisieren, um Ihrer Zielgruppe mehr Informationen zukommen zu lassen.

Weblayout-Ansicht. Mit der Ansicht "Weblayout" können Sie, ohne Word zu verlassen, testen, wie Ihre Webseiten in einem Web-Browser aussehen.

Anpassen Ihrer Webseiten:

Kontrollieren von Weboptionen. Sie können über das Dialogfeld "Weboptionen" (Menü "Extras", Registerkarte "Allgemein", Schaltfläche "Weboptionen") schnell ändern, wie Office 2000 Webseiten erstellt und formatiert. Sie können beispielsweise einstellen, wo Grafiken und andere Unterstützungsdateien gespeichert werden und angeben, in welchem Format Grafiken für die Verwendung auf Webseiten gespeichert werden. Wenn möglich, werden die Optionen von allen Microsoft Office-Programmen gemeinsam genutzt.

Erstellen einer internationalen Präsenz. Wenn Sie Webseiten für die internationale Nutzung erstellen, speichert Office 2000 die Dateien unter Verwendung der entsprechenden internationalen Textcodierung, so daß Benutzer aller Sprachsysteme die korrekten Zeichen anzeigen können.

Hinzufügen von visuellen Effekten:

Hinzufügen eines Designs. Designs enthalten vereinheitlichte Designelemente und Farbskalen für Hintergrundbilder, Aufzählungszeichen, Schriftarten, horizontale Linien und andere Dokument-Elemente, um Webseiten mit einheitlichem Aussehen zu erstellen. Die Designs werden zwischen Word, Microsoft Access und Microsoft FrontPage koordiniert.

Verwenden von Grafiken und Objekten. Sie können einer Webseite auf die gleiche Weise wie einem Word-Dokument eine Grafik hinzufügen. Auch nachdem Sie Ihr Dokument als Webseite gespeichert haben, können Sie Grafiken und Objekte noch bearbeiten, wenn Sie Ihre Webseite in einem Office-Programm öffnen. Office 2000 erstellt automatisch alternativen Text für Grafiken auf Grundlage des Dateinamens der Grafik.

Verbessern Sie die Lesbarkeit Ihrer Seite. Verwenden Sie Aufzählungszeichen, damit die aufgeführten Informationen besser unterschieden werden können. Word verfügt über eine Palette von farbigen Grafiken, die Sie auf Ihren Webseiten als Aufzählungszeichen verwenden können.

Erstellen von Unterteilungen. Fügen Sie Web-spezifische horizontale Linien ein, die Ihre Webseiten farbig und graphisch aufwerten. Diese Linien sind eine Erweiterung der eingebauten Word-Funktion "Rahmen und Schattierungen".

Erstellen eines High-Tech-Webs:

Vereinfachen des Erstellens von Webseiten. Word bietet WYSIWYG-Unterstützung (exakte Wiedergabe der Bildschirmanzeige) für die Erstellung von Webseiten mit häufig verwendeten Tags wie Tabellen, Schriftarten und Hintergrundsound. Sie müssen nie den HTML-Code anzeigen, mit dem die Webseite erstellt wird, können dies auf Wunsch jedoch tun, indem Sie einfach auf HTML-QUELLE (im Menü ANSICHT) klicken.

Verwenden von Skripts in Web-Dokumenten. Office 2000 ermöglicht Entwicklern, Skripts und HTML-basierte Client-Lösungen in jedem Office-Programm zu erstellen, indem die Visual Studio-Entwicklungsumgebung verwendet wird. Es besteht komplette Browser-Unterstützung für die Fehlerbehebung (Debugging), und in Office-Dokumenten können Skriptverankerungen verwendet werden.

Verwalten von Dateien und Verknüpfungen. Office-Programme verwalten automatisch Zusatzdateien wie Grafiken. Wenn Sie eine Webseite erstellen, werden alle Unterstützungsdateien in einem Dateiordner mit dem gleichen Namen wie die Datei gespeichert. Wenn Sie Ihr Dokument unter einer neuen Adresse speichern, überprüft Office 2000 die Verknüpfungen und repariert die nicht funktionierenden.

Verwenden von Word als E-Mail-Editor

Versenden eines Dokuments als E-Mail:

Sie können eine Kopie eines Dokument direkt von Microsoft Word auf die gleiche Weise wie eine E-Mail-Nachricht versenden. Tatsächlich stellt das Dokument die E-Mail-Nachricht dar. Dies erleichtert die gemeinsame Bearbeitung eines Dokuments mittels E-Mail, da Sie das Dokument direkt bearbeiten können, ohne einen Anhang öffnen oder speichern zu müssen. Nachrichten von Word werden im HTML-Format gesendet, so daß die Empfänger keine spezielle Software benötigen, um die Nachricht anzuzeigen.

Verwenden von Word als E-Mail-Editor:

Sie können eine E-Mail-Nachricht entweder in Word oder in Microsoft Outlook erstellen und anschließend Word als E-Mail-Editor verwenden, um die Nachricht zu bearbeiten. Wenn Sie eine Nachricht von Word aus senden, wird sie automatisch im HTML-Format gesendet. Wenn Sie von Outlook aus senden, können Sie aus mehreren Nachrichtenformaten auswählen (HTML, Microsoft Outlook-Rich-Text oder Nur Text).

E-Mail-Optionen:

Wenn Sie eine Nachricht oder ein Dokument senden, können Sie E-Mail-Optionen wie Nachrichtenkennzeichnung oder Sicherheitsstufe einstellen. Sie können ebenfalls das Aussehen von gesendeten Nachrichten ändern. Sie können beispielsweise ein standardmäßiges E-Mail-Design oder -Briefpapier einstellen, automatische Signaturen erstellen und verwalten sowie benutzerdefinierte Textformate erstellen, damit Teilnehmer an einer E-Mail-Diskussion leichter erkennen können, welcher Teilnehmer einen bestimmten Kommentar verfaßt hat.

Zusammenarbeit mit anderen Personen

Verwenden der Funktion "Diskussionen":

Mittels der Diskussionen-Funktion können Sie und Ihre Kollegen Kommentare in das gleiche Dokument einfügen, ohne daß das Dokument weitergeleitet werden muß oder Kommentare von mehreren Prüfern in Einklang gebracht werden müssen. Sie können eine Diskussion über einen bestimmten Abschnitt des Dokuments oder über das gesamte Dokument führen.

Abonnieren eines Dokuments oder Ordners:

Wenn Sie per E-Mail über Änderungen benachrichtigt werden wollen, die an einem Dokument oder Ordner auf einem bestimmten Webserver mit Microsoft Office Servererweiterungen vorgenommen wurden, können Sie das Dokument oder den Ordner abonnieren.

Starten einer Onlinebesprechung:

Über Microsoft NetMeeting können Sie in Echtzeit Informationen an Personen an verschiedenen Sites weitergeben und sich mit ihnen austauschen. Mit Outlook 2000 können Sie zusätzlich Onlinebesprechungen im Voraus planen.

Unterstützung mehrerer Sprachen

Öffnen und Speichern von Dateien in mehreren Sprachen:

Codierte Textdateien. Da Microsoft Word auf dem Kodierungsstandard Unicode basiert, können Sie mit Word Dateien öffnen und speichern, die Kodierungsstandards für viele verschiedene Sprachen verwenden. So können Sie mit Word beispielsweise eine mit dem griechischen oder dem japanischen Kodierungsstandard kodierte Textdatei auf einem englischsprachigen System öffnen.

Asiatische Dokumente. Wenn Sie ein Dokument erhalten, das Text in einer asiatischen Sprache enthält, können Sie es anzeigen, bearbeiten und drucken. Darüber hinaus können Sie Funktionen für asiatische Sprachen verwenden, wie Zeilen- und Zeichenraster, halb breite und normal breite Zeichen, typographische Optionen für Zeilenumbrüche und Zeichenabstände sowie Korrekturhilfen und Konvertierungsprogramme.

Arabische oder hebräische Dokumente. Sie können ein in Arabisch oder Hebräisch erstelltes Dokument mit der englischsprachigen Version von Word 2000 bearbeiten. Ihr Computer muß allerdings ein Betriebssystem aufweisen, das Arabisch oder Hebräisch unterstützt.

Automatische Spracherkennung:

Word kann bei einer Reihe von Sprachen automatisch die Sprache eines Textes erkennen, wenn Sie ein Dokument öffnen oder Text eingeben. Wenn Word eine Sprache erkennt, zeigt es die Sprache in der Statusleiste an und verwendet die entsprechenden Wörterbücher für Rechtschreibung und Grammatik sowie die Interpunktions- und Sortierungsregeln für diese Sprache.

Eingeben von Text in mehreren Sprachen:

Verwenden von mehreren Sprachen. Sie können Text in allen unterstützten Sprachen in jeder Sprachversion von Office 2000 eingeben, anzeigen und bearbeiten. Zu den unterstützten Sprachen gehören europäische Sprachen, Japanisch, Chinesisch, Koreanisch, Hebräisch und Arabisch.

AutoFormat. Wenn Sie Text wie Ordnungszahlen, geschützte Leerzeichen, Memo- und Briefformate sowie Wochentage eingeben, kann Word den eingegebenen Text automatisch im Format der aktuellen Sprache formatieren.

AutoVervollständigen. Wenn Sie Datumsangaben, Wochentage oder andere Einträge in der AutoText-Liste eingeben, zeigt Word den AutoVervollständigen-Tip für die aktuelle Sprache an.

Einfügen des Euro-Symbols. Sie können das Symbol für die europäische Währung eingeben, indem Sie auf den Befehl SONDERZEICHEN (im Menü EINFÜGEN) klicken oder ALT+0123 drücken. (Sie müssen eine Schriftart verwenden, die das Euro-Symbol enthält.) Auf einer europäischen Tastatur können Sie das Euro-Symbol einfügen, indem Sie ALT+STRG gedrückt halten und auf E drücken.

Verwenden der AltGr-Taste. Wenn Sie ein europäisches Tastaturlayout verwenden, können Sie mit Hilfe der AltGr-Taste zusätzliche Zeichen eingeben.

Unicode-Unterstützung. Alle Office 2000-Programme unterstützen Unicode, um die Erstellung von Dokumenten in mehreren Sprachen zu erleichtern. Sie können nun Text in allen unterstützten Sprachen in einer einsprachigen Version von Office eingeben und anzeigen. (In Outlook ist dies nur bei E-Mail-Nachrichten möglich, jedoch nicht bei anderen Elementen wie Kontakten, Besprechungsanfragen und Aufgaben.)

Eingeben des Datums und der Uhrzeit in vielen Sprachen:

Wenn Sie das Datum oder die Uhrzeit eingeben (Menü "Einfügen", Befehl "Datum und Uhrzeit"), zeigt Word eine Liste von Datum- und Uhrzeitformaten für die Sprache des aktuellen Textes an. Word stellt auch eine Auswahl von Kalendern für einige asiatische und von rechts nach links orientierte Sprachen zur Verfügung.

Formatieren von Dokumenten in mehreren Sprachen:

Sortieren einer Liste oder Tabelle. Sie können eine Liste oder Tabelle nach den Regeln der aktuellen Sprache sortieren.

Formatieren eines Index oder Rechtsgrundlagenverzeichnisses für die aktuelle Sprache. Sie können in Word die korrekte Sortierreihenfolge für Indizes für verschiedene Sprachen zuweisen. Sie können ebenfalls ein Rechtsgrundlagenverzeichnis für Dokumente in amerikanischem Englisch, Niederländisch und Frankokanadisch erstellen.

Drucken von Dokumenten in mehreren Sprachen:

Word 2000 unterstützt zusätzliche europäische, japanische, koreanische und chinesische Umschlag- und Adreßetikettengrößen sowie zusätzliche Unicode-Druckertreiber.

Ändern der Sprache der Benutzeroberfläche:

Microsoft Office 2000 ermöglicht die einfache Änderung der Sprache für die Benutzeroberfläche. Wenn Ihr Unternehmen beispielsweise die englischsprachige Standardinstallation von Office 2000 verwenden will, können Sie die Sprache der Benutzeroberfläche und der Hilfe auf die von Ihnen bevorzugte Sprache einstellen, ohne daß Sie sich dafür an den Systemadministrator wenden müssen.

Für weitere Informationen zu vielen weiteren neuen Funktionen lesen Sie das Handbuch zur Microsoft Word 2000 Produkterweiterung auf der folgenden Website:
   http://www.microsoft.com/office/2000/word/Dokumente/WordPEG.htm
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, daß nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. fFunktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung

Eigenschaften

Artikel-ID: 217198 - Geändert am: Dienstag, 9. November 2004 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbhowto kbdta KB217198
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com