Popis nových funkcí v aplikaci Word 2000

Překlady článku Překlady článku
ID článku: 217198 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Následující informace byla převzata z nápovědy Word 2000 a popisuje seznam klíčů nové funkce v aplikaci Word 2000 spolu s nápady o jak, může použít k práci.

Další funkce v aplikaci Word 2000 byly nové v aplikaci Microsoft Word 97 pro Windows a jsou popsány v tomto článku. Další informace o nových funkcích v aplikaci Word 97 klepněte v článku číslo článku databáze Microsoft Knowledge Base:
157478WD97: Co je nového v aplikaci Word 97
Další informace o mnoho dalších nových funkcí v příručce Microsoft Word 2000 upgrade na následujícím webu:

http://office.microsoft.com/en-us/downloads/default.aspx

Další informace

Získávání Microsoft Office 2000 nahoru a spuštění

Nainstalujte sadu Office 2000

Microsoft Office 2000 určí nejlepší instalace pro počítače založené na programy a nastavení, které jsou již nainstalovány a používá. Pokud počítač obsahuje předchozí verzi sady Office, Office 2000 používá Průvodce profily Office zachovat mnoho uživatelských nastavení. Office 2000 lze také odebrat předchozí verze sady Office.

Získat programu je potřeba, pokud je potřeba IT

Použít Office 2000 se mohou zobrazit zástupci, ikony a příkazy programů a součástí, které nebyly nainstalovány během instalace. Pokud potřebujete některé tyto programy nebo součásti, klepněte na příkaz a Office 2000 nainstaluje program nebo součást pro vás.

Ponechat spuštěné Office 2000

Klepnutím na příkaz Rozpoznat a opravit v nabídce Nápověda můžete opravit problémy s nekritické soubory (například písma a šablony). Tento příkaz znovu nainstaluje chybějící nebo poškozené soubory. Problémy s nezbytné soubory a položky registru automaticky zjištěny a opraveny při otevření sady Office.

Převzetí Office s vámi

Vaše správce systému může nakonfigurovat váš profil uživatele cestování s, tak, aby je vždy k dispozici při přihlášení k počítači. Profil uživatele obsahuje informace, například vlastní slovníky, vlastní šablony a opravy a automatický seznamy. Vlastní předvolby a možnosti, které jsou navíc různé pro každého uživatele (například; nainstalována programy, ikony na ploše a možnosti barev) jsou k dispozici při přihlášení k počítači, který má profil uživatele.

Nový vzhled sady Office

Provádění snadnější použití pracovní plochy Microsoft Office 2000

  • Používat individuální nabídky a panely nástrojů.

    Office 2000 se zobrazí pouze příkazy, které používáte nejčastěji na nové individuální nabídky a panely nástrojů. Nabídky Zobrazit všechny příkazy Office lze snadno rozbalit. Po klepnutí na tlačítko příkazu se zobrazí na individuální nabídka. Panely nástrojů sdílet místo jednoho řádku, takže je k dispozici pro práci více místa na obrazovce. Po klepnutí na tlačítko na panelu nástrojů tlačítka do individuální panely nástrojů na obrazovce. Můžete také upravit panely nástrojů.

  • Viz dokumenty máte otevřít.

    Použít Windows hlavním přepínat mezi otevřenými dokumenty sady Office (každý dokument je reprezentován ikonou na hlavním panelu).

  • Vytvořit zástupce snadnější přístup.

    Nebo vaše správce systému můžete vytvořit zástupce souborů, složek a stránek WWW pomocí hypertextové odkazy nebo složky Oblíbené. Přizpůsobení tlačítek panelů nástrojů propojit konkrétní společnosti a prostředky v Internetu na Office používat většinu.

Zdokonalené pomocníka Office

Pomocník Office je nyní mimo okno! Pomocník používá méně místa na obrazovce, při stále poskytování pomoci potřebujete. Pokud pomocník Office nemůže odpovědět na otázku, trvat, Další informace na webu. Můžete také nechat Microsoft vědět, jaké otázky nemůže být zodpovězena (což pomůže zlepšit budoucí verze systému Office). A pokud nelíbí pomocníka trvale vypnout a použití nápovědy rejstříku nebo obsahu.

Otevírání a ukládání dokumentů Office

Pomocí nových dialogových oken Otevřít a Uložit můžete získat přístup v každé aplikaci Office o více souborů najednou. Pomocí Panelu místa přejdete do složky a umístění používat nejčastěji. Klepněte na tlačítko zobrazíte poslední 20 až 50 dokumentů a složek fungující s Historie. Klepněte na tlačítko Zpět vrátíte snadno dříve otevřených souborů a složek.

Automatizace pracovní úkoly

Opravy

Opravy nyní obsahuje více energie rozpoznat a opravit běžné pravopisné chyby. Toto je, protože automatických nyní používá hlavní slovník kontroly pravopisu, nikoli seznam předdefinovaných oprav pravopisu.

Můžete udržovat samostatný seznam položky pro každý jazyk. Word přepne příslušný seznam na základě formátování v dokumentu jazyka. Chcete-li získat seznam automatických pro konkrétní jazyk, pravděpodobně nutné získat sady Microsoft Proofing Tools Kit.

Pomocí seznamu Výjimky automatických oprav můžete zabránit opravám pravopisu nežádoucí.

Automatické vytvoření stylu a náhled stylu

Word 2000 obsahuje několik vylepšení styl.
  • Jej automaticky vytvoří styl při použití nového formátování textu.
  • Můžete automaticky předefinovat styly použité poslední změny odrážel.
  • Poskytuje rychlé Náhled každého stylu ze seznamu styl na panelu nástrojů Formát.

Úpravy

Klepněte a zadejte

Použití funkce Zadání po klepnutí k rychlému vkládání textu, grafiky, tabulek nebo jiných položek do prázdné oblasti dokumentu. Klepněte na zadání automaticky použije formátování potřebné k umístění položky na místo, kam jste poklepali. Například vytvořit titulní stránku, poklepejte doprostřed prázdné stránky a potom zadejte nadpis na střed.

Shromažďování a vkládání pomocí schránky Office

Použít nové shromažďovat objekty ze všech programů, včetně webového prohlížeče a vložit je, když budete potřebovat. Ve schránce lze uložit až 12 objektů.

Nástroje kontroly pravopisu

Pravopis a gramatika kontroly

Microsoft Word 2000 nabízí zdokonalené Kontrola pravopisu a gramatiky. Například kontrola pravopisu nyní rozpoznává mnohem širší rozsah názvů pro osoby, organizace a společností, měst a zemí, internetové adresy a adresy souborů a další. Kontrola gramatiky nyní Příznaky chyby a nabízí účinnější, srozumitelných gramatiky a přepište návrhy.

Word 2000 navíc poskytuje několik nové způsoby kontroly pravopisu a gramatiky:
  • Automatická oprava pravopisu a gramatiky. Pomocí funkce Automatické opravy k opravě pravopisných a gramatických chyb bez nutnosti potvrzení každé opravy. V aplikaci Word 2000 automatických má více energie automaticky opravit běžné pravopisné chyby.

  • Kontrola pravopisu a gramatiky textu v jiném jazyce. Chcete-li zkontrolovat text v jiném jazyce, je třeba nainstalovat nástroje kontroly pravopisu a gramatiky pro daný jazyk. V aplikaci Word 2000, ujistěte se, že jazyk povoleny úpravy. Word poté automaticky rozpoznat jazyk dokumentu a používá správné nástroje kontroly pravopisu a gramatiky.

Tezaurus

Aplikace Word 2000 obsahuje nový tezaurus vyvinutý pro Microsoft Bloomsbury Publishing Plc. Chcete-li zvolit slovo ze seznamu synonym, klepněte pravým tlačítkem myši na slovo a přejděte na příkaz synonyma.

Dělení slov

Dělení slov pracuje s dokumentů napsaných v mnoha jazycích. Při rozpoznání jiného jazyka je pro daný jazyk správně provést dělení slov.

Vytvoření tabulky

Vnořené tabulky

V aplikaci Word 2000 můžete vytvořit vnořené tabulky, tabulky uvnitř jiných tabulek. Klepněte a přetáhněte vnořené tabulky stejně jako libovolné tabulky.

Svislé a vodorovné zarovnání

Z tlačítka panelu nástrojů pohodlný zarovnání lze zarovnat text svisle a vodorovně. Text je orientována svisle, tlačítka automaticky upravit poskytnout správné zarovnání.

Změnu velikosti tabulky

V tabulce Řádek resizer. Výšku libovolného řádku můžete upravit přímo v tabulce přetažením okraje řádku směrem nahoru nebo dolů podobně jako upravujete šířku sloupců. Pokud, podržte klávesu ALT a přetáhněte ohraničení sloupce, zobrazí nové svislé pravítko přesnou výšku.

Přesunout tabulku úchyty. Pomocí myši lze přesunout do tabulky do jiné pozice na stránce.

Změnit velikost tabulky úchyt. Můžete změnit velikost celé tabulky při zachování stejné proporce řádků a sloupců.

Vytváření grafiky

Word 2000 obsahuje sadu nástrojů výkres a grafiky, které můžete použít v tomto textu a grafiky s trojrozměrnými (3D) efektů, stínových efektů texturové a průhledné výplně a automatických tvarech.

Office Art

Office Art. Můžete snadno tomto textu a grafiky pomocí 100 automatických tvarů nastavitelný; 4 typy výplní; barevné přechodové texturou, průhledné a efekty obrázku (stínované vpravo); a prostorové efekty. Office Art je ve formátu RTF a propracovaných výkresu vrstvě, která nahrazuje vrstvy kreslení Word a je sdílena všech aplikací sady Microsoft Office.

Objekty obrázek Office Art. Obrázky můžete snadno umístit kdekoli v dokumentu, včetně Rovnoběžně s textem, jejich přetažením. Můžete také změnit pořadí Z objektů obrázku nebo zvolit Přenést za text vytvořit efekt pozadí grafiku nebo vodoznak.

Textová pole

Text polí. Nahrazení textové rámečky, textových polí nabízejí úplné sady Office Art schopnosti například prostorové efekty, výplně, pozadí, otáčení, změnu velikosti a oříznutí.

Propojený text polí. Propojit textová pole pro desktop publishing použití; například toku článku ze stránky 1 stránku 4 v bulletinu.

Obtékání textu okolo nepravidelné objekty

Obtékání textu okolo objektů tvar a velikost rovný okraj nepravidelné objektu.

Obrázek odrážky

Grafický obrázek nebo obrázek můžete použít jako odrážku v dokumentu nebo webové stránce. Vložit klipart nebo obrázek z Galerie klipů nebo vložit obrázek nebo naskenovanou importovat z jiných programů nebo umístění fotografii. Odrážku s obrázkem můžete upravit po jste vložili.

Nová Galerie

Pomocí nové galerie můžete uspořádat obrázky do vlastních kategorií, přiřadit k obrázkům klíčová slova, přetáhnout obrázky do sady Office dokumenty a ponechejte otevřete Galerii klipů v menším okně při práci na dokumentech. Zvuky a video lze také ukládat nové galerie.

Vytváření webových stránek

Word 2000 obsahuje rozsáhlou sadu funkcí, které můžete využít výhod webu a Internetem.

Webové stránky Authoring

Umístit webových dokumentů na webu. Spravovat soubory uložené na webové použít funkce webového serveru. Webové složky můžete přistupovat prostřednictvím Průzkumník nebo pomocí libovolné aplikace sady Microsoft Office.

Webová stránka průvodce. Průvodce poskytuje přizpůsobené webové šablony, které lze snadno změnit potřebám. Můžete z různých šablon obsahu adresu běžných typů webových stránek.

Stránky rámců. Pomocí rámců můžete vytvořit více organizovaný web, který umožňuje komunikaci posluchačům Další informace.

Webové zobrazení rozložení. Bez opuštění Word, můžete použít zobrazení rozložení webové stránky zobrazit vzhled webových stránek v prohlížeči.

Přizpůsobení vaše webové stránky

Ovládací prvek webové možnosti. Rychle změnit generuje a formátuje webových stránek prostřednictvím dialogového okna Možnosti webové stránky (nabídka Nástroje, kartu Obecné, tlačítko Webové možnosti) Office 2000. Například přizpůsobit způsob uložení grafiky a jiné podpůrné soubory a určit, jaký formát grafiky jsou uloženy v pro použití na webových stránkách. Pokud je to možné, jsou tyto možnosti sdíleny všemi aplikacemi sady Microsoft Office.

Vytvořte mezinárodní přítomnosti. Vytvoření webových stránek pro mezinárodní použití uloží Office 2000 soubory pomocí kódování odpovídající mezinárodní text, takže uživatelé v jakémkoli jazyce systému mohou zobrazit správné znaky.

Přidání vizuální efekty

Přidat motiv. Motivy obsahují jednotných prvků návrhu a barevných schémat pro obrázky pozadí, odrážky, písma, vodorovné čáry a další prvky dokumentu vytvořit konzistentní vypadající webových stránek. Motivy jsou koordinována mezi Word, bude a aplikace FrontPage.

Použití grafiky a objekty. Přidání obrázku na webovou stránku s dokumentu Word stejně jako. I po uložení dokumentu jako webové stránky můžete přesto upravit grafiku a objekty při otevření webové stránky v aplikaci Office. Office 2000 automaticky generuje alternativní text pro grafiku na základě názvu souboru obrázku.

Zkontrolujte stránku snadno číst. Použít odrážky provést snadněji discernible vaše informace. Word poskytuje kolekce barevný grafické obrázky, které lze použít jako odrážky na webových stránkách.

Vytvořte dělení. Přidat web specifické vodorovné čáry, které mohou být barevný a grafické dodatky k webových stránek. Tyto řádky jsou rozšíření vestavěné ohraničení a stínování funkce v aplikaci Word.

Vytváření Web Tech Vysoká

Vytváření webových stránek snadno provést. Word poskytuje WYSIWYG ("co jste see is what you get) podporu pro vytváření webových stránek s běžně použít značky, například tabulek, písma a pozadí zvuk. Nemáte někdy prohlédněte kód HTML vytvoří webovou stránku. Pokud chcete zobrazit kód HTML, ale právě klepněte na tlačítko Zdroj HTML (nabídka Zobrazit).

Použití skriptů v vaše webové dokumenty. Office 2000 nyní umožňuje vývojářům pravděpodobnost vytvořit klienta na základě HTML a skriptů řešení v rámci libovolné aplikace sady Office pomocí vývojového prostředí Visual Studio. Existuje prohlížeče úplnou podporu pro ladění a kotvy skriptu lze použít v dokumentech sady Office.

Správa souborů a odkazy. Aplikace sady Office automaticky spravovat doprovodné soubory, například grafiky. Při vytváření webové stránky všechny podpůrné soubory uloženy ve složce soubor se stejným názvem jako soubor. Při uložení dokumentu do nového umístění Office 2000 zkontroluje odkazy a opraví ty, které nejsou práci.

Použití aplikace Word jako editor E-mail

Odeslání dokumentu elektronickou poštou

Podobným způsobem jako e-mailové zprávy, jste můžete e-mail kopii dokumentu přímo z aplikace Word. V vliv dokument je e-mailové zprávy. To usnadňuje spolupráci na dokumentu pomocí e-mailu, protože dokument lze upravit přímo, aniž byste museli otevřít nebo uložit přílohu. Zprávy z aplikace Word jsou ve formátu HTML, takže příjemci nebudou vyžadovat zvláštní software zprávu zobrazit.

Použít jako svůj E-mail editor Word

Vytvoření e-mailové zprávy v aplikaci Word nebo Microsoft Outlook a potom pomocí Word jako editor elektronické pošty vytvořit a upravit zprávu. Pokud odešlete zprávu z aplikace Word je automaticky odeslána ve formátu HTML formátu. Pokud odešlete z aplikace Outlook, můžete zvolit formát zprávy (ve formátu HTML, RTF nebo prostého textu).

Možnosti e-mailu

Při odeslání zprávy nebo dokumentu můžete nastavit možnosti elektronické pošty jako je například úroveň zabezpečení nebo příznak zprávy. Pokud posíláte zprávu, můžete změnit vzhled zprávy. Můžete například nastavit výchozí e-mailové motiv nebo šablonu, vytvořit a spravovat automatické podpisy a upravit text, formátování pomoci určit, kdo provedl určité komentář účastníkům v e-mailové diskusi.

Spolupráce s ostatními

Použití diskuse

Pomocí funkce diskuse a kolegy můžete všechny vložit poznámky do stejného dokumentu bez kdokoli museli dokument směrovat nebo slučovat více recenzenta ' komentáře. Obecně můžete mít diskusi o určité části dokumentu nebo o dokumentu.

Přihlášení odběru dokumentu nebo složky

Pokud chcete být upozorněni e-mailové všechny změny provedené v dokumentu nebo složky na určitém webovém serveru spuštěna nainstalovánu, můžete se přihlásit k odběru dokumentu nebo složky.

Spuštění online schůzky

Pomocí aplikace Microsoft NetMeeting můžete sdílet a vyměňovat informace s lidmi v různých sítích v reálném čase. Také můžete v aplikaci Outlook 2000 online schůzku předem naplánovat.

Podpora více jazyků

Otevírání a ukládání vícejazyčné soubory

Encoded textové soubory. Protože aplikace je založena na standardu kódování Unicode, můžete použít Word otevírat a ukládat soubory v standardy kódování pro mnoho různých jazyků. Například můžete použít Word otevřete textový soubor kódovaný řečtinu nebo japonštinu kódování standardní v anglické jazykové systému.

Asijské dokumenty. Pokud obdržíte dokument obsahující text v asijských jazyků, zobrazit, upravit a vytisknout ji. Kromě toho můžete použít funkce asijských jazyků, jako například řádku a znak mřížky pro rozložení, s poloviční šířkou a plnou šířkou znaků textu, typografické možnosti pro konce řádku a znak mezery a kontroly pravopisu a převodu nástroje.

Arabština nebo hebrejština dokumenty. Anglické jazykové verzi aplikace Word 2000 můžete použít k úpravě dokumentu zapsány v arabština nebo hebrejština. Počítač musí mít operační systém, který podporuje arabština nebo hebrejština.

Automatické rozpoznávání jazyka

Word může automaticky rozpoznat jazyk textu počet jazyků při otevření dokumentu nebo zadání textu. Pokud Word rozpozná jazyk, zobrazuje název jazyka na stavovém řádku a používá slovníky pravopisu a gramatiky, pravidla interpunkce a konvence řazení daného jazyka.

Zadávání Multilingual Text

Použití více jazyků. Zadejte, zobrazit a upravovat text ve všech podporovaných jazycích v jakékoli jazykové verzi sady Office 2000. Podporované jazyky patří evropské jazyky, japonština, čínština, korejština, hebrejština a arabština.

Automatický. Zadejte text například ordinals, -dodatečné mezery, memo a písmeno formáty a názvy dnů Word možné automaticky formátovat zadejte ve formátech používá aktuální jazyk.

Dokončování. Zadejte datum, den v týdnu nebo jiných položek v seznamu Automatický text Word zobrazí tip automatického dokončování pro aktuální jazyk.

Vložení symbolu měny euro. Symbol měny můžete zadat pomocí příkazu Symbol (nabídka Vložit) nebo stisknutím klávesy ALT + 0123. (Je nutné použít písmo obsahující euro symbol.) Evropské klávesnice můžete vložit symbol měny euro podržením klávesy ALT + CTRL a stisknutím klávesy E.

Pomocí klávesy AltGr. Používáte-li s evropským rozložením klávesnice, můžete použít klávesy AltGr zadat další znaky.

Podpora Unicode. Všechny sady Office 2000 podporují Unicode pro snazší vytváření vícejazyčných dokumentů. Nyní můžete zadat a zobrazit text z podporovaných jazyků v jednom jazykovou verzi sady Office. (V aplikaci Outlook, to platí pouze pro e-mailových zpráv, nikoli pro všechny ostatní položky, kontakty, žádosti o schůzky a úkoly.)

Vložení data a časy mnoho jazyky

Při vložení data nebo času (nabídka Vložit, příkaz datum a čas) zobrazeno seznam formátů data a času odpovídající jazyku aktuálního textu. Word nabízí také volba typů kalendáře pro některé jazyky Asie a zprava doleva.

Formátování vícejazyčné dokumenty

Řazení seznamu nebo tabulky. Řazení seznamu nebo tabulky podle pravidel aktuálního jazyka.

Formátovat indexu nebo citací pro aktuální jazyk. Můžete v aplikaci Word použít pořadí řazení pro správné indexy v různých jazycích. Můžete také vytvořit citací dokumentů v angličtině, holandština a Francouzština (Kanada).

Tisk vícejazyčné dokumenty

Word 2000 poskytuje podporu pro další jazyky, japonština, korejština a čínština obálky a adresní velikostí štítků a podporu pro další Unicode ovladače tiskárny.

Změna svůj jazyk rozhraní

Microsoft Office 2000 usnadňuje změnu jazyka uživatelského rozhraní. Například pokud vaše společnost chce použít Angličtina standardní instalace sady Office 2000, můžete snadno upravit rozhraní a nápovědy jazyk jazyk dáváte přednost práci, bez jakékoli nápovědy z vaší správce systému.

Další informace o vícejazyčných funkcích v sadě Office v nabídce Nápověda klepněte na tlačítko Nápověda pro Microsoft Word, zadejte v Pomocníkovi Office nebo průvodce o vícejazyčných funkcích v sadě Office a klepněte na tlačítko Hledat zobrazíte příslušné téma.

Vlastnosti

ID článku: 217198 - Poslední aktualizace: 8. prosince 2006 - Revize: 2.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Word 2000 Standard Edition
Klíčová slova: 
kbmt kbhowto kbinfo KB217198 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:217198

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com