Lo nuevo en Word 2000

Seleccione idioma Seleccione idioma
Id. de artículo: 217198 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

La siguiente información procede de la Ayuda de Word 2000 y describe una lista de funciones clave nuevas en Word 2000, además de ideas que tal vez pueda aplicar a su trabajo.

No se describen en este artículo otras funciones de Word 2000 que fueron nuevas en Microsoft Word 97 para Windows. Para obtener información adicional acerca de estas funciones nuevas en Word 97, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
157478 WD97: Lo nuevo en Word 97
Para obtener información adicional sobre otras muchas funciones nuevas, consulte el documento Microsoft Word 2000 Upgrade Guide en el siguiente sitio Web:

http://office.microsoft.com/es-es/downloads/default.aspx

Más información

Obtención y ejecución de Microsoft Office 2000

Instalar Office 2000

Microsoft Office 2000 determina que la mejor instalación para el equipo según los programas y la configuración que tiene instalados y está utilizando. Si su equipo tiene una versión anterior de Office, Office 2000 utilizará el Asistente para perfiles de Office para conservar la mayoría de sus configuraciones de usuario. Office 2000 también puede quitar versiones anteriores de Office.

Tenga a su alcance el programa que necesite cuando lo necesite

Conforme vaya utilizando Office 2000, verá accesos directos, iconos y comandos para programas y componentes que no se cargaron durante la instalación. Cuando necesite cualquiera de estos programas o componentes, simplemente haga clic en el comando y Office 2000 se lo instalará.

Mantenga Office 2000 en correcto funcionamiento

Puede corregir problemas en archivos que no resulten imprescindibles (por ejemplo, fuentes y plantillas) haciendo clic en Detectar y reparar en el menú de la Ayuda. Este comando reinstala archivos que faltan o se han dañado. Los problemas en los archivos esenciales y en las entradas del Registro se detectan y corrigen automáticamente al abrir el correspondiente programa de Office.

Office va con usted

Su administrador de sistemas ya puede configurar su perfil de usuario para que viaje con usted, de modo que esté siempre disponible cada vez que inicie sesión en un equipo. Su perfil de usuario contiene información tal como las plantillas y los diccionarios personalizados o las listas Autocorrección y Autoformato. Además, cada vez que inicie sesión en un equipo con su perfil de usuario, estarán disponibles preferencias y opciones de personalización diferentes para cada usuario (por ejemplo, los programas instalados, los iconos del escritorio o las opciones de color).

La nueva imagen de Office

Un escritorio para Microsoft Office 2000 mucho más fácil de usar

  • Utilice los menús y barras de herramientas personalizados.

    Office 2000 muestra sólo los comandos utilizados más a menudo en los nuevos menús y barras de herramientas personalizados. Aun así, podrá expandir fácilmente los menús para ver todos los comandos de Office. Cada vez que haga clic en un comando, éste aparecerá en su menú personalizado. Las barras de herramientas comparten espacio en una sola fila, de modo que pueda disponer de más espacio de pantalla para su trabajo. Cada vez que haga clic en un botón de una barra de herramientas, éste se agregará a las barras de herramientas personalizadas de su pantalla. También puede personalizar sus barras de herramientas.

  • Vea qué documentos tiene abiertos.

    Utilice la barra de tareas de Windows para cambiar entre los documentos de Office abiertos (cada documento se representa con un icono en la barra de tareas).

  • Cree accesos directos para llegar antes a lo que busca.

    Usted o su administrador del sistema pueden crear accesos directos a archivos, carpetas y páginas Web utilizando hipervínculos o la carpeta Favoritos. Personalice los botones de sus barras de herramientas de Office para crear vínculos a los recursos de Internet y de su organización que utilice más a menudo.

El Ayudante de Office, perfeccionado

El Ayudante de Office se sale de su cuadro. El Ayudante ocupa menos espacio de pantalla sin por ello dejar de proporcionarle toda la ayuda que necesite. Cuando no logre responder a su duda, el Ayudante de Office puede llevarlo a Internet para buscar más información. También puede informar a Microsoft de qué preguntas están sin respuesta (lo que ayudará a mejorar versiones futuras de Office). Y, si no le gusta el Ayudante, puede cerrarlo permanentemente y utilizar el índice o tabla de contenido de la Ayuda.

Abrir y guardar sus documentos de Office

La mejora de los cuadros de diálogo Abrir archivo y Guardar archivo le proporcionará acceso de forma simultánea a más archivos en cada programa de Office. Utilice la Barra de destinos para ir a las carpetas y ubicaciones que más utilice. Haga clic en Historial para ver los últimos (de 20 a 50) documentos y carpetas con que ha trabajado. Tras ello, haga clic en el botón Atrás para volver con facilidad a los archivos y carpetas previamente abiertos.

Automatice sus tareas

Autocorrección

La Autocorrección es ahora más eficaz para detectar y corregir los errores ortográficos comunes. Esto se debe a que ahora utiliza el diccionario principal del corrector ortográfico en lugar de una lista predefinida de correcciones ortográficas.

Puede disponer de una lista separada de elementos de Autocorrección para cada idioma. Word cambiará a la lista adecuada en función del formato de idioma del documento. Para obtener la lista de Autocorrección de un idioma concreto, tal vez deba adquirir el kit de Herramientas de corrección de Microsoft.

Puede utilizar la lista de excepciones de Autocorrección para evitar correcciones ortográficas no deseadas.

Creación automática y vista previa de estilos

Word 2000 incluye varias mejoras de estilo.
  • Word crea automáticamente un estilo cada vez que usted aplica un formato nuevo a su texto.
  • Asimismo, puede redefinir estilos automáticamente para reflejar los últimos cambios aplicados.
  • Word ofrece una vista previa instantánea para cada estilo de la lista Estilo, de la barra de herramientas Formato.

Opciones de edición

Hacer clic y escribir

Utilice la función Hacer clic y escribir para insertar texto, gráficos, tablas u otros elementos rápidamente en una zona en blanco de un documento. Hacer clic y escribir aplicará automáticamente el formato necesario para colocar el elemento en el punto en que hizo doble clic. Por ejemplo, para crear una página de título, haga doble clic en el medio de una página en blanco y, a continuación, escriba un título centrado.

Cortar y pegar con el Portapapeles de Office

Utilice el nuevo Portapapeles de Office para recoger objetos de todos sus programas, incluido su explorador Web, y pegarlos cuando los necesite. Podrá almacenar hasta 12 objetos en el Portapapeles.

Herramientas de corrección

Corrección ortográfica y gramática

Microsoft Word 2000 cuenta con unos correctores ortográficos y gramaticales perfeccionados. Por ejemplo, el corrector ortográfico ahora reconoce un conjunto más amplio de nombres propios (de personas, organizaciones, empresas, ciudades y países), direcciones de Internet y de archivos, etc. El nuevo corrector gramatical indica los errores y proporciona sugerencias gramaticales y de reescritura más eficaces y fáciles de entender.

Además, Word 2000 proporciona varias formas nuevas de comprobar la ortografía y la gramática:
  • Corregir automáticamente ortografía y gramática. Para solucionar errores ortográficos y gramaticales sin tener que confirmar cada corrección, utilice la función de Autocorrección. En Word 2000, esta opción tiene más capacidad para corregir automáticamente errores ortográficos comunes.

  • Comprobar la ortografía y la gramática de un texto en otro idioma. Para comprobar textos en otro idioma, necesitará instalar sus herramientas de ortografía y gramática específicas. En Word 2000, deberá comprobar si el idioma está habilitado para la edición. Hecho esto, Word detectará automáticamente el idioma de sus documentos y utilizará las herramientas de ortografía y gramática adecuadas.

Diccionario de sinónimos

Word 2000 tiene un nuevo diccionario de sinónimos desarrollado por Bloomsbury Publishing Plc para Microsoft. Si desea consultar la lista de sinónimos, haga clic con el botón secundario en la palabra que desee y, a continuación, seleccione Sinónimos.

División de palabras

La función División de palabras funciona con documentos escritos en muchos idiomas. Cuando se detecta un idioma diferente, la división de palabras se hace correctamente para ese idioma.

Crear tablas

Tablas anidadas

En Word 2000, puede crear tablas anidadas (tablas dentro de otras). Las tablas anidadas pueden seleccionarse y arrastrarse como tablas normales..

Alineación vertical y horizontal

Los útiles botones de la barra de herramientas de alineación permiten disponer el texto en sentido vertical y horizontal. Si su texto es vertical, los botones se ajustarán automáticamente a la alineación adecuada.

Cambio de tamaño de tablas

Cambiar el tamaño de las filas de una tabla. Puede ajustar el alto de cualquier fila directamente en su tabla arrastrando hacia arriba o hacia abajo el borde de la fila. El ancho de las columnas, por su parte, se ajusta de forma similar. Si mantiene presionada ALT mientras arrastra el borde de la columna, la nueva regla vertical le mostrará el alto de fila exacto.

Controladores de movimiento para tablas. Puede utilizar el mouse (ratón) para desplazar una tabla a otra posición en la página.

Controlador de cambio de tamaño para tablas. Puede cambiar el tamaño de toda una tabla manteniendo las proporciones de las filas y las columnas.

Crear gráficos

Word 2000 incluye un conjunto de herramientas gráficas y de dibujo que puede utilizar para adornar sus textos y gráficos con efectos de tres dimensiones (3D), sombreados, rellenos transparentes y de textura, así como Autoformas.

Office Art

Office Art. Puede embellecer sus textos y gráficos con facilidad utilizando las 100 Autoformas ajustables, los 4 tipos de efectos de relleno, el degradado multicolor, los efectos de textura, transparencias e imágenes (sombreado derecho) y los efectos 3D. Office Art es un procesador de dibujo variado y complejo compartido por todas las aplicaciones de Microsoft Office que viene a sustituir al procesador de dibujo de Word.

Objetos de imagen de Office Art Puede colocar imágenes en cualquier parte de un documento (incluido el interior de un texto) simplemente arrastrándolas. También puede modificar la disposición de los objetos de imagen o seleccionar Detrás del texto para crear un gráfico de fondo o un efecto de marca de agua.

Cuadros de texto

Cuadros de texto. Los cuadros de texto, que sustituyen a los marcos de texto, ofrecen el conjunto completo de funciones de Office Art (efectos 3D, rellenos, fondos, rotación, dimensionado, recortado, etc.).

Cuadros de texto vinculados. Puede vincular cuadros de texto para la edición electrónica de documentos (por ejemplo, para pasar un artículo de la página 1 a la 4 de un boletín).

Ajustar textos alrededor de objetos irregulares

Puede ajustar un texto alrededor de objetos irregulares de cualquier forma o tamaño (hasta el borde mismo de los objetos).

Viñetas de imagen

Puede utilizar cualquier imagen o gráfico como viñeta en un documento o página Web. Puede insertar una imagen prediseñada, una imagen de la Galería o bien una foto digitalizada o un archivo gráfico cualquiera importado de otro programa o ubicación. Una vez que esté insertada como viñeta, podrá modificar cualquier imagen.

Nueva Galería de imágenes

Con la nueva Galería de imágenes, que puede dejar abierta en una ventana más pequeña mientras trabaja con sus documentos, puede organizar sus imágenes en categorías personalizadas, asignarles palabras clave o arrastrarlas a sus documentos de Office. La nueva Galería de imágenes también puede almacenar sonidos y películas.

Crear páginas Web

Word 2000 proporciona un extenso conjunto de características con las que podrá aprovechar a fondo World Wide Web e Internet.

Creación de páginas Web

Coloque sus documentos Web en Internet. Utilice la función Carpetas Web para administrar sus archivos almacenados en un servidor Web. Puede tener acceso a Carpetas Web a través del Explorador de Windows o de cualquier programa de Microsoft Office.

Asistente para páginas Web. Este asistente proporciona plantillas Web personalizadas que puede modificar para adaptarlas a sus necesidades con facilidad. Puede elegir entre una variedad de plantillas de contenido pensadas para los tipos de páginas Web más habituales.

Páginas de marcos Puede utilizar marcos para crear un sitio Web más organizado que le permita transmitir más información a sus destinatarios.

Vista de diseño Web Sin dejar Word, puede utilizar la vista Diseño Web para ver cómo aparecerán sus páginas Web en un explorador.

Personalice sus páginas Web

Controle las opciones Web. Modifique rápidamente la forma en que Office 2000 genera y da formato a páginas Web a través del cuadro de dialogo Opciones de página Web (menú Herramientas, ficha General, botón Opciones Web). Por ejemplo, puede personalizar la forma en que se almacenan los gráficos y otros archivos auxiliares y especificar en qué formato guardarlos para su uso en páginas Web. Siempre que sea posible, estas opciones serán compartidas por todos los programas de Microsoft Office.

Presencia internacional. Si crea páginas Web para un uso internacional, Office 2000 guardará los archivos con la codificación de texto internacional adecuada para que los usuarios de cualquier idioma puedan ver los caracteres adecuados.

Agregar efectos visuales

Agregue un tema. Los temas contienen elementos de diseño y combinaciones de colores unificados para las imágenes de fondo, las viñetas, las fuentes, las líneas horizontales y otros elementos de los documentos que permiten crear páginas Web con una apariencia uniforme. Estos temas están coordinados entre Word, Microsoft Access y Microsoft FrontPage.

Utilizar gráficos y objetos Agregue una imagen a una página Web tal y como lo haría con un documento de Word. Incluso después de guardar un documento como página Web, podrá modificar sus gráficos y objetos cuando lo abra en un programa de Office. Office 2000 generará automáticamente un texto alternativo para los gráficos basados en el nombre de archivo de una imagen.

Páginas más fáciles de leer Utilice las viñetas para facilitar la comprensión de sus textos. Word proporciona una colección de imágenes gráficas a todo color que podrá utilizar como viñetas en sus páginas Web.

Crear divisiones Puede agregar líneas horizontales específicas para páginas Web como complemento vistoso y colorido para su sitio Web. Estas líneas son una extensión de los bordes integrados y la función de sombreado de Word.

Creación de un sitio Web con la tecnología más puntera

Facilite la creación de las páginas Web. Word proporciona el apoyo del modo WYSIWYG (los elementos de diseño se muestran tal cual van a quedar) para crear páginas Web con las etiquetas utilizadas normalmente (tablas, fuentes, sonidos de fondo, etc.). Por ello, ni siquiera tendrá que mirar el código HTML que crea su página Web. Aun así, si desea verlo, simplemente tendrá que hacer clic en Código HTML (menú Ver).

Utilizar secuencias de comandos en documentos Web El nuevo Office 2000 les permite a los programadores crear secuencias de comandos y soluciones de cliente basadas en HTML desde cualquier programa de Office a través del entorno de programación Visual Studio. Esta función ofrece compatibilidad de depuración en todos los exploradores y permite utilizar delimitadores de secuencias de comandos en documentos de Office.

Administrar vínculos y archivos Los programas de Office administran automáticamente los archivos asociados (por ejemplo, de gráficos). Cuando se crea una página Web, todos los archivos auxiliares se almacenan en una carpeta con el mismo nombre que el archivo. Cuando se guarda un documento en una nueva ubicación, Office 2000 comprueba los vínculos y repara los que no estén activos.

Utilizar Word como editor de correo electrónico

Enviar un documento por correo electrónico

De forma similar a como mandaría un mensaje de correo electrónico, podrá enviar electrónicamente una copia del documento desde Microsoft Word. De hecho, el mensaje de correo electrónico será el propio documento. Con ello, se facilita la colaboración en un documento mediante correo electrónico, pues las modificaciones pueden realizarse directamente, sin tener que abrir o guardar archivos adjuntos. Los mensajes enviados desde Word estarán en formato HTML, por lo que los destinatarios no requerirán ningún software especial para leerlos.

Use Word como editor de correo electrónico.

Puede crear un mensaje de correo electrónico en Word o Microsoft Outlook, y luego utilizar Word como editor para modificarlo. Los mensajes procedentes de Word se envían automáticamente en formato HTML. En Outlook, puede elegirse el formato con que se envía un mensaje (HTML, texto enriquecido de Microsoft Outlook o texto sin formato).

Opciones de correo electrónico

Cuando envía un mensaje o documento, puede establecer opciones de correo electrónico como las marcas de mensaje o los niveles de seguridad. También puede cambiar la apariencia con que se envían los mensajes. Por ejemplo, puede establecer un tema o diseño de fondo predeterminado para el correo electrónico, crear y administrar firmas automáticas, así como personalizar el formato de texto para ayudar a los participantes de una discusión a identificar quién realiza cada comentario.

Funciones de colaboración

Usar la función Discusiones

Con la característica Discusiones, usted y sus colaboradores podrán insertar comentarios en un mismo documento sin necesidad de distribuirlo o de sincronizar versiones. La discusión podrá referirse a una parte concreta del documento o al documento completo.

Suscribirse a un documento o carpeta

Puede suscribirse a un documento o carpeta de un servidor Web concreto con Extensiones de servidor de Microsoft Office para recibir una notificación por correo electrónico cada vez que se realice algún cambio en ellos.

Iniciar una conferencia en línea

Con Microsoft NetMeeting, puede compartir e intercambiar información en tiempo real con gente que se encuentre en lugares diferentes. También puede utilizar Outlook 2000 para programar una conferencia en línea de antemano.

Compatibilidad multilingüe

Abrir y guardar archivos multilingües

Archivos de texto codificados. Al estar basado Microsoft Word en la norma de codificación Unicode, puede utilizarlo para abrir y guardar archivos en los estándares de codificación de muchos idiomas diferentes. Por ejemplo, puede utilizar Word para abrir un archivo de texto codificado en la norma para el griego o el japonés desde un sistema de idioma inglés.

Documentos asiáticos Si recibe un documento con textos en algún idioma asiático, podrá mostrarlo, modificarlo e imprimirlo. Además, podrá utilizar funciones específicas para estas lenguas (por ejemplo, las cuadrículas de caracteres y líneas para el diseño de textos, los caracteres de ancho medio y ancho completo, las opciones de tipografía para saltos de línea y espaciado entre caracteres, etc.) y emplear herramientas de corrección y conversión.

Documentos en árabe o en hebreo Puede utilizar la versión en español de Word 2000 para modificar un documento escrito en árabe o hebreo. Su equipo deberá tener un sistema operativo que admita árabe o hebreo.

Detección automática de idioma

Word puede detectar automáticamente el idioma del texto de muchos idiomas cuando se abre un documento o se escribe en él. Cuando Word detecta un idioma, muestra su nombre en la barra de estado y utiliza sus diccionarios ortográficos y gramaticales, sus reglas de puntuación y sus convenciones de ordenación.

Escribir texto multilingüe

Utilice varios idiomas. Puede escribir, mostrar y modificar textos en todos los idiomas admitidos en cualquier versión de idioma de Office 2000. Por ejemplo, se admiten diversos idiomas europeos, el japonés, el chino, el coreano, el hebreo y el árabe, entre otros.

Autoformato Cuando escriba ordinales, espacios no separables, formatos de memorando y carta, y nombres de días, Word podrá dar formato automáticamente al texto según el idioma que se encuentre activo.

Autocompletar. Cuando escriba fechas, días de la semana u otras entradas de la lista de autotexto, Word mostrará la sugerencia de Autocompletar para el idioma actual.

Insertar el símbolo del euro. Puede escribir el símbolo de la divisa europea seleccionando el comando Símbolo (menú Insertar) o presionando ALT+0123 (deberá utilizarse una fuente que incluya el símbolo del euro). En un teclado europeo, puede insertar el símbolo del euro manteniendo presionadas ALT+CTRL y presionando E.

Utilizar la tecla AltGr En los teclados europeos, puede utilizar AltGr para escribir caracteres adicionales.

Compatibilidad con Unicode Todos los programas Office 2000 admiten Unicode para facilitar la creación de documentos multilingües. Ya puede escribir y mostrar textos en cualquiera de los idiomas compatibles desde una sola versión de idioma de Office. (En Outlook, esto se aplica únicamente a los mensajes de correo electrónico, no a los restantes elementos, como los contactos, las convocatorias o las tareas.)

Insertar fechas y horas en muchos idiomas

Al insertar una fecha u hora, (menú Insertar, comando Fecha y hora), Word muestra una lista de formatos correspondientes al idioma del texto actual. Word también proporciona una selección de tipos de calendario para algunos idiomas asiáticos y con escritura de derecha a izquierda.

Formato a documentos multilingües

Ordenar una lista o tabla. Puede ordenar una lista o tabla según las reglas del idioma actual.

Formato de índices o tablas de entidades principales para el idioma actual. Puede hacer que Word aplique el orden correcto de clasificación a índices en diferentes idiomas. También puede crear una tabla de autoridades para documentos en inglés americano, holandés y francés (canadiense).

Imprimir documentos multilingües

Word 2000 admite más tamaños de sobres y etiquetas postales europeos, japoneses, coreanos y chinos, así como más controladores de impresora en Unicode.

Cambiar el lenguaje de la interfaz

Con Microsoft Office 2000, es muy fácil cambiar el idioma de la interfaz de usuario. Por ejemplo, si su organización desea utilizar la instalación inglesa estándar de Office 2000, puede ajustar fácilmente la interfaz y la Ayuda al idioma con que prefiera trabajar sin necesidad de ponerse en contacto con su administrador de sistema.

Para obtener más información sobre las funciones multilingües de Office, haga clic en Ayuda de Microsoft Word en el menú Ayuda, escriba acerca de las funciones multilingües en Office en el Ayudante de Office o el Asistente para Ayuda y, a continuación, haga clic en Buscar para ver el tema.

Propiedades

Id. de artículo: 217198 - Última revisión: miércoles, 03 de octubre de 2007 - Versión: 2.2
La información de este artículo se refiere a:
  • Microsoft Word 2000 Standard Edition
Palabras clave: 
kbhowto kbinfo KB217198

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com