WD2000 : Nouveautés de Word 2000

Traductions disponibles Traductions disponibles
Numéro d'article: 217198 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F217198
Agrandir tout | Réduire tout

Sommaire

Résumé

L'article suivant est extrait de l'aide de Word 2000 et décrit une série de fonctions clé de Word 2000, accompagnées d'idées permettant de les appliquer.

Les autres fonctions de Word 2000 ont été introduites dans Microsoft Word 97 pour Windows et ne sont pas décrites dans cet article.Pour plus d'informations sur les nouvelles fonctionnalités de Microsoft Word 97, cliquez sur le numéro de l'article ci-dessous pour le consulter dans la Base de Connaissances Microsoft :
157478WORD 97 : Nouveautés de Word 97
Pour plus d'informations sur les autres fonctions, consultez le guide de mise à jour de Microsoft Word 2000 à l'adresse suivante :

http://microsoft.com/office/upgradecomparison/default.htm

Plus d'informations

Installation et exécution de Microsoft Office 2000

Installation de Microsoft Office 2000

Microsoft Office 2000 détermine la meilleure installation pour votre ordinateur en fonction des programmes installés et des paramètres de l'ordinateur. Si votre ordinateur dispose d'une version précédente d'Office, Office 2000 utilise l'Assistant de Profil Office pour conserver la majorité des paramètres d'utilisateur. Office 2000 peut également supprimer les versions précédentes d'Office.

Installation du programme souhaité à tout moment

En utilisant Office 2000, il est possible que vous trouviez des raccourcis et des commandes liées à des composants que vous n'avez pas installés. Si vous avez besoin de l'un de ces programmes ou composants, il suffit de cliquer sur la commande et Office 2000 installe le programme ou le composant pour vous.

Exécution de Microsoft Office 2000 assurée

Vous pouvez résoudre les problèmes affectant les fichiers non critiques (comme les polices et les modèles) à l'aide de la commande Détecter et réparer du menu ?. Cette commande réinstalle les fichiers manquants ou altérés. Les problèmes affectant les fichiers essentiels et le Registre sont automatiquement détectés et réparés lors de l'ouverture des programmes Office.

Emporter Office avec soi

Votre administrateur système peut maintenant configurer votre profil d'utilisateur afin qu'il soit toujours disponible, quel que soit l'ordinateur auquel vous vous connectez. Votre profil d'utilisateur contient de nombreuses informations, dont vos dictionnaires et modèles personnalisés ainsi que les listes de correction et de mise en forme automatique. En outre, les options de personnalisation propres à chaque utilisateur (par exemple, les programmes installés, les icônes du bureau ou les options de couleur) sont disponibles lorsque vous vous connectez à un ordinateur qui possède votre profil d'utilisateur.

Nouvel aspect d'Office

Utilisation facile du bureau Microsoft Office 2000

  • Utilisation de menus et de barres d'outils personnalisés.

    Office 2000 affiche uniquement les commandes que vous utilisez fréquemment dans les menus et barres d'outils personnalisés. Vous pouvez ensuite développer les menus pour afficher les autres commandes. Une fois que vous avez cliqué sur une commande, elle s'affiche dans votre menu personnalisé. Les barres d'outils partagent une seule ligne à l'écran afin que vous disposiez de davantage d'espace pour travailler. Lorsque vous cliquez sur un bouton de barre d'outils, ce bouton est ajouté aux barres d'outils personnalisées sur votre écran. Vous pouvez facilement personnaliser vos barres d'outils.

  • Identification des documents ouverts.

    Utilisez la barre des tâches Windows pour basculer d'un document Office ouvert à un autre : chaque document ouvert est représenté par une icône dans la barre des tâches.

  • Création de raccourcis pour un accès plus rapide.

    Vous ou votre administrateur système pouvez créer des raccourcis vers des fichiers, des dossiers et des pages Web en utilisant des liens hypertexte ou le dossier Favoris. Personnalisez les boutons de vos barres d'outils Office pour créer des liens avec les documents spécifiques à votre entreprise et les ressources Internet que vous utilisez le plus souvent.

Amélioration du Compagnon Office

Le Compagnon Office est de sortie ! Le Compagnon Office occupe moins d'espace dans votre écran, tout en continuant à vous fournir de précieux conseils quand vous en avez besoin. Si le Compagnon Office ne peut pas répondre à votre question, vous pouvez lui demander de vous connecter au Web pour plus d'informations. Vous pouvez également signaler à Microsoft les questions pour lesquelles vous n'avez pas obtenu de réponse, afin de participer à l'amélioration du système d'aide dans les versions ultérieures d'Office. Si le Compagnon vous dérange, vous pouvez le désactiver de façon définitive et utiliser l'index ou le sommaire de l'aide.

Ouverture et enregistrement des documents Office

En utilisant les boîtes de dialogue améliorées Ouverture et Enregistrement, vous pouvez avoir accès à davantage de fichiers en même temps dans chaque programme Office. Utilisez la barre Emplacement pour accéder aux dossiers et emplacements que vous utilisez le plus souvent. Cliquez sur Historique pour afficher les 20 à 50 derniers documents et dossiers sur lesquels vous avez travaillé. Cliquez ensuite sur le bouton Précédent pour revenir facilement aux fichiers et dossiers précédemment ouverts.

Automatisation des tâches

Correction automatique

La correction automatique est maintenant encore plus puissante pour détecter et corriger les fautes d'orthographe les plus courantes. La correction automatique utilise désormais le dictionnaire principal de la vérification orthographique au lieu d'une liste prédéfinie de corrections.

Vous pouvez conserver une liste séparée de corrections automatiques pour chaque langue. Word utilise la liste appropriée en fonction de la mise en forme de la langue dans le document. Pour obtenir la liste des corrections automatiques pour une langue spécifique, vous devez vous procurer le Microsoft Proofing Tools Kit.

Vous pouvez utiliser la liste des exceptions de corrections automatiques pour empêcher les corrections non souhaitées.

Correction automatique et aperçu des styles

Word 2000 offre plusieurs améliorations des styles.
  • Word crée un style automatique lorsque vous appliquez une nouvelle mise en forme au texte.
  • Word peut redéfinir automatiquement des styles prenant en compte les modifications récemment apportées au document.
  • Word propose un aperçu de chaque style dans la liste déroulante des styles accessible à partir de la barre d'outils Mise en forme.

Edition

Cliquer-taper

Utilisez la fonctionnalité Cliquer-taper pour insérer rapidement du texte, des graphismes, des tableaux ou d'autres éléments dans une zone vierge d'un document. Cette fonctionnalité applique automatiquement la mise en forme nécessaire au positionnement de l'élément à l'emplacement où vous double-cliquez. Par exemple, pour créer une page de titre, double-cliquez au milieu d'une page blanche et tapez un titre centré.

Collecte et collage avec le Presse-papiers Office

Utilisez le nouveau Presse-papiers Office pour regrouper des objets de tous les programmes, y compris de votre navigateur Web et les coller lorsque vous le souhaitez. Vous pouvez stocker jusqu'à 12 objets dans le Presse-papiers Office.

Outils de vérification

Vérification de l'orthographe et de la grammaire

Microsoft Word 2000 offre des vérificateurs d'orthographe et de grammaire améliorés. Par exemple, le vérificateur d'orthographe reconnaît désormais une plage beaucoup plus importante de noms de personnes, d'organisations et de sociétés, de villes et de pays, d'adresses Internet et d'adresses de fichier, etc. Le vérificateur de grammaire indique désormais les fautes et offre une grammaire plus efficace et plus conviviale, accompagnée de suggestions de rédaction.

D'autre part, Word offre plusieurs méthodes de vérification de l'orthographe et de la grammaire :
  • Correction automatique de l'orthographe et de la grammaire. Pour corriger les fautes d'orthographe et de grammaire sans avoir à confirmer chaque correction, utilisez la fonction Correction automatique. Dans Word 2000, cette fonction est plus puissante afin de corriger automatiquement les fautes d'orthographe courantes.

  • Vérification orthographique et grammaticale du texte dans une autre langue. Pour vérifier le texte dans une autre langue, vous devez installer les outils de vérification de l'orthographe et de la grammaire pour cette langue. Dans Word 2000, vous veillez ensuite à ce que la langue soit activée pour la rédaction. Par la suite, Word détecte automatiquement la langue dans vos documents et utilise les outils de vérification de l'orthographe et de la grammaire appropriés.

Dictionnaire des synonymes

Word 2000 possède un nouveau dictionnaire des synonymes développé pour Microsoft par Bloomsbury Publishing Plc. Choisir un mot dans la liste des synonymes, cliquez avec le bouton droit sur un mot, puis pointez sur Synonymes.

Coupure des mots

La coupure des mots fonctionne avec les documents écrits dans de nombreuses langues. Lorsqu'une langue différente est détectée, la coupure des mots est réalisée conformément aux règles qui régissent cette langue.

Création de tableaux

Tableaux imbriqués

Dans Word 2000, vous pouvez créer des tableaux imbriqués - des tableaux à l'intérieur d'autres tableaux. Cliquez et faites glisser le pointeur pour dessiner un tableau imbriqué comme n'importe quel autre tableau.

Alignement vertical et horizontal

Vous pouvez aligner du texte verticalement et horizontalement grâce aux boutons d'alignement de la barre d'outils. Si le texte est orienté verticalement, les boutons changent automatiquement pour offrir un alignement correct.

Redimensionnement d'un tableau

Ajustement d'une ligne d'un tableau. Cette fonctionnalité vous permet d'ajuster la hauteur des lignes directement dans le tableau en faisant glisser la bordure de ligne vers le haut ou vers le bas, de la même manière que vous ajustez la largeur d'une colonne. Si vous maintenez la touche ALT enfoncée tout en faisant glisser la bordure, la nouvelle règle verticale vous présente la hauteur exacte de la ligne.

Poignées de déplacement de tableau. Vous pouvez utiliser la souris pour déplacer votre table vers une autre position sur la page.

Poignées de redimensionnement de tableau. Vous pouvez changer la taille de l'intégralité du tableau en conservant la proportion des lignes et des colonnes.

Création de graphiques

Word 2000 met à votre disposition de nouveaux outils de dessin et de nouvelles possibilités graphiques pour embellir votre texte et vos graphiques avec des effets 3D, des effets d'ombre, des couleurs de remplissage (différentes textures) ainsi que des formes automatiques.

Office Art

Office Art. Vous pouvez facilement agrémenter votre texte et vos graphiques à l'aide des 100 formes automatiques ajustables, des 4 effets de remplissage (Dégradé, Texture, Motif et Image), des ombres portées et des effets 3D. Office Art, qui remplace WordArt, est un outil de dessin riche et perfectionné partagé par l'ensemble des applications Microsoft Office.

Objets d'images Office Art. Vous pouvez positionner des images n'importe où dans votre document, par simple glisser-déposer et les lier à du texte. Vous pouvez également modifier l'ordre vertical des objets image ou choisir Texte au-dessus pour créer un graphique de fond.

Zones de texte

Zones de texte. Cette fonctionnalité remplace les cadres et met à votre disposition toutes les possibilités graphiques de Microsoft Office Art, telles que les effets 3D, les couleurs de remplissage, les arrières-plans, les rotations, le redimensionnement et le rognage.

Zones de texte liées. Vous pouvez lier des zones de texte dans des publications - par exemple, vous pouvez faire suivre en page 4 de votre bulletin un article commencé en page 1.

Habillage d'objets irréguliers

Vous pouvez habiller des objets avec du texte, quelles que soient leur forme et leur taille, le long de la bordure d'un objet irrégulier.

Puces d'image

Vous pouvez utiliser une image graphique ou une image en tant que puce dans un document ou une page Web. Insérez une image ou une image clip art de la bibliothèque Clip Gallery ou insérez une image ou une photographie scannée que vous importez d'autres programmes ou emplacements. Vous pouvez modifier une image de puce après l'avoir insérée.

Nouvelle bibliothèque Clip Gallery

En utilisant la nouvelle bibliothèque Clip Gallery, vous pouvez organiser les images en catégories personnalisées, affecter des mots clés aux images, faire glisser les images dans vos documents Office et laisser la bibliothèque Clip Gallery ouverte dans une petite fenêtre pendant que vous travaillez dans vos documents. La nouvelle bibliothèque Clip Gallery peut également stocker des sons et des vidéos.

Création de pages Web

Word 2000 met à votre disposition un ensemble complet de fonctionnalités destinées à tirer parti du World Wide Web et d'Internet.

Création de page Web

Documents Web placés sur le Web. Utilisez la fonctionnalité Dossiers Web pour gérer vos fichiers stockés sur un serveur Web. Vous pouvez accéder aux dossiers Web par l'intermédiaire de l'Explorateur Windows ou d'un programme Microsoft Office.

Assistant Pages Web. L'Assistant met à votre disposition des modèles de pages Web personnalisés que vous pouvez facilement modifier à votre convenance. Ces modèles recouvrent un large éventail de pages Web couramment utilisées.

Pages de cadres. Vous pouvez utiliser des cadres pour créer un site Web mieux organisé qui vous permet de communiquer davantage d'informations à votre audience.

Mode Web. Sans quitter Word, vous pouvez utiliser le mode Web pour afficher l'aspect de vos pages Web dans un navigateur Web.

Personnalisation de vos pages Web

Contrôle des options Web. Vous pouvez rapidement changer la manière dont Office 2000 génère et met en forme les pages Web à l'aide de la boîte de dialogue Options Web (menu Outils, onglet Général, bouton Options Web). Par exemple, vous pouvez personnaliser l'emplacement de stockage des graphismes et autres fichiers de prise en charge et indiquez le format d'enregistrement des graphismes pour une utilisation sur des pages Web. Lorsque cela est possible, ces options sont partagées par tous les programmes Microsoft Office.

Création d'une présence internationale. Si vous créez des pages Web pour une utilisation internationale, Office 2000 enregistre les fichiers en utilisant le codage international approprié afin que les utilisateurs sur n'importe quel système puissent afficher les caractères corrects.

Ajout d'effets visuels

Ajout d'un thème. Les thèmes contiennent des éléments de conception unifiés et des jeux de couleurs pour les images d'arrière-plan, les puces, les polices, les lignes horizontales et les autres éléments d'un document afin de créer des pages Web d'aspect cohérent. Les thèmes sont coordonnés entre les applications Word, Microsoft Access et Microsoft FrontPage.

Utilisation de graphiques et d'objets. Cette fonctionnalité permet d'ajouter une image à une page Web, de la même manière que vous insérez une image dans un document Word. Une fois votre document enregistré en tant que page Web, vous pouvez toujours modifier les graphismes et les objets lorsque vous ouvrez votre page Web dans un programme Office. Office 2000 génère automatiquement un texte de remplacement pour les graphismes basés sur un nom de fichier image.

Lecture de la page facilitée. Utilisez des puces pour séparer vos informations. Word met à votre disposition un ensemble d'images graphiques en couleurs qui peuvent être utilisées comme puces dans vos pages Web.

Création d'une division. Cette fonctionnalité ajoute des lignes horizontales spécifiques aux documents HTML qui peuvent augmenter la qualité visuelle de vos pages Web. Ces lignes sont une extension des modèles de bordures et de trames prédéfinis de Word.

Création d'un site de pointe

Création de pages Web simplifiée. Word fournit une prise en charge WYSIWYG (" tel écrit, tel écran ") pour créer des pages Web avec des balises utilisées fréquemment, telles que des tables, des polices et des fonds sonores. Vous n'avez pas à afficher le code HTML qui crée la page Web. Mais si vous le souhaitez, cliquez sur Source HTML (menu Affichage).

Utilisation de scripts dans vos documents Web. Office 2000 permet désormais aux développeurs de créer des scripts et des solutions clientes HTML dans les programmes Office à l'aide de l'environnement de développement Visual Studio. Il comprend une prise en charge intégrale par le navigateur pour le débogage et des ancres de script peuvent être utilisées dans les documents.

Gestion des fichiers et des liens. Les programmes Office gèrent automatiquement les fichiers compagnon, tels que les graphismes. Lorsque vous créez une page Web, tous les fichiers de prise en charge sont stockés dans un dossier portant le même nom que le fichier. Lorsque vous enregistrez votre document à un nouvel emplacement, Office 2000 contrôle les liens et répare ceux qui ne fonctionnent pas.

Utilisation de Word comme éditeur de courrier électronique

Envoi d'un document par courrier électronique

De la même façon que vous envoyez un message par courrier électronique, vous pouvez envoyer une copie d'un document directement à partir de Microsoft Word. Le document est en réalité le message électronique. Cela permet de collaborer sur un document par courrier électronique, car vous pouvez modifier le document directement sans avoir à ouvrir ou à enregistrer une pièce jointe. Les messages envoyés à partir de Word sont au format HTML, c'est pourquoi vos destinataires n'ont pas besoin d'un logiciel spécial pour afficher le message.

Utilisation de Word comme éditeur de courrier électronique

Vous pouvez créer un message électronique dans Word ou Microsoft Outlook et utilisez Word comme éditeur de courrier électronique pour créer et modifier le message. Si vous envoyez par courrier électronique un message à partir de Word, il est automatiquement envoyé au format HTML. Si vous envoyez un message à partir d'Outlook, vous pouvez sélectionner le format du message (HTML, Format RTF Microsoft Outlook ou texte brut).

Options de courrier électronique

Lorsque vous envoyez un message ou un document, vous pouvez définir les options de courrier électronique, telles qu'un indicateur de message ou un niveau de sécurité. Si vous envoyez un message électronique, vous pouvez également modifier l'apparence des messages. Par exemple, vous pouvez définir un thème ou un papier à lettres par défaut, créer et gérer des signatures automatiques et personnaliser la mise en forme du texte pour aider les participants d'une discussion électronique à identifier les commentaires de chacun.

Travail en équipe

Utilisation des discussions

En utilisant la fonctionnalité Discussions, vous et vos collègues pouvez insérer des remarques dans le même document sans avoir besoin de router le document ou de faire la synthèse des commentaires de plusieurs relecteurs. Vous pouvez avoir une discussion sur une partie donnée du document ou sur l'intégralité du document.

Abonnement à un document ou un dossier

Si vous souhaitez être averti par courrier électronique des modifications apportées à un document ou un dossier donné sur un serveur Web particulier qui exécute les Extensions Serveur Microsoft Office, vous pouvez vous abonner à un document ou un dossier.

Démarrage d'une réunion en ligne

En utilisant Microsoft NetMeeting, vous pouvez partager et échanger des informations avec des personnes se trouvant sur des sites différents en temps réel. Vous pouvez également utiliser Outlook 2000 pour planifier à l'avance des réunions en ligne.

Prise en charge multilingue

Ouverture et enregistrement de fichiers multilingues

Fichiers texte codés. Dans la mesure où Microsoft Word est basé sur le standard de codage Unicode, vous pouvez utiliser Word pour ouvrir et enregistrer des fichiers dans des standards de codage différents pour de nombreuses langues. Par exemple, vous pouvez utiliser Word pour ouvrir un fichier texte codé selon un standard de codage grec ou japonais sur un système en anglais.

Documents asiatiques. Si vous recevez un document qui contient du texte en langue asiatique, vous pouvez l'afficher, le modifier et l'imprimer. De plus, vous pouvez utiliser les fonctionnalités de langues asiatiques, telles que la grille des lignes et des caractères pour la présentation du texte, les caractères demi-chasse et pleine chasse, les options typographiques pour les sauts de ligne et l'espacement des caractères et les outils de vérification et de conversion.

Documents en arabe ou en hébreu. Vous pouvez utiliser la version anglaise de Word 2000 pour modifier un document rédigé en arabe ou en hébreu. Votre ordinateur doit être équipé d'un système d'exploitation prenant en charge l'arabe et l'hébreu.

Détection automatique de la langue

Word peut détecter automatiquement la langue du texte pour un certain nombre de langues lorsque vous ouvrez un document ou tapez du texte. Lorsque Word détecte une langue, il affiche son nom dans la barre d'état et utilise les dictionnaires d'orthographe et de grammaire, les règles de ponctuation et les conventions de tri appropriés à cette langue.

Saisie de texte multilingue

Utilisation de plusieurs langues. Vous pouvez taper, afficher et modifier du texte rédigé dans toutes les langues prises en charge, quelle que soit la version de langue d'Office 2000. Les langues prises en charge sont les langues européennes, le japonais, le chinois, le coréen, l'hébreu et l'arabe.

Mise en forme automatique. Lorsque vous tapez du texte, tels que des ordinaux, des espaces insécables, des présentations de mémos et de lettres et des noms de jours, Word peut automatiquement mettre en forme le texte tapé dans les formats utilisés pour la langue active.

Saisie semi-automatique. Lorsque vous tapez des dates, des jours de la semaine ou d'autres entrées qui figurent dans la liste de saisie semi-automatique, Word affiche le conseil de saisie semi-automatique pour la langue active.

Insertion du symbole euro. Vous pouvez taper le symbole de la monnaie européenne à l'aide de la commande Caractères spéciaux (menu Insertion) ou en appuyant sur ALT+0123. (Vous devez utiliser une police qui comprend le symbole euro.) Sur un clavier européen, vous pouvez insérer le symbole euro en appuyant sur ALT+CTRL+E.

Utilisation de la touche AltGr. Sur un clavier européen, vous pouvez insérer des caractères supplémentaires en appuyant sur AltGr.

Prise en charge Unicode. Les programmes Office 2000 prennent en charge Unicode afin de faciliter la création de documents multilingues. Vous pouvez désormais taper et afficher du texte rédigé dans les langues prises en charge dans une unique version de langue de Microsoft Office. (Dans Outlook, cela n'est possible que pour les messages électroniques, pas pour les autres éléments tels que les contacts, les demandes de réunion et les tâches.)

Insertion de dates et d'heures dans plusieurs langues

Lorsque vous insérez la date ou l'heure, (menu Insertion, commande Date et heure), Word affiche une liste des formats de date et d'heure qui correspondent à la langue du texte actuel. Word fournit également un choix des types de calendrier pour certaines langues asiatiques et droite à gauche.

Mise en forme de documents multilingues

Tri d'une liste ou d'un tableau. Vous pouvez trier une liste ou un tableau selon les règles appropriées à la langue active.

Mise en forme d'un index ou d'une table des références juridiques pour la langue active. Word peut appliquer l'ordre de tri correct aux index dans différentes langues. Vous pouvez également créer une table de références juridiques pour des documents rédigés en anglais (U.S.), néerlandais et français (canadien).

Impression de documents multilingues

Word 2000 fournit une prise en charge pour des enveloppes et des tailles d'étiquette de publipostage européennes, japonaises, coréennes et chinoises supplémentaires ainsi que des pilotes d'imprimante Unicode.

Modification de la langue de votre interface

Microsoft Office 2000 facilite la modification de la langue de l'interface utilisateur. Par exemple, si votre société souhaite utiliser l'installation standard en anglais d'Office 2000, vous pouvez choisir la langue de l'aide et de l'interface avec laquelle vous souhaitez travailler, sans avoir à demander à votre administrateur système.

Pour plus d'informations sur les fonctions multilingues d'Office, cliquez sur Aide de Microsoft Word dans le menu ?, tapez à propos des fonctions multilingues d'Office dans le Compagnon Office ou l'Assistant réponse, puis cliquez sur Rechercher pour afficher la rubrique.

Propriétés

Numéro d'article: 217198 - Dernière mise à jour: samedi 4 novembre 2000 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 2000 Standard Edition
Mots-clés : 
kbinfo wd2000 kbdta KB217198
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com