Word 2000 の新機能の説明

文書翻訳 文書翻訳
文書番号: 217198
すべて展開する | すべて折りたたむ

目次

概要

Word 2000 のヘルプから次の情報を撮影したとWord 2000 では、主な新機能と方法についてのアイデアのリストを記述します。これらの作品を適用する可能性があります。

その他の機能では、Word 2000 をいた新しい Microsoft Word 97 の Windows とはされていないこの記事では。 Word 97/98年での新機能の詳細については、マイクロソフト サポート技術情報の資料を参照するのには、次の文書番号をクリックします。ベース:
157478 [Wd97]: Word 97/98 での新機能します。
詳細については多くの他の新しい機能は、Microsoft Word 2000 のアップグレード ガイドには、次の Web を参照してください。サイト:

http://office.microsoft.com/en-us/downloads/default.aspx

詳細

Microsoft Office 2000年を起動して実行

Office 2000 をインストールします。

Microsoft Office 2000年での最適なインストールが決定、コンピュータ ベースのプログラムや設定は、既にインストールされているのと使用します。コンピューターを以前のバージョンの Office がある場合は、Office 2000 を使用して、Office プロファイル ウィザード、ユーザー設定の多くを保持するために。Office 2000 ができます。以前のバージョンの Office を削除もします。

必要なときに必要なプログラムを取得します。

Office 2000 を使用すると、ショートカットのアイコンを参照してください可能性があり、コマンドのプログラムおよびコンポーネントは、セットアップではインストールされませんでした。時これらのプログラムやコンポーネントのいずれかが必要があります、コマンドをクリックするだけ、Office 2000 プログラムまたはコンポーネントをインストールします。

Office 2000 を継続します。

重要でないファイルに関する問題を修正することができます (フォントなど、[テンプレート]) をクリックして 検出し、修復 で、 ヘルプ メニューです。このコマンドが不足しているファイルを再インストール、または破損しています。基本的なファイルとレジストリ エントリの問題を自動的にされます。検出され、Office プログラムを開いたときに固定します。

Office を持ってください。

システム管理者は自分のプロファイルに今すぐ構成できます。コンピューターにログオンするときは、常に利用できるように移動します。ユーザー プロファイルにカスタム ユーザー辞書などの情報が含まれています。テンプレート、およびオート コレクトおよびオート フォーマットの一覧します。さらに、カスタマイズ環境設定とユーザーごとに異なる (たとえばオプションインストールされているプログラム、デスクトップ アイコン、および色のオプション) が使用可能な場合、ユーザー プロファイルを持つコンピューターにログオンします。

Office の新しい外観

Microsoft Office 2000年デスクトップを使いやすい

  • カスタマイズされたメニューとツールバーを使用します。

    Office 2000最もよく新しい] を使用するコマンドのみが表示されますをカスタマイズメニューとツールバーを使用します。Office のすべてのコマンドを表示するメニューを簡単に拡張できます。コマンドをクリックすると、個人用メニュー上に表示されます。ツールバーを共有します。その他の画面領域のため、1 つの行でスペースを利用可能です。ツールバーのボタンをクリックすると、そのボタンを追加するには、個人用に設定されました。画面上のツールバー。ツールバーをカスタマイズすることもできます。

  • どのようなを持つドキュメントを開くを参照してください。

    ウィンドウを使用します。(各ドキュメントが表示されますファイルを開く Office ドキュメントを切り替えるには、タスク バーアイコンがタスク バー)。

  • 高速移動するためのショートカットを作成します。

    またはシステム管理者は、ファイル、フォルダー、および Web ページへのショートカットを作成できます。ハイパーリンク] または [お気に入り] フォルダーを使用します。職場でのボタンをカスタマイズします。ツールバーは、企業やインターネット リソースへのリンクを使用してください。ほとんど。

強化された Office アシスタント

Office アシスタントのなりました!Office アシスタントを使用します。中にすべてのヘルプを提供することも、画面上の領域が少なく、必要があります。Office アシスタント、質問に答えることはできない場合は、それにかかることがあります。詳細については Web します。どのような質問を知っているマイクロソフトをまたすることができます。ことはできません (こと将来のバージョンの Office を改善) に答えた。場合、アシスタントを好きではない完全にオフにして、ヘルプを使用できますインデックスまたは目次を使用します。

開くと、Office ドキュメントを保存します。

強化を使用して ファイルを開くファイルの保存 ダイアログ ボックスは、多くのファイルに同時にアクセスできます。すべての Office プログラム。使用して、 プレース バーのアイテム フォルダーの場所に移動するのには、ほとんどを使用します。クリックしてください。 履歴 最後の 20 から 50 のドキュメントとフォルダーが表示するのには次のように動作します。クリックし、 戻る 以前に開いたファイルとフォルダーを簡単に戻るするには、[ボタン] をクリックします。

自分のタスクを自動化します。

オート コレクト

多くの電力を検出して一般的な修正するオート コレクトになりましたスペル ミスします。これは、スペル チェック プログラムのこれでオート コレクトを使用するためです。スペル チェックの一覧ではなく、メイン辞書訂正します。

独立したオート コレクト項目の一覧を維持することができます。言語ごとにします。Word を切り替えるに基づいて適切な一覧には、言語は、文書の書式設定します。[オート コレクトの一覧を取得するのには特定の言語の校正ツールを入手する必要があります。キットです。

オート コレクトを使用できるようにするのには、例外の一覧に不要なスペルの修正します。

スタイルの自動作成とスタイルのプレビュー

Word 2000 には、いくつかのスタイルの機能強化が含まれます。
  • 新しいを適用すると、自動的にスタイルを作成します。テキストに書式を設定します。
  • 自動的にスタイルを反映するように再定義できます、最近変更を適用しました。
  • インスタント プレビューの各スタイルを使用できます、 スタイル ボックスの一覧、 書式設定 ツールバー。

編集

クリック アンド タイプ

使用のクリック アンド タイプの簡単に挿入、テキスト、グラフィック、表、または空白の領域をドキュメントの他の項目です。クリック アンド タイプに自動的に適用されます。書式項目は、その位置に必要な。のタイトル ページを作成する場合など、空白のページの中央をダブルクリックしてください。中央にタイトルを入力します。

収集し、Office クリップボードで貼り付ける

新しい Office クリップボードを使用して、すべてのオブジェクトを収集するのには、プログラム、Web ブラウザーなど、必要なときにペーストします。、最大 12 個のオブジェクトは、Office クリップボードに格納できます。

文章校正ツール

スペル チェックと文章校正

Microsoft Word 2000 が強化されたスペル チェックと文章校正を提供していますチェッカー。たとえば、スペル チェックはるかに広範な範囲今すぐ認識します。人、企業と企業、都市や国の名前、インターネットおよびファイル アドレス、および詳細。文章校正プログラム今すぐミス フラグを設定します。効果的で使いやすい文法を提供し、書き換えご提案します。

さらに、Word 2000 にいくつかの新しい方法を提供します。スペル チェックと文章校正を行う。
  • スペル チェックと文章校正を自動的に修正します。 確認せずにスペル ミスや文法のミスを修正するには各修正候補をオート コレクト機能を使用します。Word 2000 では、自動修正をしました自動的に一般的なスペル ミスを修正するには、多くの電力。

  • スペル チェックと文章校正で別の言語のテキストを確認してください。 別の言語でテキストを確認するをインストールする必要があります、その言語用のスペル チェックと文章校正を行うツールです。Word 2000 では、確認します。編集用の言語が有効になります。その後、Word が自動的に検出、文書内の言語と、正しいスペル チェックと文章校正を使用します。ツールです。

類義語辞典

Word 2000 を Microsoft が開発した新しい類義語辞典がBloomsbury 公開 Plc。類義語の一覧から単語を選択するには、右クリックします。word は、 シノニム.

ハイフネーション

多くの言語で書かれた文書でハイフネーションを動作します。時別の言語が認識されている場合、ハイフネーションが正常に完了言語です。

テーブルを作成します。

入れ子になったテーブル

Word 2000 では、入れ子になったテーブル--その他の内部テーブルを作成できます。テーブル。クリックし、任意のテーブルと同様に、入れ子になったテーブルをドラッグします。

垂直方向と水平方向の配置

テキスト左右を揃えることができます、便利な配置ツールバーのボタン。テキストの向きが垂直の場合は、正しい配置を提供するボタンを自動的に調整します。

テーブルのサイズを変更します。

テーブル内の行のサイズ変更のポインターです。 によってテーブル内の任意の行の高さを調整できます。列幅を調整するだけで、行の境界線を上下にドラッグします。場合は、alt キーを押しながら、新しい垂直ルーラーが表示されます列の境界線をドラッグ正確な行の高さ。

表の移動ハンドル。 マウスを使用して、テーブルを別の位置に移動するにことができます。ページです。

表のサイズ変更ハンドルです。 維持しながら、テーブル全体のサイズを変更することができます、同じ行と列の比率。

グラフィックスを作成します。

Word 2000 の図面が含まれているし、グラフィックは、ツールテキストとグラフィックスで 3 次元 (3-D) をノートに挿入できます.効果、影の効果、テクスチャ、透明の塗りつぶし、およびオートシェイプ。

Office のクリップアート

Office のクリップアート。 テキストやグラフィックスは、100 を使用してを簡単に装飾することができます。調整可能なオートシェイプです。塗りつぶし効果の 4 種です。多色グラデーション、テクスチャ、透明で、図 (右シャドウ) の効果です。3-D 効果と。Office のクリップアートWord の描画レイヤーに置き換えられますが豊富で高度な描画レイヤーではMicrosoft Office のすべてのアプリケーションで共有されます。

Office クリップアート画像オブジェクト。 画像は、文書にどこにでも配置すること容易にことができます、インライン テキストをドラッグしてが含まれます。Z オーダーを変更することもできます。オブジェクト、ピクチャまたは選択 背後にあるテキストを送信します。 背景のグラフィックまたはウォーターマークの効果を作成します。

テキスト ボックス

テキスト ボックス。 、はテキスト枠の代わりにテキスト ボックスの完全なセットを提供します。3-D 効果、塗りつぶし、背景、回転などの office クリップアート機能、サイズ変更、およびトリミングします。

リンクしたテキスト ボックス。 Dtp 用のテキスト ボックスをリンクすることができます。たとえば、1 ページ目からアーティクルは、ニュースレターの 4 ページ目には渡すことができます。

不規則なオブジェクトの周囲の折り返し

オブジェクトを任意の形状とサイズ、直線の周りでテキストを折り返すことができます。不規則なオブジェクトの端に。

図の行頭文字

任意の画像または画像の行頭文字として使用することができます、ドキュメントまたは Web ページを使用します。クリップ ギャラリーからクリップアートまたは図を挿入または挿入する図や、他のプログラムからインポートする、スキャンした写真や場所。それを挿入した後、その図を行頭文字を編集できます。

新しいクリップ ギャラリー

新しいクリップ ギャラリーを使用して、画像を整理できます。ユーザー設定のカテゴリの画像にキーワードを割り当てる、Office にイメージをドラッグします。使用しているときにドキュメントをつけ、クリップ ギャラリーを小さいウィンドウで開く文書での作業。新しいクリップ ギャラリーのサウンドを格納することもでき、[映画]

Web ページの作成

Word 2000 で使用できる機能の拡張セットが用意されていますWorld Wide Web やインターネットを利用するには。

Web ページの作成

Web 文書を Web 上で配置します。 Web フォルダー機能を使用して、Web 上に保存されているファイルを管理するにはサーバーです。Web フォルダーを Windows エクスプ ローラー、またはいずれかを介してアクセスできます。Microsoft Office プログラムです。

Web ページ ウィザード。 簡単にことができますユーザー設定の Web テンプレート ウィザードが用意されていますお客様のニーズを満たすために次のように変更します。さまざまなコンテンツ テンプレートからを選択することができます。一般的な Web ページをアドレスします。

フレーム ページ。 系統的な Web サイトを作成するのには、フレームを使用することができます、視聴者より情報を通信することができます。

Web レイアウト表示します。 Word を終了せず、Web レイアウト表示を参照してくださいを使ってことができますどのように、Web ブラウザーで web ページを参照してください。

Web ページのカスタマイズ

Web オプションを制御します。 Office 2000 を生成および Web ページの書式を設定する方法を簡単に変更します。を通じて、 Web ページのオプション ダイアログ ボックスの (ツール メニュー 全般 タブ Web オプション ボタンの場合)。たとえば、カスタマイズできますどのようにグラフィック、およびその他のサポート ファイルが保存され、どのような形式の画像の保存されますを指定します。Web ページで使用します。可能な場合は、オプション間のすべての Microsoft を共有します。Office プログラム。

国際的な存在を作成します。 国際化のための Web ページを作成する場合は、Office 2000 の保存します。ファイルを適切な国際テキスト エンコーディングを使用して、ユーザーに任意の言語のシステムは、正しい文字を表示することができます。

視覚効果を追加します。

テーマを追加します。 統一されたデザイン要素と配色のテーマが含まれます。背景イメージ、箇条書き、フォント、水平線、およびその他のドキュメント一貫性のある外観の Web ページを作成するには、[要素] をクリックします。テーマは間でコーディネートされたです。Word、Access、および Microsoft FrontPage します。

図やオブジェクトを使用します。 Word 文書と同様、画像を Web ページに追加します。でも、文書を Web ページとして保存すると、グラフィックスを編集することができます。オブジェクトの場合は、Office アプリケーションで Web ページを開くときとします。Office 2000イメージのファイルに基づいてグラフィックスの代替テキストを自動的に生成します。[名前] します。

ページは読みやすいもの。 行頭文字を使用して、容易に認識できるような情報を確認します。単語として使用できるカラフルな視覚的イメージのコレクションが用意されていますWeb ページ上の行頭文字。

1 つの部門を作成します。 カラフルにすることができます Web 固有水平行を追加し、Web ページにグラフィックの追加。これらの行を拡張したものですが組み込みの罫線と網かけの設定機能を Word します。

高度な技術は、Web を作成します。

Web ページを簡単に作成するかを確認します。 Word WYSIWYG (「表示されます」) サポートテーブル、フォントなどのよく使われるタグで Web ページを作成し、バック グラウンド サウンド。これで作成する HTML コードを検索する必要はありませんがWeb ページです。HTML コードを表示する場合は、クリックするだけで HTML ソース (ビュー メニュー)。

スクリプトを Web ドキュメント内で使用します。 Office 2000 は現在開発者のスクリプトを作成することになりますとビジュアルを使用した Office アプリケーション内での HTML ベースのクライアント ・ ソリューションStudio の開発環境です。デバッグ用の完全なブラウザーのサポートは、Office ドキュメント内のスクリプト アンカーを使用できます。

ファイルとリンクを管理します。 Office プログラム自動的にコンパニオン ファイルのような管理します。グラフィックス。Web ページを作成すると、すべてのサポート ファイルは、ファイルに保存されます。ファイルと同名のフォルダーです。保存すると、文書を新規作成場所を Office 2000 のリンクを調べ利用できないものを修復します。

電子メール エディターとして Word を使用します。

文書を電子メールで送信します。

同様に、電子メールのメッセージのコピーを電子メールします。文書を Word から直接。有効ドキュメント です 電子メール メッセージ。これは、共同作業を容易にします。電子メールで得たことなくがドキュメントを直接編集できます。開くか、添付ファイルを保存します。Word からのメッセージは HTML 形式では、したがって、受信者は、メッセージを表示するのには、特別なソフトウェアを必要としません。

電子メール エディターとして Word を使用します。

Word、または Microsoft で電子メール メッセージを作成することができます。Outlook で、[を作成および編集するには、電子メール エディターとして Word を使用、メッセージです。Word からのメッセージを送信する場合は、自動的に html 形式で送信されます。形式です。Outlook から送信する場合は、メッセージの形式 (HTML を選択できます。Microsoft Outlook のリッチ テキスト、またはテキスト)。

電子メール オプション

メッセージや文書を送信すると、メールのオプションを設定できます、など、メッセージ フラグまたはセキュリティ レベル。メッセージを送信する場合は、また、メッセージの外観を変更します。たとえば、既定値を設定できます。テーマまたはひな形電子メールを作成し、自動署名を管理し、電子メール ディスカッションする参加者のために書式設定するテキストをカスタマイズします。特定のコメントを行ったユーザーを識別します。

他のユーザーと共同作業を行う

ディスカッションを使用します。

ディスカッション機能を使用して、同僚とすべて可能します。発言を同じ誰が挿入するルート、ドキュメントまたは複数の校閲者を調整 ' コメント。ディスカッションを持つことができます。に関する特定の部分の文書または文書全般に関する。

ドキュメントまたはフォルダーを購読します。

加えた変更の電子メール通知を送信するかどうかは、ドキュメントまたは特定の Microsoft Office サーバーを実行している Web サーバー上のフォルダー拡張機能、するドキュメントまたはフォルダーを購読できます。

オンライン会議を開始します。

Microsoft NetMeeting を使用すると、交換し、ことができますを共有ユーザーと別のサイトには、リアルタイムでの情報です。できます。Outlook 2000 を事前にオンライン会議をスケジュールするのには。

多言語サポート

開き多言語ファイルを保存します。

エンコードされたテキスト ファイルです。 Microsoft Word は、Unicode エンコード形式に基づいているため、開き、多数のエンコードでファイルを保存するのには Word を使用することができます。さまざまな言語。エンコードされたテキスト ファイルを開くには Word を使用するたとえば、ギリシャ語や日本語エンコード方法が、英語の言語でシステムです。

アジア言語の文書。 場合は、アジア言語のテキストを含むドキュメントが表示されます。言語は、表示、編集、および印刷ができます。さらに、使用できます。アジア言語など、文字のグリッドのテキストのレイアウト、半角と全角の文字、改行文字体裁オプションと文字の間隔、および校正変換ツール。

アラビア語またはヘブライ語のドキュメント。 編集するのには、英語版の Word 2000 を使用できます、アラビア語またはヘブライ語で記述されたドキュメントです。コンピューターが機能する必要があります。アラビア語またはヘブライ語をサポートするシステムです。

言語自動判別機能

数字の文字列の言語に単語を自動的に検出できます。文書を開くか、テキストを入力するときの言語を。単語が検出された場合は、言語は、ステータス バーの言語の名前を表示、使用、スペル チェックと文章校正辞書、句読点の規則、および並べ替え規則その言語にします。

多言語テキストを入力します。

複数の言語を使用します。 入力、表示、およびすべてのサポートされている言語でテキストを編集します。すべての言語版の Office 2000。ヨーロッパ言語のサポートを含める言語、日本語、中国語、韓国語、ヘブライ語およびアラビア語。

オート フォーマット。 序数、改行をしないスペース、メモなどのテキストを入力すると、文字書式、および曜日、Word ことができますオート フォーマットは、現在の言語で使用される形式を次のように入力します。

オートコンプリート機能します。 日付、曜日、週、または他の項目を入力すると、候補は、現在の Word、定型句の一覧を表示します。言語です。

ユーロ通貨記号を挿入します。 使用して、欧州通貨の記号を入力することができます、 記号 コマンド (挿入 メニューまたは alt キーを押しながら 0123年キーを押すとします。(を含むフォントを使用する必要があります。ユーロ通貨記号です。)ヨーロッパ言語のキーボードで、ユーロ通貨記号を挿入できます。alt キーを押しながら ctrl キーを押しを押して E.

AltGr キーを使用します。 ヨーロッパ言語のキーボード レイアウトを使用する場合、AltGr キーを使用できます。その他の文字を入力します。

Unicode のサポートをします。 すべての Office 2000 プログラムを Unicode をサポートするより簡単に多言語ドキュメントを作成します。今すぐ入力しのサポートされているいずれかのテキストを表示します。言語は 1 つの言語バージョンの Office では。(Outlook では、これは true です。電子メール メッセージに対してのみ、連絡先など、その他の項目のいずれかの会議出席依頼、およびタスク。)

多くの言語で日付と時刻を挿入します。

挿入すると、日付または時刻、(挿入 メニュー 日付と時刻 コマンド)、Word 日付の一覧を表示して、時刻の書式現在のテキストの言語に一致します。Word にカレンダーの選択肢も用意されています一部のアジア言語および右から左へ記述する言語の種類。

多言語の文書の書式設定

リストまたは表を並べ替えます。 リストまたは表の規則に従って並べ替えることができます、現在の言語です。

インデックスまたは引用文献一覧を現在の言語の書式を設定します。 インデックスにする適切な並べ替え順序を適用する Word をことができます。さまざまな言語。文書の引用文献一覧を作成することもできます。英語 (米国)、オランダ語とフランス語 (カナダ) にします。

多言語のドキュメントを印刷します。

Word 2000 詳細のヨーロッパ言語、日本語、韓国語のサポートを提供、体字中国語の封筒と宛名ラベルのサイズ、および詳細の Unicode のサポートプリンター ドライバー。

インターフェイスの言語を変更します。

Microsoft Office 2000年容易の言語を変更するのにはユーザー ・ インタ フェース。たとえば、会社の規格を使用する必要がある場合Office 2000 の英語版にインストールするには、簡単に調整できる、インターフェイスと支援なしで、作業に使用する言語を言語のヘルプをシステム管理者。

詳細については多言語機能を office アプリケーションでをクリックします。 Microsoft Word のヘルプ で、 ヘルプ メニューの種類 office の多言語機能について Office アシスタントまたはアンサー ウィザードとクリックで 検索 トピックを表示します。

プロパティ

文書番号: 217198 - 最終更新日: 2011年7月21日 - リビジョン: 4.0
キーワード:?
kbhowto kbinfo kbmt KB217198 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:217198
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com