Opis nowych funkcji w programie Word 2000

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 217198 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

Informacje w tym artykule pochodzą z Pomocy programu Word 2000 i zawierają opis listy nowych kluczowych funkcji programu Word 2000 wraz z przykładami ich zastosowań podczas pracy.

Pozostałe funkcje programu Word 2000 zostały wprowadzone już w programie Microsoft Word 97 dla systemu Windows i nie opisano ich w tym artykule. Aby uzyskać dodatkowe informacje dotyczące nowych funkcji w programie Word 97, kliknij numer artykułu poniżej w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
157478 WD97: What's New in Word 97
Aby uzyskać dodatkowe informacje o wielu innych nowych możliwościach, zobacz podręcznik Microsoft Word 2000 Upgrade Guide w następującej witrynie sieci Web:

http://office.microsoft.com/pl-pl/downloads/default.aspx

Więcej informacji

Przygotowywanie i rozpoczynanie pracy z pakietem Microsoft Office 2000

Instalacja pakietu Office 2000

Przy instalowaniu pakietu Microsoft Office 2000 określana jest optymalna konfiguracja dla danego komputera w oparciu o wykryte na nim zainstalowane programy i ustawienia. Jeśli na danym komputerze zainstalowana jest poprzednia wersja pakietu Office, zostanie użyty Kreator profilu pakietu Office, który umożliwi zapamiętanie wielu poprzednich ustawień użytkownika. Przy instalowaniu pakietu Office 2000 poprzednia wersja może także zostać usunięta.

Odnajdywanie potrzebnego programu wtedy, gdy jest potrzebny

Podczas używania pakietu Office 2000 można zauważyć skróty, ikony i polecenia służące do korzystania z programów i składników, które nie zostały zainstalowane. Jeśli okaże się, że którykolwiek z tych programów lub składników jest potrzebny, wystarczy tylko kliknąć odpowiednie polecenie, a wymagany składnik zostanie automatycznie zainstalowany.

Utrzymywanie sprawnej konfiguracji pakietu Office 2000

Możliwe jest naprawienie problemów stwarzanych przez pliki o drugorzędnym znaczeniu (takie jak czcionki i szablony) przez kliknięcie polecenia Wykryj i napraw w menu Pomoc. Polecenie to spowoduje ponowne zainstalowanie plików, które są nieobecne lub uszkodzone. Problemy z plikami o kluczowym znaczeniu oraz z wpisami w rejestrze są wykrywane i usuwane automatycznie przy okazji uruchamiania programów z pakietu Office.

Korzystanie z pakietu Office na innym komputerze

Administrator systemu może teraz w taki sposób skonfigurować profil użytkownika, że będzie on zawsze dostępny, bez względu na to, na jakim komputerze użytkownik się zaloguje. W profilu użytkownika przechowywane są takie informacje, jak słowniki i szablony niestandardowe oraz listy Autokorekty i Autoformatowania. Dodatkowo, po zalogowaniu się do komputera, na którym obecny jest profil danego użytkownika, dostępne stają się ustawienia preferencji i opcji, które każdy użytkownik określa indywidualnie, takie jak zainstalowane programy, ikony i kolory pulpitu.

Nowy wygląd pakietu Office

Ułatwianie korzystania z pulpitu aplikacji pakietu Microsoft Office 2000

  • Korzystanie ze spersonalizowanych menu i pasków narzędzi.

    W aplikacjach pakietu Office 2000 wyświetlane są nowe, spersonalizowane menu i paski narzędzi, zawierające tylko te polecenia, z których użytkownik korzysta najczęściej. W prosty sposób można jednak rozwinąć menu, aby wyświetlić wszystkie dostępne polecenia. Po kliknięciu któregoś z poleceń zostaje ono umieszczone w spersonalizowanej wersji menu. Paski narzędzi rozłożone są w jednej linii, dzięki czemu więcej miejsca na ekranie można przeznaczyć na obszar roboczy. Po kliknięciu przycisku na pasku narzędzi przycisk ten zostaje wprowadzony do spersonalizowanej wersji paska. Można również dostosować wygląd pasków narzędzi.

  • Wyraźny wykaz otwartych dokumentów.

    Przełączanie między otwartymi dokumentami pakietu Office odbywa się za pośrednictwem paska zadań systemu Windows — każdemu dokumentowi odpowiada odrębna ikona na pasku zadań.

  • Tworzenie skrótów dla szybszego osiągnięcia celu.

    Każdy użytkownik lub administrator systemu może tworzyć skróty do plików, folderów i stron sieci Web za pomocą hiperłączy lub folderu Ulubione. Przyciski na paskach narzędzi pakietu Office mogą być dostosowywane w taki sposób, by prowadziły do obiektów lokalnych i zasobów sieci Internet, które są najczęściej używane w danej firmie.

Udoskonalony Asystent pakietu Office

Asystent pakietu Office jest nowy jak spod igły! Asystent potrzebuje teraz mniej miejsca na ekranie, mimo że wciąż zapewnia wszelką pomoc niezbędną użytkownikowi. Jeśli Asystent pakietu Office nie potrafi udzielić odpowiedzi na zadane pytanie, dalsze informacje można uzyskiwać za pomocą łączy sieci Web. Istnieje także możliwość poinformowania firmy Microsoft o pytaniach, na które nie da się uzyskać odpowiedzi (co jest pomocne przy ulepszaniu następnych wersji pakietu Office). Jeśli Asystent nie okazuje się użyteczny, użytkownik może go całkowicie wyłączyć i w zamian korzystać z indeksu i spisu treści Pomocy.

Otwieranie i zapisywanie dokumentów pakietu Office

Dzięki udoskonalonym oknom dialogowym Otwieranie pliku i Zapisywanie pliku w każdym programie pakietu Office można uzyskać dostęp do większej liczby plików jednocześnie. Pasek miejsc może służyć do przechodzenia do folderów i miejsc, które są używane najczęściej. Kliknięcie przycisku Historia pozwala zobaczyć 20 do 50 ostatnio opracowywanych dokumentów i folderów. Przycisk Wstecz umożliwia wyświetlenie poprzednio otwieranych plików i folderów.

Automatyzowanie wykonywanych zadań

Autokorekta

Funkcja Autokorekty zapewnia teraz więcej możliwości wykrywania i poprawiania popularnych błędów pisowni. Przy działaniu Autokorekty wykorzystywany jest teraz główny słownik modułu sprawdzania pisowni, a nie gotowa lista wybranych poprawek.

Możliwe jest zdefiniowanie osobnej listy pozycji Autokorekty dla każdego języka. Odpowiednia lista będzie wybierana na podstawie języka danej części dokumentu. Aby lista pozycji Autokorekty dla określonego języka była dostępna, konieczne może okazać się zaopatrzenie w zestaw Microsoft Proofing Tools Kit.

Lista wyjątków Autokorekty pozwala zapobiegać niechcianym poprawkom pisowni.

Automatyczne tworzenie stylów i podgląd stylów

Program Word 2000 zawiera wiele ulepszeń stylu.
  • Po zastosowaniu nowego wzorca formatowania w tekście automatycznie tworzony jest styl.
  • Pojawiła się możliwość automatycznej zmiany definicji stylów odzwierciedlającej ostatnio wprowadzone zmiany formatowania.
  • Dostępny jest natychmiastowy podgląd każdego stylu na liście Styl na pasku narzędzi Formatowanie.

Edytowanie

Technika Kliknij i wpisz

Technika Kliknij i wpisz umożliwia szybkie wstawianie tekstu, grafiki, tabel i innych elementów w pustych obszarach dokumentu. Technika Kliknij i wpisz automatycznie stosuje takie formatowanie, które pozwoli umieścić element w miejscu wybranym dwukrotnym kliknięciem. Na przykład, aby utworzyć stronę tytułową, kliknij dwukrotnie środek pustej strony i wpisz wyśrodkowany tytuł.

Zbieranie i wklejanie za pomocą schowka pakietu Office.

Nowy schowek pakietu Office pozwala zbierać obiekty ze wszystkich programów, łącznie z przeglądarką sieci Web, i wklejać je w dowolnej chwili, gdy są potrzebne. W schowku pakietu Office można przechowywać maksymalnie 12 obiektów.

Narzędzia sprawdzające

Sprawdzanie pisowni i gramatyki

Program Microsoft Word 2000 jest wyposażony w ulepszone moduły sprawdzania pisowni i gramatyki. Moduł sprawdzania pisowni rozpoznaje teraz o wiele szerszy zakres imion osób, nazw organizacji i przedsiębiorstw, miast i państw, adresów internetowych i plikowych itp. Moduł sprawdzania gramatyki oflagowuje omyłki i udziela sugestii dotyczących gramatyki i poprawienia pisowni w sposób bardziej efektywny i przyjazny dla użytkownika.

Ponadto program Word 2000 ma kilka nowych metod sprawdzenia pisowni i gramatyki:
  • Automatyczne poprawianie pisowni i gramatyki. Aby błędy pisowni lub gramatyki były poprawiane bez konieczności potwierdzania każdej poprawki, należy użyć funkcji Autokorekty. Autokorekta programu Word 2000 poprawia powtarzające się błędy pisowni bardziej skutecznie.

  • Sprawdzanie pisowni i gramatyki tekstu obcojęzycznego. Aby sprawdzić tekst napisany w innym języku, należy zainstalować moduły sprawdzania pisowni i gramatyki dla tego języka. Następnie należy się upewnić, czy edycja w tym języku jest włączona w programie Word 2000. Program Word będzie wówczas automatycznie wykrywał ten język w dokumentach i sprawdzał napisane w nim teksty za pomocą odpowiednich modułów sprawdzania pisowni i gramatyki.

Tezaurus

Tezaurus w programie Word 2000 został opracowany dla firmy Microsoft przez wydawnictwo Bloomsbury Publishing Plc. Aby wybrać słowo z listy synonimów, kliknij słowo prawym przyciskiem myszy i wskaż polecenie Synonimy.

Dzielenie wyrazów

Dzielenie wyrazów działa w dokumentach wielojęzycznych. W przypadku wykrycia innego języka stosowane są reguły dzielenia wyrazów właściwe dla tego języka.

Tworzenie tabel

Tabele zagnieżdżone

W programie Word 2000 można tworzyć tabele zagnieżdżone — tabele w innych tabelach. Zagnieżdżoną tabelę można kliknąć i przeciągnąć tak samo, jak zwykłą tabelę.

Wyrównywanie w pionie i poziomie

Korzystając z wygodnych przycisków wyrównania na pasku narzędzi, można wyrównywać tekst w poziomie i w pionie Jeżeli tekst jest ustawiony pionowo, przyciski dopasowują się automatycznie, aby pozwolić na właściwe wyrównanie.

Zmienianie rozmiaru tabeli

Narzędzie do zmiany rozmiaru wiersza wewnątrz tabeli. Wysokość każdego wiersza można dostosować bezpośrednio w tabeli, przeciągając kraniec wiersza w górę lub w dół, czyli tak samo, jak dostosowuje się szerokość kolumny. Jeżeli podczas przeciągania krańca kolumny przytrzyma się klawisz ALT, w nowej, pionowej linijce zostanie wyświetlona dokładna wysokość wiersza.

Uchwyty przenoszenia tabeli. Za pomocą myszy można przenieść tabelę w inne miejsce na stronie.

Uchwyty zmiany rozmiaru tabeli. Można zmienić rozmiar całej tabeli, zachowując jednocześnie te same proporcje wierszy i kolumn.

Tworzenie grafiki

Program Word 2000 zawiera zestaw narzędzi do rysowania i tworzenia grafiki, za pomocą którego można łatwo ozdobić tekst efektami trójwymiarowymi, efektami cienia, wypełnieniem ze strukturą, wypełnieniem przezroczystym i Autokształtami.

Moduł Office Art

Moduł Office Art. Tekst i grafikę można z łatwością ozdobić za pomocą 100 możliwych do dostosowania Autokształtów, 4 typów efektów wypełnienia: wielokolorowego gradientu, tekstury, przezroczystości i efektów cieniowania obrazu oraz efektów trójwymiarowych. Moduł Office Art to urozmaicony i wyrafinowany moduł tworzenia rysunków zastępujący moduł tworzenia rysunków programu Word. Moduł Office Art jest współużytkowany przez wszystkie aplikacje pakietu Microsoft Office.

Obiekty rysunkowe modułu Office Art. Przeciągając rysunki, można je z łatwością umieszczać w dowolnym miejscu w dokumencie, nawet w jednym wierszu z tekstem. Można też utworzyć tło rysunkowe lub efekt znaku wodnego, modyfikując współrzędną Z obiektów rysunkowych lub wybierając opcję Przesuń za tekst.

Pola tekstowe

Pola tekstowe. Pola tekstowe, które zastąpiły dawne ramki tekstowe, mają wszystkie możliwości modułu Office Art, w tym efekty trójwymiarowe, wypełnienia, tła, obracanie, zmiany rozmiaru oraz obcinanie.

Połączone pola tekstowe. Składając tekst na komputerze, można połączyć pola tekstowe w łańcuch, np. określony artykuł publikacji może ze strony 1 przechodzić na stronę 4.

Zawijanie tekstu wokół obiektów nieregularnych

Tekst można zawijać wokół obiektów o dowolnych kształtach i rozmiarach, w tym również dokładnie wzdłuż krawędzi obiektów nieregularnych.

Punktory obrazkowe

Każdy obiekt graficzny lub rysunek może być użyty jako punktor w dokumencie lub na stronie sieci Web. Wstawić można rysunek lub obiekt z galerii Clip Gallery, obraz lub zeskanowane zdjęcie zaimportowane z innego programu lub z sieci. Każdy wstawiony punktor rysunkowy można potem edytować.

Nowa galeria Clip Gallery

Przy korzystaniu z nowej galerii Clip Gallery można zorganizować rysunki w niestandardowych kategoriach, przypisać rysunkom słowa kluczowe, przeciągać obrazki do dokumentów pakietu Office, a także zostawić na czas pracy z dokumentem otwarte małe okno z galerią Clip Gallery. Nowa galeria Clip Gallery może również zawierać dźwięki i filmy.

Tworzenie stron sieci Web

Program Word 2000 udostępnia wiele funkcji, dzięki którym można w pełni wykorzystać możliwości oferowane przez sieć World Wide Web i Internet.

Tworzenie stron sieci Web

Umieszczanie dokumentów programu Word w sieci Web. Za pomocą funkcji folderów w sieci Web można zarządzać plikami znajdującymi się na serwerze w sieci Web. Dostęp do folderów w sieci Web jest możliwy za pośrednictwem Eksploratora Windows lub dowolnego programu z pakietu Microsoft Office.

Kreator stron sieci Web. Kreator udostępnia zestaw szablonów stron sieci Web, które użytkownik może dopasowywać do własnych potrzeb. Do wyboru jest szeroki wachlarz szablonów przydatnych w typowych zastosowaniach sieci Web.

Strony zawierające ramki. Za pomocą ramek można tworzyć lepiej zorganizowane witryny sieci Web, pozwalające przekazać czytelnikom większą ilość danych na raz.

Widok układu strony sieci Web. Nie opuszczając programu Word, można korzystać z widoku układu strony sieci Web, by przekonać się, jak tworzone strony sieci Web będą wyglądały w przeglądarce.

Dostosowywanie stron sieci Web

Sterowanie opcjami stron sieci Web. W programie Word 2000 możliwe jest szybkie konfigurowanie sposobu generowania i formatowania stron sieci Web za pomocą okna dialogowego Opcje strony sieci Web (menu Narzędzia, przycisk Opcje, karta Ogólne, przycisk Opcje sieci Web). Na przykład można zdefiniować miejsce składowania grafiki i innych plików pomocniczych oraz określić format, w jakim zapisywana będzie grafika dla stron sieci Web. Jeśli tylko jest to możliwe, wybrane opcje są stosowane we wszystkich programach pakietu Microsoft Office.

Tworzenie witryn dla czytelników z różnych krajów. Przy tworzeniu stron sieci Web w różnych językach za pomocą programów pakietu Office 2000 niezbędne pliki są zapisywane przy użyciu właściwego sposobu kodowania tekstu, dzięki czemu użytkownicy ze wszystkich krajów będą mogli czytać tekst zawierający prawidłowe znaki.

Wprowadzanie efektów wizualnych

Dodawanie motywów. Motywy zawierają jednolite elementy stylistyczne i schematy kolorów dla obrazów tła, punktorów, czcionek, linii poziomych i innych składników dokumentu, dzięki czemu łatwo można tworzyć strony sieci Web w podobnym stylu. W pakiecie Office dostępne są zgrane ze sobą zestawy tematów dla programów Word, Microsoft Access i Microsoft FrontPage.

Korzystanie z grafiki i obiektów. Grafikę na stronach sieci Web można umieszczać tak samo, jak w każdym dokumencie programu Word. Nawet po zapisaniu dokumentu jako strony sieci Web wciąż możliwa jest edycja grafiki i obiektów po otwarciu strony w programie pakietu Office. Na podstawie nazwy pliku obrazu automatycznie generowany jest alternatywny tekst.

Projektowanie stron łatwych do czytania. Warto korzystać z wypunktowań w celu łatwiejszego wyróżnienia informacji. W programie Word dostępny jest zbiór kolorowych grafik nadających się do użycia w charakterze punktorów na stronach sieci Web.

Tworzenie podziału na stronie. Na tworzonych stronach sieci Web można umieszczać charakterystyczne linie poziome w różnych kolorach i kształtach. Linie te stanowią rozszerzenie wbudowanych w programie Word funkcji tworzenia obramowań i cieniowania.

Tworzenie zautomatyzowanych stron sieci Web

Ułatwienia przy tworzeniu stron sieci Web. W programie Word podczas edycji dostępny jest w pełni wiarygodny widok opracowywanych stron sieci Web w postaci, jaką będą one miały po wyświetleniu w przeglądarce. Nie potrzeba wyświetlać kodu HTML definiującego stronę sieci Web. Jeśli jednak użytkownik życzy sobie obejrzeć kod źródłowy w języku HTML, wystarczy kliknąć polecenie Kod źródłowy HTML (menu Widok).

Używanie skryptów w dokumentach sieci Web. W pakiecie Office 2000 programiści otrzymali teraz możliwość tworzenia skryptów i opartych na formacie HTML aplikacji klienta w dowolnym z programów pakietu przy użyciu środowiska programistycznego Visual Studio. Oferowana jest pełna obsługa przeglądarki do debugowania, a ponadto w dokumentach pakietu Office mogą być stosowane kotwice skryptu.

Zarządzanie plikami i łączami. W programach pakietu Office zapewniona jest automatyczna obsługa plików pomocniczych, takich jak pliki z grafiką. Przy tworzeniu strony sieci Web wszystkie pliki pomocnicze składowane są w folderze o tej samej nazwie co plik. Jeśli dokument zostanie zapisany w nowej lokalizacji, nastąpi automatyczne sprawdzenie łączy i naprawienie tych, które okażą się niepoprawne.

Używanie programu Word jako edytora poczty e-mail

Wysyłanie dokumentu pocztą e-mail

W podobny sposób, jak wysyła się wiadomość pocztą e-mail, można wysłać pocztą e-mail kopię dokumentu bezpośrednio z programu Microsoft Word. W rezultacie dokument jest wiadomością poczty e-mail. Ułatwia to wspólną pracę nad dokumentem, bo można go od razu edytować bez otwierania załącznika lub zapisywania go. Wiadomości wysyłane z programu Word są w formacie HTML, więc do ich oglądania adresaci nie będą potrzebować specjalnego oprogramowania.

Używanie programu Word jako edytora poczty e-mail

Wiadomość poczty e-mail można utworzyć w programie Word lub Microsoft Outlook, a następnie użyć programu Word jako edytora poczty e-mail do tworzenia i edytowania wiadomości. Wiadomość poczty e-mail wysyłana z programu Word jest automatycznie wysyłana w formacie HTML. Jeżeli wiadomość poczty e-mail jest wysyłana z programu Outlook, można wybrać jej format (HTML, format RTF lub zwykły tekst).

Opcje e-mail

Podczas wysyłania wiadomości e-mail lub dokumentu można ustawić opcje e-mail, takie jak flaga wiadomości lub poziom zabezpieczeń. Gdy wysyła się wiadomość e-mail, można również zmienić jej wygląd. Na przykład można ustawić domyślny motyw wiadomości lub papeterii, utworzyć i zarządzać podpisami automatycznymi oraz dostosować formatowanie tekstu tak, aby pomóc uczestnikom dyskusji rozpoznawać autora danego komentarza.

Współpraca z innymi użytkownikami

Korzystanie z dyskusji

Dzięki funkcji Dyskusje wiele współpracujących ze sobą osób może umieszczać swoje uwagi w tym samym dokumencie. Dzięki temu można uniknąć skomplikowanego przesyłania dokumentu po kolei do wszystkich recenzentów lub godzenia ze sobą wielu sprzecznych komentarzy od różnych recenzentów. Dyskusja może dotyczyć określonej części dokumentu lub dokumentu jako całości.

Subskrypcja dokumentu lub folderu

Subskrypcja dokumentu lub folderu gwarantuje, że użytkownik będzie informowany pocztą e-mail o wszelkich zmianach wprowadzonych w dokumencie lub folderze na określonym serwerze sieci Web z uruchomionym rozszerzeniem serwera Microsoft Office.

Organizowanie spotkania online

Za pomocą programu Microsoft NetMeeting można udostępniać informacje i wymieniać je z użytkownikami pracującymi w innych miejscach w czasie rzeczywistym. Dodatkowo można korzystać z programu Outlook 2000 w celu planowania przyszłych spotkań online.

Obsługa wielojęzyczna

Otwieranie i zapisywanie plików wielojęzycznych

Kodowane pliki tekstowe. Ponieważ program Microsoft Word działa w oparciu o standard kodowania Unicode, można w programie Word otwierać i zapisywać pliki kodowane standardami wielu różnych języków. W programie Word na komputerze z anglojęzycznym standardem kodowania można na przykład otworzyć plik tekstowy zakodowany w standardzie greckim lub japońskim.

Dokumenty azjatyckie. Jeżeli otrzymany dokument zawiera tekst w jednym z języków azjatyckich, można go oglądać, edytować i drukować. Ponadto można korzystać z funkcji charakterystycznych dla języków azjatyckich, takich jak siatki wierszy i znaków w układzie tekstowym, znaki o pełnej i o połowie szerokości, opcje typograficzne dla końców wierszy i odstępów między znakami, a także narzędzi sprawdzających i konwerterów.

Dokumenty arabskie lub hebrajskie. W anglojęzycznej wersji programu Word 2000 można edytować dokumenty napisane po arabsku lub hebrajsku. Komputer musi mieć system operacyjny obsługujący język arabski lub hebrajski.

Automatyczne wykrywanie języka

Dla pewnych języków program Word może automatycznie wykryć język podczas otwierania dokumentu lub wprowadzania tekstu. Jeżeli program Word wykryje język, pokazuje jego nazwę w pasku stanu i stosuje słowniki sprawdzania pisowni oraz gramatyki, reguły interpunkcji i sortowania odpowiednie dla tego języka.

Wprowadzanie tekstu wielojęzycznego

Korzystanie z wielu języków. W każdej wersji językowej pakietu Office 2000 można wprowadzać, oglądać i edytować teksty w dowolnym z obsługiwanych języków. Wśród obsługiwanych języków znajdują się języki europejskie, japoński, chiński, koreański, hebrajski oraz arabski.

Autoformatowanie. Podczas wpisywania takich elementów, jak liczby porządkowe, spacje nierozdzielające, formaty notatek i listów oraz nazwy dni tygodnia, program Word może automatycznie formatować wpisany tekst zgodnie ze standardem obowiązującym w danym języku.

Autouzupełnianie. Jeżeli na listę Autotekst wpisze się daty, dni tygodnia lub inne pozycje, program Word podaje wskazówkę Autouzupełniania odpowiednią dla bieżącego języka.

Wstawianie symbolu euro. Symbol waluty europejskiej można wprowadzić, korzystając z polecenia Symbol (menu Wstaw) lub naciskając klawisze ALT+0123. (Trzeba używać czcionki posiadającej symbol euro). Na klawiaturze europejskiej można wstawić symbol euro, przytrzymując klawisze ALT+CTRL i naciskając klawisz E.

Korzystanie z klawisza AltGr. Używając klawiatury o europejskim układzie klawiszy, za pomocą klawisza AltGr można wprowadzać dodatkowe znaki.

Obsługa standardu Unicode. Wszystkie programy pakietu Office 2000 obsługują standard Unicode, co ułatwia tworzenie dokumentów wielojęzycznych. Obecnie można w każdej wersji językowej pakietu Office wprowadzać i oglądać tekst w dowolnym z obsługiwanych języków. (W programie Outlook jest to możliwe tylko dla wiadomości poczty e-mail, a nie dla innych elementów, takich jak kontakty, wezwania na spotkania i zadania).

Wstawianie dat i godzin w wielu językach

Przy wstawianiu daty lub godziny (menu Wstaw, polecenie Data i godzina) program Word wyświetla listę formatów daty i godziny odpowiadających językowi, w którym pisany jest dany tekst. Program Word jest też wyposażony w różne typy kalendarzy dla niektórych języków azjatyckich i pisanych z prawej do lewej strony.

Formatowanie dokumentów wielojęzycznych

Sortowanie listy lub tabeli. Listę lub tabelę można posortować zgodnie z regułami obowiązującymi w bieżącym języku.

Formatowanie indeksu lub wykazu źródeł dla bieżącego języka. Program Word może stosować właściwy porządek sortowania do indeksów sporządzanych w różnych językach. Wykazy źródeł dla dokumentów można również tworzyć w języku angielskim (Stany Zjednoczone), holenderskim oraz francuskim (Kanada).

Drukowanie dokumentów wielojęzycznych

Program Word 2000 zapewnia obsługę większej liczby europejskich, japońskich, koreańskich i chińskich rozmiarów etykiet oraz kopert, a także obsługę większej liczby sterowników druku standardu Unicode.

Zmiana języka interfejsu

W programie Microsoft Office 2000 bardzo łatwo zmienia się język interfejsu użytkownika. Jeżeli np. dana firma życzy sobie używania standardowej angielskiej instalacji pakietu Office 2000, można z łatwością zmienić język interfejsu i pomocy na preferowany język, przy czym nie jest wymagana żadna pomoc administratora systemu.

Aby uzyskać więcej informacji o funkcjach wielojęzycznych w pakiecie Office, kliknij polecenie Microsoft Word — Informacje w menu Pomoc, wpisz frazę funkcje wielojęzyczne w pakiecie Office, informacje w Asystencie pakietu Office lub Kreatorze odpowiedzi, a następnie kliknij przycisk Wyszukaj, aby wyświetlić temat.

Właściwości

Numer ID artykułu: 217198 - Ostatnia weryfikacja: 23 stycznia 2007 - Weryfikacja: 2.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Word 2000 Standard Edition
Słowa kluczowe: 
kbhowto kbinfo KB217198

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com