WD2000: O que há de novo no Word 2000

Traduções de Artigos Traduções de Artigos
Artigo: 217198 - Ver produtos para os quais este artigo se aplica.
Este artigo foi publicado anteriormente em PT217198
Expandir tudo | Reduzir tudo

Nesta página

Sumário

As informações que se seguem foram retiradas da ajuda do Word 2000 e descrevem uma lista de novas funcionalidades chave do Word 2000, juntamente com ideias sobre como aplicar essas funcionalidades ao seu trabalho.

Outras funcionalidades do Word 2000 foram novidade no Microsoft Word 97 para Windows, não sendo descritas neste artigo. Para obter informações adicionais sobre as novas funcionalidades do Word 97, clique no número de artigo existente abaixo para visualizar o artigo na Microsoft Knowledge Base:
157478 WD97: What's New in Word 97
Para obter informações adicionais sobre muitas outras funcionalidades novas, consulte o Microsoft Word 2000 Upgrade Guide no seguinte Web site:

http://microsoft.com/office/upgradecomparison/default.htm

Mais Informação

Começar a trabalhar com o Microsoft Office 2000

Instalar o Office 2000

O Microsoft Office 2000 determina a melhor instalação para o computador com base nos programas e nas definições já instalados e utilizados. Se o computador tiver uma versão mais antiga do Office, o Office 2000 utilizará o Assistente de perfis do Office para manter grande parte das definições de utilizador. O Office 2000 também tem capacidade para remover versões anteriores do Office.

Obter o programa necessário, quando necessário

Ao utilizar o Office 2000, poderá ver atalhos, ícones e comandos para programas e componentes que não foram instalados pelo programa de configuração. Quando precisar destes programas ou componentes, bastará clicar no comando e o Office 2000 procederá automaticamente à respectiva instalação.

Manter o Office 2000 a funcionar

É possível corrigir problemas de ficheiros que não sejam críticos (como, por exemplo, tipos de letra e modelos) clicando em Detectar e reparar no menu Ajuda. Este comando reinstala ficheiros em falta ou danificados. Os problemas de ficheiros não críticos e de entradas do registo são automaticamente detectados e corrigidos quando o Office é aberto.

O Office sempre a seu lado

O administrador do sistema pode agora configurar o perfil de utilizador para viajar consigo, para que esteja sempre disponível quando iniciar sessão num computador. O perfil de utilizador contém informações como, por exemplo, dicionários personalizados, modelos personalizados, assim como listas de correcção e de formatação automáticas. Para além disso, estão disponíveis preferências e opções de personalização diferentes para cada utilizador (por exemplo, programas instalados, ícones do ambiente de trabalho e opções de cores) quando inicia sessão num computador com o seu perfil de utilizador.

O novo visual do Office

Tornar o ambiente de trabalho do Microsoft Office 2000 mais fácil de utilizar

  • Utilizar menus e barras de ferramentas personalizados.

    O Office 2000 apresenta apenas os comandos utilizados com maior frequência nos menus e barras de ferramentas personalizados novos. É possível expandir menus com facilidade, de forma revelar todos os comandos do Office. Depois de clicar num comando, este passa a ser apresentado no menu personalizado. As barras de ferramentas partilham espaço numa única linha, ficando, assim, mais espaço disponível no ecrã para trabalhar. Quando clica num botão de uma barra de ferramentas, esse botão é adicionado às barras de ferramentas personalizadas do ecrã. Também é possível personalizar barras de ferramentas.

  • Ver os documentos que se encontram abertos.

    Utilize a barra de tarefas do Windows para alternar entre os documentos abertos do Office (cada documento é representado por um ícone na barra de tarefas).

  • Criar atalhos para um acesso mais rápido.

    O utilizador ou o administrador do sistema podem criar atalhos para ficheiros, pastas e páginas Web, utilizando hiperligações ou a pasta Favoritos. Personalize os botões das barras de ferramentas do Office para estabelecer ligação com os recursos específicos da empresa e da Internet mais utilizados.

'Assistente do Office' melhorado

O Assistente do Office passa a ser um componente autónomo! O assistente utiliza menos espaço no ecrã, continuando a proporcionar toda a ajuda necessária. Se o Assistente do Office não conseguir responder à pergunta colocada, poderá direccioná-lo para a Web onde poderá obter mais informações. O utilizador também pode comunicar à Microsoft as questões para as quais não obteve resposta (o que ajuda a melhorar futuras versões do Office). Por outro lado, se não gostar do assistente, poderá desactivá-lo permanentemente e utilizar o índice ou o índice remissivo da Ajuda.

Abrir e guardar documentos do Office

Utilizando as caixas de diálogo melhoradas Abrir ficheiro e Guardar ficheiro, será possível aceder a mais ficheiros ao mesmo tempo em todos os programas do Office. Utilize a barra Locais para ir para as pastas e para os locais mais utilizados. Clique em Histórico para ver os últimos 20 a 50 documentos e pastas em que trabalhou. Em seguida, clique no botão Retroceder para regressar facilmente aos ficheiros e às pastas abertos anteriormente.

Automatizar as tarefas

Correcção automática

A correcção automática tem agora mais capacidade para detectar e corrigir erros de ortografia comuns. Isso acontece porque a correcção automática utiliza agora o dicionário principal do verificador ortográfico, em vez de uma lista predefinida de correcções ortográficas.

É possível manter uma lista separada de entradas de correcção automática para cada idioma. O Word mudará para a lista adequada, com base na formatação de idioma do documento. Para obter a lista de correcção automática de um idioma específico, poderá ser necessário obter o conjunto de ferramentas de verificação ortográfica da Microsoft (Microsoft Proofing Tools Kit).

É possível utilizar a lista de excepções de correcção automática para evitar correcção ortográficas indesejadas.

Criação e pré-visualização automática de estilos

O Word 2000 inclui várias melhorias ao nível dos estilos.
  • Cria automaticamente um estilo quando é aplicada nova formatação ao texto.
  • Pode redefinir estilos automaticamente, de forma a reflectir as alterações recentemente aplicadas.
  • Disponibiliza uma pré-visualização imediata de cada estilo a partir da lista Estilo da barra de ferramentas Formatação.

Editar

Clicar e escrever

Utilize a funcionalidade Clicar e escrever para inserir rapidamente texto, gráficos, tabelas ou outros itens numa área em branco de um documento. A funcionalidade Clicar e escrever aplica automaticamente a formatação necessária para colocar o item no local onde foi feito duplo clique. Por exemplo, para criar uma página de título, clique duas vezes no meio de uma página em branco e, em seguida, introduza um título centrado.

Recolher e colar com a área de transferência do Office

Utilize a nova área de transferência do Office para recolher objectos de todos os programas, incluindo o browser, e colá-los quando forem necessários. É possível armazenar um máximo de 12 objectos na área de transferência do Office.

Ferramentas de verificação ortográfica

Verificação ortográfica e gramatical

O Microsoft Word 2000 disponibiliza verificadores ortográficos e gramaticais melhorados. Por exemplo, o verificador ortográfico passa a reconhecer um conjunto muito mais alargado de nomes de pessoas, organizações e empresas, cidades e países, endereços Internet e de ficheiros e muito mais. O verificador gramatical passa a assinalar os erros e disponibiliza sugestões gramaticais e ortográficas mais eficazes e de fácil utilização.

Para além disso, o Word 2000 dispõe de várias formas novas para verificar a ortografia e a gramática:
  • Correcção automática da ortografia e da gramática. Para corrigir erros ortográficos e gramaticais sem ser necessário confirmar cada correcção, utilize a funcionalidade Correcção automática. No Word 2000, a Correcção automática dispõe de mais recursos para corrigir automaticamente erros de ortografia comuns.

  • Verificação ortográfica e gramatical de texto noutro idioma.Para verificar texto noutro idioma, terá de instalar as ferramentas de verificação ortográfica e gramatical relativas a esse idioma. Seguidamente, no Word 2000, certifique-se de que o idioma está disponível para edição. A partir desse momento, o Word passará a detectar automaticamente o idioma do documento e a utilizar as ferramentas de verificação ortográfica e gramatical correctas.

Dicionário de sinónimos

O Word 2000 tem um novo dicionário de sinónimos desenvolvido para a Microsoft pela Bloomsbury Publishing Plc. Para escolher uma palavra na lista de sinónimos, clique com o botão direito do rato numa palavra e, em seguida, aponte para Sinónimos.

Hifenização

A hifenização funciona com documentos escritos em vários idiomas. Quando for detectado um idioma diferente, a hifenização será aplicada correctamente a esse idioma.

Criar tabelas

Tabelas aninhadas

No Word 2000, é possível criar tabelas aninhadas, isto é, tabelas dentro de outras tabelas. Clique e arraste uma tabela aninhada tal como faria com qualquer outra tabela.

Alinhamento vertical e horizontal

É possível alinhar texto vertical e horizontalmente a partir dos botões de alinhamento adequados da barra de ferramentas. Se o texto estiver orientado no sentido vertical, os botões ajustam-no automaticamente de forma a proporcionar o alinhamento correcto.

Redimensionamento de tabelas

Ferramenta de redimensionamento de linhas nas próprias tabelas.É possível ajustar a altura de qualquer linha directamente na tabela, arrastando o limite da linha para cima ou para baixo, tal como se ajusta a largura das colunas. Se mantiver premida a tecla ALT enquanto arrasta o limite da coluna, a nova régua vertical apresentará a altura exacta da linha.

Alças de movimentação da tabela.É possível utilizar o rato para mover a tabela para outra posição na página.

Alça de redimensionamento da tabela.É possível alterar o tamanho de toda a tabela, mantendo simultaneamente as mesmas proporções das linhas e das colunas.

Criar gráficos

O Word 2000 inclui um conjunto de ferramentas de desenho e de gráficos que podem ser utilizadas para adornar o texto e os gráficos com efeitos tridimensionais (3D), sombreados, preenchimentos com textura e transparentes, assim como formas automáticas.

Office Art

Office Art. É possível adornar facilmente o texto e os gráficos com 100 formas automáticas ajustáveis; 4 tipos de efeitos de preenchimento; efeitos de gradações multicolores, com texturas, transparentes e com imagens (com sombra à direita) e efeitos 3-D. O Office Art é uma camada de desenho diversificada e sofisticada que substitui a camada de desenho do Word, sendo partilhada por todas as aplicações do Microsoft Office.

Imagens do Office Art.É possível colocar imagens em qualquer sítio do documento com facilidade, incluindo em linha com o texto, arrastando-as. Também é possível modificar a ordem Z das imagens, ou seleccionar Colocar por detrás do texto para criar um gráfico em segundo plano ou um efeito de marca de água.

Caixas de texto

Caixas de texto. Substituto das molduras de texto, as caixas de texto disponibilizam o conjunto completo de capacidades do Office Art, como, por exemplo, efeitos 3D, preenchimentos, segundos planos, rotação, dimensionamento e recorte.

Caixas de texto ligadas.É possível ligar caixas de texto para utilizar em edições electrónicas; por exemplo, é possível apresentar um artigo da página 1 à página 4 num boletim.

Efectuar moldagem em redor de objectos irregulares

É possível moldar texto em redor de objectos com formas e tamanhos diferentes, mesmo até aos limites de um objecto irregular.

Marcas de imagens

É possível utilizar qualquer tipo de imagem ou gráfico como uma marca num documento ou numa página Web. Insira ClipArt ou uma imagem da Clip Gallery, ou insira uma imagem ou uma fotografia digitalizada importada de outros programas ou locais. É possível editar marcas de imagens depois de inseridas.

A nova Clip Gallery

Utilizando a nova Clip Gallery, é possível organizar imagens em categorias personalizadas, atribuir palavras-chave a imagens, arrastar imagens para os documentos do Office e deixar a Clip Gallery aberta numa janela mais pequena enquanto trabalha nos documentos. A nova Clip Gallery também tem capacidade para armazenar sons e filmes.

Criar páginas Web

O Word 2000 dispõe de um vasto conjunto de funcionalidades que podem ser utilizadas para tirar partido da World Wide Web e da Internet.

Criação de páginas Web

Colocar documentos na Web.Utilize a funcionalidade pastas Web para gerir os ficheiros armazenados num servidor da Web. É possível aceder a pastas Web através do Explorador do Windows ou de qualquer programa do Microsoft Office.

Assistente de páginas Web. O assistente disponibiliza modelos personalizados para a Web, que podem ser facilmente modificados de acordo com as necessidades do utilizador. É possível optar entre uma variedade de modelos de conteúdo adequados aos tipos de páginas Web comuns.

Páginas com frames. É possível utilizar frames para criar um Web site mais organizado que permita comunicar um maior número de informações ao público alvo.

Vista 'Esquema Web'. Sem deixar o Word, é possível utilizar a vista Esquema Web para ver o aspecto das páginas Web num browser.

Personalizar páginas Web

Controlar as opções para a Web. Mude rapidamente a forma como o Office 2000 gera e formata páginas Web através da caixa de diálogo Opções da Web (menu Ferramentas, separador Geral, botão Opções para a Web). Por exemplo, é possível personalizar a forma como os gráficos e outros ficheiros de suporte são armazenados e especificar os formatos de salvaguarda de gráficos a ser utilizados em páginas Web. Quando possível, as opções são partilhadas por todos os programas do Microsoft Office.

Criar uma presença internacional.Se criar páginas Web para utilização a nível internacional, o Office 2000 guardará os ficheiros com a codificação de texto internacional adequada, de forma a que utilizadores de sistemas em idiomas diferentes possam visualizar os caracteres correctos.

Adicionar efeitos visuais

Adicionar um tema. Os temas contêm elementos de design unificados e esquemas de cores para imagens em segundo plano, marcas, tipos de letra, linhas horizontais e outros elementos de documentos, por forma a criar páginas Web com um aspecto consistente. Os temas são coordenados entre o Word, o Microsoft Access e o Microsoft FrontPage.

Utilizar gráficos e objectos. Adicione uma imagem a uma página Web, tal como faria a um documento do Word. Mesmo depois de guardar o documento como página Web, continuará a ser possível editar gráficos e objectos quando abrir a página Web num programa do Office. O Office 2000 gera automaticamente texto alternativo para os gráficos, com base no nome de ficheiro de uma imagem.

Facilitar a leitura da página. Utilize marcas para tornar as informações mais fáceis de discernir. O Word dispõe de um conjunto de imagens gráficas coloridas, que podem ser utilizadas como marcas em páginas Web.

Criar uma divisão. Adicione linhas horizontais específicas da Web que podem constituir elementos gráficos coloridos passíveis de serem adicionados às páginas Web. Estas linhas são uma extensão da funcionalidade incorporada correspondente aos limites e sombreado do Word.

Criar um conjunto de páginas Web tecnologicamente avançadas

Facilitar a criação de páginas Web. O Word fornece o suporte WYSIWYG ("what you see is what you get") para a criação de páginas Web com códigos habitualmente utilizados, como, por exemplo, tabelas, tipos de letra e som de fundo. Nunca será necessário ver o código HTML que cria a página Web. Contudo, se pretender ver o código HTML, bastará clicar em Código HTML (menu Ver).

Utilizar scripts nos documentos para a Web. O Office 2000 proporciona agora aos programadores a oportunidade de criar scripts e soluções de cliente baseadas em HTML a partir de qualquer programa do Office, utilizando o ambiente de programação do Visual Studio. A depuração é integralmente suportada pelo browser, podendo ser utilizadas âncoras de scripts em documentos do Office.

Gerir os ficheiros e ligações. Os programas do Office gerem automaticamente ficheiros associados, como, por exemplo, gráficos. Quando uma página Web é criada, todos os ficheiros de suporte são armazenados numa pasta de ficheiros com o mesmo nome do ficheiro. Quando guarda o documento num local novo, o Office 2000 verifica as ligações e repara as que não estiverem a funcionar.

Utilizar o Word como editor de correio electrónico

Enviar um documento por correio electrónico

Da mesma forma que envia uma mensagem por correio electrónico, é possível enviar uma cópia de um documento por correio electrónico directamente a partir do Microsoft Word. Com efeito, o documento é a mensagem de correio electrónico. Isso facilita a colaboração num documento via correio electrónico, dado que é possível editar o documento directamente, sem ser necessário abrir ou guardar um anexo. As mensagens do Word encontram-se em formato HTML, pelo que os destinatários não necessitarão de software especial para as visualizar.

Utilizar o Word como editor de correio electrónico

É possível criar uma mensagem de correio electrónico no Word ou no Microsoft Outlook e, em seguida, utilizar o Word como editor de correio electrónico para criar e editar a mensagem. Se enviar uma mensagem a partir do Word, esta será automaticamente enviada em formato HTML. Se a enviar a partir do Outlook, poderá seleccionar o formato da mensagem (HTML, formato Rich Text (RTF) do Microsoft Outlook ou texto simples).

Opções de correio electrónico

Quando uma mensagem ou um documento é enviado, é possível definir opções de correio electrónico, como, por exemplo, um sinalizador de mensagem ou um nível de segurança. Se estiver a enviar uma mensagem, também poderá alterar o aspecto das mensagens. Por exemplo, pode definir um tema ou um papel de carta de correio electrónico predefinido, criar e gerir assinaturas automáticas e personalizar a formatação do texto de forma a ajudar os participantes de debates por correio electrónico a identificar quem fez determinado comentário.

Colaborar com outros

Utilizar os debates

Utilizando a funcionalidade de debates, o utilizador e respectivos colegas podem inserir comentários no mesmo documento sem que ninguém tenha de reencaminhar o documento ou conciliar os comentários de vários revisores. É possível realizar um debate sobre uma parte específica do documento ou sobre o documento em geral.

Subscrever um documento ou uma pasta

Se pretender ser notificado por correio electrónico das alterações efectuadas num documento ou pasta de um servidor da Web em particular com extensões de servidor do Microsoft Office em execução, poderá subscrever o documento ou a pasta.

Iniciar uma reunião online

Utilizando o Microsoft NetMeeting, será possível partilhar e trocar informações com pessoas em diferentes locais, em tempo real. O Outlook 2000 também pode ser utilizado para agendar uma reunião online com antecedência.

Suporte multilíngue

Abrir e guardar ficheiros multilíngues

Ficheiros de texto codificados. Dado que o Microsoft Word se baseia no padrão de codificação Unicode, poderá ser utilizado para abrir e guardar ficheiros com padrões de codificação em muitos idiomas diferentes. Por exemplo, é possível utilizar o Word para abrir um ficheiro de texto codificado com um padrão de codificação grego ou japonês num sistema com o idioma inglês.

Documentos asiáticos. Se receber um documento com texto num idioma asiático, poderá visualizá-lo, editá-lo e imprimi-lo. Para além disso, poderá utilizar funcionalidades de idiomas asiáticos, como, por exemplo, grelhas de linhas e de caracteres para esquemas de texto, caracteres de largura média e de largura total, opções de tipografia para quebras de linha e espaçamento entre caracteres e ferramentas de verificação e de conversão.

Documentos em árabe ou hebraico. É possível utilizar a versão em inglês do Word 2000 para editar um documento escrito em árabe ou hebraico. O computador deverá ter um sistema operativo que suporte árabe ou hebraico.

Detecção automática de idiomas

O Word tem capacidade para detectar automaticamente o idioma do texto quando um documento é aberto ou quando é introduzido texto. Quando o Word detecta um idioma, apresenta o respectivo nome na barra de estado e utiliza os dicionários de verificação ortográfica e gramatical, as regras de pontuação e as convenções de ordenação alfanumérica desse idioma.

Introduzir texto multilíngue

Utilizar vários idiomas. É possível introduzir, visualizar e editar texto em todos os idiomas suportados em qualquer versão traduzida do Office 2000. Os idiomas suportados incluem idiomas europeus, japonês, chinês, coreano, hebraico e árabe.

Formatação automática. Quando é introduzido texto como, por exemplo, numerais ordinais, espaços contínuos, formatos de memorando e de carta e nomes de dias, o Word pode formatar automaticamente o que é inserido com os formatos utilizados pelo idioma actual.

Conclusão automática. Quando são introduzida datas, um dia da semana ou outras entradas na lista de texto automático, o Word apresenta a sugestão de conclusão automática para o idioma actual.

Inserir o símbolo do Euro. É possível introduzir o símbolo da moeda europeia utilizando o comando Símbolo (menu Inserir) ou premindo ALT+0123. (Terá de utilizar um tipo de letra que inclua o símbolo do Euro.) Num teclado europeu, é possível inserir o símbolo do Euro mantendo premidas as teclas ALT+CTRL e premindo E.

Utilizar a tecla AltGr. Se utilizar um esquema de teclado europeu, poderá utilizar a tecla AltGr para introduzir caracteres adicionais.

Suporte Unicode. Todos os programas do Office 2000 suportam Unicode, para facilitar a criação de documentos multilíngues. Passa a ser possível introduzir e visualizar texto em qualquer um dos idiomas suportados numa versão unilíngue do Office. (No Outlook, isto apenas se verifica para mensagens de correio electrónico, o mesmo não se passando nos restantes itens, como, por exemplo, contactos, pedidos de reunião e tarefas.)

Inserir datas e horas em vários idiomas

Quando a data e a hora são inseridas, (menu Inserir, comando Data e hora), o Word apresenta uma lista de formatos de data e hora que correspondem ao idioma do texto actual. O Word também possibilita a escolha de tipos de calendário para alguns idiomas asiáticos, assim como para outros cuja leitura é efectuada da direita para a esquerda.

Formatar documentos multilíngues

Ordenar uma lista ou tabela. É possível ordenar uma lista ou uma tabela de acordo com as regras do idiomas actual.

Formatar um índice ou uma tabela de autoridades para o idioma actual. É possível fazer com que o Word aplique a sequência de ordenação correcta a índices de idiomas diferentes. Também pode criar uma tabela de autoridades para documentos em inglês do E.U.A., holandês e francês (do Canadá).

Imprimir documentos multilíngues

O Word 2000 fornece suporte para um maior número de tamanhos de etiquetas de endereço e de envelopes europeus, japoneses, coreanos e chineses, assim como suporte para um maior número de controladores de impressora Unicode.

Alterar o idioma da interface

O Microsoft Office 2000 facilita a alteração do idioma da interface do utilizador. Por exemplo, se a sua empresa pretender utilizar a instalação do Office 2000 padrão em inglês, poderá ajustar facilmente o idioma da interface e da ajuda para aquele em que pretende trabalhar, sem qualquer tipo de ajuda do administrador do sistema.

Para mais informações sobre funcionalidades multilíngues do Office, clique em Ajuda do Microsoft Word no menu Ajuda , escreva acerca das funcionalidades multilíngues do Office no Assistente do Office ou no Assistente de respostas e, em seguida, clique em Procurar para visualizar o tópico.

Propriedades

Artigo: 217198 - Última revisão: 15 de abril de 2003 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Word 2000 Standard Edition
Palavras-chave: 
kbinfo wd2000 kbdta KB217198

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com