Descrição dos novos recursos no Word 2000

Traduções deste artigo Traduções deste artigo
ID do artigo: 217198 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

As informações a seguir foi extraídas a Ajuda do Word 2000 e descreve uma lista de principais novos recursos no Word 2000, junto com idéias sobre como você pode aplicá-las ao seu trabalho.

Outros recursos no Word 2000 eram novos no Microsoft Word 97 para Windows e não estão descritos neste artigo. Para obter informações adicionais sobre os novos recursos no Word 97, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
157478WD97: O que há de novo no Word 97
Para obter informações adicionais sobre muitos outros novos recursos, consulte o Microsoft Word 2000 atualização Guide no seguinte site:

http://office.microsoft.com/en-us/downloads/default.aspx

Mais Informações

Obtendo o Microsoft Office 2000 backup e executando

Instalar o Office 2000

Microsoft Office 2000 determina a melhor instalação para o seu computador com base nos programas e configurações que já instaladas e usadas. Se o computador tiver uma versão anterior do Office, o Office 2000 usa o Assistente de perfil do Office para preservar muitas das suas configurações de usuário. O Office 2000 também pode remover versões anteriores do Office.

Obter o programa que você precisa, quando você precisa IT

Ao usar o Office 2000, você talvez veja atalhos, ícones e comandos para programas e componentes que não foram instalados durante a instalação. Quando você precisar de qualquer um desses programas ou componentes, você pode apenas clicar no comando e Office 2000 instalará o programa ou componente para você.

Manter a execução do Office 2000

Você pode corrigir problemas com arquivos não-críticos (como fontes e modelos) clicando em detectar e reparar no menu Ajuda . Esse comando reinstala arquivos que estão ausentes ou corrompidos. Problemas com arquivos essenciais e entradas do Registro são automaticamente detectados e fixo quando você abre seu programa do Office.

Tirar o Office com você

O administrador do sistema agora pode configurar seu perfil de usuário para viajar com você, para que seja sempre disponível quando você faz logon em um computador. Seu perfil de usuário contém informações como dicionários personalizados, modelos personalizados e AutoCorreção e AutoFormatação lista. Além disso, as preferências e opções de personalização que são diferentes para cada usuário (por exemplo, instalado programas, ícones da área de trabalho e opções de cores) estão disponíveis quando você faz logon em um computador que tem seu perfil de usuário.

A nova aparência do Office

Facilitando O Desktop do Microsoft Office 2000 usar

  • Use menus personalizados e barras de ferramentas.

    O Office 2000 exibe somente os comandos que você usa com mais freqüência na novos menus personalizados e barras de ferramentas. Você pode facilmente expandir menus para revelar todos os comandos do Office. Após você clicar em um comando, ele aparecerá em seu menu personalizado. Barras de ferramentas compartilham espaço em uma única linha, para que mais espaço na tela fique disponível para o seu trabalho. Quando você clica em um botão em uma barra de ferramentas, esse botão é adicionado às barras de ferramentas personalizadas na tela. Você também pode personalizar barras de ferramentas.

  • Consulte o que você tem de documentos abertos.

    Usar o Windows barra de tarefas para alternar entre documentos abertos do Office (cada documento é representado por um ícone na barra de tarefas).

  • Crie atalhos para chegar lá mais rapidamente.

    Você ou o administrador do sistema pode criar atalhos para arquivos, pastas e páginas da Web usando hyperlinks ou a pasta Favoritos. Personalizar botões no seu Office barras de ferramentas para vincular o específica da empresa e recursos da Internet você usar a maioria.

Assistente do Office aprimorada

O Assistente do Office agora está fora da caixa! O assistente usa menos espaço na tela, enquanto ainda fornece você com todas as Ajuda que você precisa. Se o Assistente do Office não é possível responder sua pergunta, pode levar você na Web para obter mais informações. Você também pode informar a Microsoft sobre as perguntas que não podem ser respondidas (o que ajuda a melhorar futuras versões do Office). E se você não gostar do assistente, você pode desativá-lo permanentemente e usar a Ajuda do índice ou índice analítico.

Abrir e salvar seus documentos do Office

Usando o Arquivo abrir e Salvar arquivo caixas de diálogo aprimoradas, você pode obter acesso a mais arquivos ao mesmo tempo em cada programa do Office. Use a Barra de locais para ir para pastas e locais mais usados. Clique em histórico para ver os últimos 20 a 50 documentos e pastas que você trabalhou. Em seguida, clique no botão Voltar para retornar facilmente às pastas e arquivos abertos anteriormente.

Automatizando as tarefas

AutoCorreção

AutoCorreção agora tem mais poder para detectar e corrigir erros de ortografia comuns. Isso ocorre porque AutoCorreção agora usa dicionário principal do verificador ortográfico em vez de uma lista predefinida de correções ortográficas.

Você pode manter uma lista separada de entradas de AutoCorreção para cada idioma. Word alternará para a lista apropriada, com base no idioma formatação no documento. Para obter a lista de AutoCorreção para um idioma específico, talvez seja necessário obter o Kit ferramentas de verificação do Microsoft.

Você pode usar a lista de exceções de AutoCorreção para impedir correções ortográficas indesejados.

Criação automática de estilo e visualização de estilo

Word 2000 inclui vários aprimoramentos de estilo.
  • Ele cria automaticamente um estilo para você quando aplicar a nova formatação ao texto.
  • Ele pode redefinir automaticamente estilos para refletir as suas alterações aplicadas recentemente.
  • Ele lhe oferece uma visualização instantânea de cada estilo na lista estilo da barra de ferramentas formatação .

Edição

Clicar e digitar

Use clicar e digitar para inserir rapidamente texto, elementos gráficos, tabelas ou outros itens em uma área vazia de um documento. Clicar e digitar aplica automaticamente a formatação necessária para posicionar o item onde você clicou duas vezes. Por exemplo, para criar uma página de título, clique duas vezes no meio de uma página em branco e, em seguida, digite um título centralizado.

Coletar e colar com a área de transferência do Office

Use a nova área de transferência do Office para coletar objetos de todos os programas, incluindo seu navegador da Web, do e colá-los quando precisar deles. Você pode armazenar até 12 objetos na área de transferência do Office.

Revisores de texto

Ortografia e gramática verificação

Microsoft Word 2000 oferece ortografia aprimorada e verificadores gramaticais. Por exemplo, o verificador ortográfico agora reconhece um intervalo muito mais amplo de nomes para pessoas, organizações e empresas, cidades e países, endereços de Internet e de arquivos e muito mais. O verificador gramatical agora sinalizadores de erros e oferece mais eficiente e amigável gramática e regravar sugestões.

Além disso, o Word 2000 fornece várias novas maneiras de verificar a ortografia e a gramática:
  • corrigir automaticamente a ortografia e gramática. Para corrigir erros ortográficos e gramaticais sem precisar confirmar cada correção, use o recurso AutoCorreção. No Word 2000, a AutoCorreção tem mais poder para corrigir automaticamente erros de ortografia comuns.

  • Verificar a ortografia e gramática do texto em outro idioma. Para verificar texto em outro idioma, você precisará instalar as ferramentas de ortografia e gramática para aquele idioma. No Word 2000, você, em seguida, verificar que o idioma está habilitado para edição. Daí em diante, Word detectar automaticamente o idioma no documento e usa a ortografia correta e ferramentas da gramática.

Dicionário de sinônimos

Word 2000 possui um novo dicionário de sinônimos desenvolvido para a Microsoft pela Bloomsbury Plc publicação. Para escolher uma palavra da lista de sinônimos, clique com o botão direito do mouse uma palavra e, em seguida, aponte para sinônimos .

Hifenização

Hifenização trabalha com documentos escritos em vários idiomas. Quando um idioma diferente é detectado, hifenização é feita corretamente para esse idioma.

Criando tabelas

Tabelas aninhadas

No Word 2000, você pode criar tabelas aninhadas--tabelas dentro de outras tabelas. Clique e arraste uma tabela aninhada como faria com qualquer tabela.

Vertical e o alinhamento horizontal

Você pode alinhar o texto vertical e horizontalmente dos botões de barra de ferramentas Alinhamento conveniente. Se o texto for orientado verticalmente, os botões automaticamente ajustadas para dar o alinhamento correto.

Redimensionamento de tabela

na tabela linha redimensionar. Você pode ajustar altura da linha qualquer diretamente na sua tabela arrastando a borda de linha para cima ou para baixo, como ajustar as larguras de coluna. Se você mantiver pressionada ALT enquanto arrasta a borda da coluna, a régua vertical nova mostra a altura exata.

tabela mover alças. Você pode usar o mouse para mover a tabela para outra posição na página.

Redimensionar tabela alça. Você pode alterar o tamanho da tabela inteira mantendo as mesmas proporções linha e coluna.

Criando gráficos

Word 2000 inclui um conjunto de ferramentas Desenho e elementos gráficos que você pode usar para aprimorar seu texto e elementos gráficos com efeitos tridimensionais (3D), efeitos de sombra, texturizados e preenchimentos transparentes e AutoFormas.

Arte do Office

Office Art. Você pode aprimorar facilmente seu texto e elementos gráficos usando as AutoFormas ajustáveis 100; 4 tipos de efeitos de preenchimento; multicolorido gradiente, texturizado, transparente e efeitos de imagem (direita-sombreada); e efeitos 3D. Arte do Office é uma camada de desenho rica e sofisticada, que substitui a camada de desenho do Word e é compartilhada por todos os aplicativos do Microsoft Office.

objetos de figura de arte do Office. Você pode facilmente colocar imagens em qualquer lugar no documento, incluindo in-line com texto, arrastando-os. Você também pode modificar a ordem Z de objetos de figura ou escolher Enviar para trás do texto para criar um efeito de marca d ' água ou elemento gráfico de plano de fundo.

Caixas de texto

caixas de texto. Uma substituição para molduras de texto, caixas de texto oferecem o conjunto completo de recursos de arte do Office, como efeitos 3D, preenchimentos, planos de fundo, rotação, dimensionamento e corte.

caixas de texto de vinculadas. Você pode vincular caixas de texto para uso de publicação de área de trabalho; por exemplo, você pode transmitir um artigo da página 1 para a página 4 em um boletim informativo.

Quebra automática em objetos irregular

Você pode dispor texto ao redor de objetos de qualquer forma e o tamanho, direto para a borda de um objeto irregular.

Marcadores de figura

Você pode usar qualquer figura ou imagem gráfica como marcador em um documento ou página da Web. Inserir clip-art ou uma figura do Clip Gallery ou inserir uma figura ou foto digitalizada que você importa de outros programas ou locais. Você pode editar qualquer marcador de figura após inseri-lo.

O novo Clip Gallery

Usando o novo Clip Gallery, você pode organizar figuras em categorias personalizadas, atribuir palavras-chave a figuras, arrastar imagens para o Office documentos e deixar o Clip Gallery abrir em uma janela menor enquanto você estiver trabalhando em seus documentos. O novo Clip Gallery também pode armazenar sons e filmes.

Criando páginas da Web

Word 2000 fornece um conjunto abrangente de recursos que você pode usar para aproveitar a Web e a Internet.

Criação de página da Web

colocar seus documentos da Web na Web. Usar o recurso Pastas da Web para gerenciar seus arquivos armazenados em uma Web do servidor. Você pode acessar pastas da Web através do Windows Explorer ou através de qualquer programa do Microsoft Office.

Assistente de página da Web. O assistente fornece modelos de Web personalizados que você pode modificar facilmente para atender às suas necessidades. Você pode escolher entre uma variedade de modelos de conteúdo que endereço os tipos comuns de páginas da Web.

páginas de quadros. Você pode usar quadros para criar um site mais organizado que permite a comunicação mais informações para seu público-alvo.

modo de exibição de layout de Web. Sem sair do Word, você pode usar modo de exibição de layout da Web para ver a aparência de suas páginas da Web em um navegador da Web.

Personalizar suas páginas da Web

Opções de controle da Web. Altere rapidamente como o Office 2000 gera e formata páginas da Web através da caixa de diálogo Opções de página da Web (menu Ferramentas , guia Geral , botão Opções da Web ). Por exemplo, você pode personalizar como elementos gráficos e outros arquivos de suporte são armazenados e especificar o formato de elementos gráficos são salvos para uso em páginas da Web. Quando possível, as opções são compartilhadas com todos os programas do Microsoft Office.

criar uma presença internacional. Se você criar páginas da Web para uso internacional, o Office 2000 salvará arquivos usando a codificação de texto internacional apropriada, para que os usuários de qualquer sistema de idioma serão capazes de exibir os caracteres corretos.

Adicionando efeitos visuais

Adicionar um tema. Temas contêm elementos de design unificados e esquemas de cores para imagens de plano de fundo, marcadores, fontes, linhas horizontais e outros elementos de documento para criar consistente-procurando páginas da Web. Os temas são coordenados entre o Word, Microsoft Access e Microsoft FrontPage.

usar elementos gráficos e objetos. Adicionar uma imagem para uma página da Web, exatamente como faria com um documento do Word. Mesmo depois que você salva o documento como uma página da Web, você ainda poderá editar elementos gráficos e objetos quando você abre sua página da Web em um programa do Office. O Office 2000 automaticamente gera textos alternativos para elementos gráficos com base no nome de arquivo da imagem.

tornar a página fácil leitura. Use marcadores para tornar as informações mais facilmente discerníveis. O Word fornece uma coleção de imagens coloridas, gráficas que podem ser usados como marcadores em páginas da Web.

Crie uma divisão. Adicione linhas horizontais de específicos da Web que podem ser adições coloridas e gráficas para suas páginas da Web. Essas linhas são uma extensão das bordas internas e funcionalidade de sombreamento do Word.

Criando um Web alta tecnologia

facilitam a criação fácil de suas páginas da Web. O Word oferece suporte a WYSIWYG ("o que você consulte is what you get") para criação de páginas da Web com comumente usado marcas, como tabelas, fontes e som de fundo. Você já não precisa examinar o código HTML que cria a página da Web. Mas se você deseja ver o código HTML, clique em Código fonte HTML de (menu Exibir ).

usar scripts em seus documentos da Web. O Office 2000 agora oferece aos desenvolvedores a chance de criar scripts e cliente baseado em HTML soluções em qualquer programa do Office usando o ambiente de desenvolvimento do Visual Studio. Há suporte total do navegador para depuração, e as âncoras de script podem ser usadas em documentos do Office.

Gerenciar seus arquivos e links. Os programas do Office automaticamente gerenciam arquivos complementares, como elementos gráficos. Quando você cria uma página da Web, todos os arquivos de suporte são armazenados em uma pasta de arquivo com o mesmo nome do arquivo. Quando você salva o documento para um novo local, o Office 2000 verifica os links e repara os que não estão funcionando.

Usando o Word como um editor de email

Enviando por email um documento

Semelhante à maneira como um email, você pode enviar por email uma cópia de um documento diretamente do Microsoft Word. Na verdade, o documento é a mensagem de email. Isso facilita colaborar em um documento por email, porque você pode editar o documento diretamente, sem precisar abrir ou salvar um anexo. Mensagens do Word são em formato HTML, para que seus destinatários não exigem software especial para exibir a mensagem.

Usar o Word como seu editor de E-mail

Você pode criar uma mensagem de email no Word ou no Microsoft Outlook e, em seguida, usar o Word como editor de email para criar e editar a mensagem. Se você enviar uma mensagem do Word, ele é enviado automaticamente em HTML formato. Se você enviar do Outlook, você pode escolher o formato de mensagem (HTML, Rich Text do Microsoft Outlook ou texto sem formatação).

Opções de email

Quando você envia uma mensagem ou documento, você pode definir opções de email, como um nível de segurança ou sinalizador de mensagem. Se você estiver enviando uma mensagem, você também pode alterar a aparência das mensagens. Por exemplo, você pode definir um tema de email padrão ou papel de carta, criar e gerenciar assinaturas automáticas e personalizar o texto de formatação para ajudar os participantes de uma discussão de email para identificar quem fez um comentário específico.

Colaborar com outros

Usando discussões

Usando o recurso de discussões, você e seus colegas podem todos os inserir comentários em mesmo documento sem que ninguém precisar circular o documento ou reconciliar revisor vários ' comentários. Você pode ter uma discussão sobre uma parte específica do documento ou sobre o documento em geral.

Assinar um documento ou pasta

Se você deseja ser notificado por email de quaisquer alterações feitas em um documento ou pasta em um servidor Web específico que esteja executando as extensões de servidor do Microsoft Office, você pode assinar o documento ou pasta.

Iniciar uma reunião on-line

Usando o Microsoft NetMeeting, você pode compartilhar e trocar informações com pessoas em sites diferentes em tempo real. Você também pode usar o Outlook 2000 para agendar uma reunião on-line antecipadamente.

Suporte multilíngüe

Abrindo e salvando arquivos multilíngüe

arquivos de texto de codificado. Como o Microsoft Word baseia-se no padrão de codificação Unicode, você pode usar o Word para abrir e salvar arquivos em padrões de codificação de vários idiomas diferentes. Por exemplo, você pode usar o Word para abrir um arquivo de texto codificado em um padrão de codificação do grego ou japonês em um idioma inglês sistema.

Asiático documentos. Se você receber um documento que contém texto em um idioma asiático, você pode exibir, editar e imprimi-lo. Além disso, você pode usar recursos de idioma asiático, como grades de linha e caractere para texto layout, meia largura e largura total caracteres, as opções de tipografia para quebras de linha e ferramentas de espaçamento e revisão de texto e conversão de caracteres.

documentos árabe ou hebraico. Você pode usar a versão em inglês do Word 2000 para editar um documento escrito em árabe ou hebraico. Seu computador deve ter um sistema operacional que ofereça suporte a árabe ou hebraico.

Detecção automática de idioma

O Word pode detectar automaticamente o idioma do texto para um número de idiomas quando você abre um documento ou inserir texto. Quando o Word detecta um idioma, ele mostra o nome do idioma na barra de status e usa os dicionários de ortografia e gramática, regras de pontuação e convenções de classificação para esse idioma.

Inserindo texto multilíngüe

usar vários idiomas. Você pode inserir, exibir e editar texto em todos os idiomas com suporte em qualquer versão de idioma do Office 2000. Os idiomas com suporte incluem idiomas europeus, japonês, chinês, coreano, hebraico e árabe.

AutoFormatação. Quando você digita texto, como ordinais, espaços não quebra, formatos de carta e Memorando e nomes dos dias, Word pode formatar automaticamente o que você digitar nos formatos usados pelo idioma atual.

AutoCompletar. Quando você digitar datas, um dia da semana ou outras entradas na lista de AutoTexto, o Word exibirá a dica de AutoCompletar para o idioma atual.

Inserir o símbolo do euro. Você pode digitar o símbolo de moeda européia usando o comando símbolo (menu Inserir ) ou pressionando ALT + 0123. (Você deve usar uma fonte que inclui o símbolo do euro.) Em um teclado europeu, você pode inserir o símbolo do euro mantendo a tecla ALT + CTRL pressionada e pressionando e.

usando a tecla AltGr. Se você usar um layout de teclado europeus, você pode usar a tecla AltGr para digitar caracteres adicionais.

suporte Unicode. Todos os programas do Office 2000 oferecem suporte ao Unicode para criação de documento multilíngüe mais fácil. Agora você pode inserir e exibir texto de qualquer um dos idiomas com suporte em uma única versão em idioma do Office. (No Outlook, isso é válido somente para mensagens de email, não para qualquer um dos outros itens, como contatos, solicitações de reunião e tarefas.)

Inserir datas e horas em vários idiomas

Quando você insere a data ou hora, (menu Inserir , comando Data e hora ), o Word exibe uma lista de formatos de data e hora que corresponda ao idioma do texto atual. Word também fornece uma variedade de tipos de calendários para alguns idiomas asiáticos e da direita para esquerda.

Formatação de documentos multilíngüe

Classificar uma lista ou tabela. Você pode classificar uma lista ou tabela de acordo com as regras do idioma atual.

Formatar um índice ou índice de autoridades para o idioma atual. Você pode ter o Word aplicar a ordem de classificação correta a índices em diferentes idiomas. Você também pode criar um índice de autoridades para documentos em português, holandês e francês (canadense).

Imprimindo documentos multilíngüe

Word 2000 fornece suporte para envelope mais europeus, japonês, coreano e chinês e tamanhos de etiquetas para correspondência e suporte a Unicode mais drivers de impressora.

Alterar o idioma da interface

Microsoft Office 2000 facilita alterar o idioma da interface do usuário. Por exemplo, se sua empresa quiser usar a instalação de inglês padrão do Office 2000, você pode facilmente ajustar a interface e ajuda o idioma para o idioma que você prefere para trabalhr, sem qualquer ajuda do administrador do sistema.

Para obter mais informações sobre recursos multilíngües no Office, clique em Ajuda do Microsoft Word no menu Ajuda , digite sobre recursos multilíngües no Office no Assistente do Office ou no Assistente de resposta e, em seguida, clique em Pesquisar para exibir o tópico.

Propriedades

ID do artigo: 217198 - Última revisão: sexta-feira, 8 de dezembro de 2006 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Word 2000 Standard Edition
Palavras-chave: 
kbmt kbhowto kbinfo KB217198 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 217198

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com