WD2000: Новые возможности Word 2000

Переводы статьи Переводы статьи
Код статьи: 217198 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Аннотация

Приведенные ниже сведения были взяты из справки Word 2000. Они описывают новые возможности, предоставляемые Word 2000, и содержат инструкции по применению этих возможностей.

В этой статье не описываются возможности программы Word 2000, появившиеся в Microsoft Word 97 для Windows. За дополнительной информацией о возможностях, появившихся в программе Word 97, обратитесь к следующим статьям Microsoft Knowledge Base:
157478 WD97: Новые возможности Word 97
Дополнительные сведения о других новых возможностях см. в руководстве Microsoft Word 2000 Upgrade Guide на следующем веб-узле:

http://microsoft.com/office/upgradecomparison/default.htm

Дополнительная информация

Установка и запуск Microsoft Office 2000

Установка Office 2000

Программа Microsoft Office 2000 автоматически анализирует установленные на компьютере пользователя программы и заданные параметры настройки, затем на основе собранных данных выбирает вариант установки, оптимальный для компьютера пользователя. Если на компьютере уже установлена более ранняя версия Office, запускается мастер профилей Office, позволяющий сохранить ранее заданные параметры настройки пользователя. Программа Office 2000 может также удалить предыдущую версию Office.

Добавление нужных программ

При использовании Office 2000 пользователь может наблюдать ярлыки, значки и команды программ и компонентов, которые не были установлены во время установки Office. При необходимости можно установить любую из этих программ и компонентов, для этого щелкните команду и Office 2000 установит нужную программу или компонент.

Поддержание работоспособности Office 2000

Пользователь может устранять ошибки в некритических файлах (таких как файлы шаблонов или шрифтов). Для этого нужно выбрать команду Найти и восстановить в меню Справка. Выполнение этой команды заключается в переустановке утерянных или поврежденных файлов. Проблемы с важнейшими файлами и разделами реестра обнаруживаются и исправляются автоматически при запуске программ Office.

Использование персональных параметров настройки Office

Системный администратор может настроить профиль пользователя так, чтобы этот профиль был доступен при каждом входе пользователя на компьютер. Профиль пользователя содержит такие сведения, как пользовательские словари, шаблоны, списки автозамены и автоформата. Вдобавок при входе на компьютер с его профилем пользователю доступны его персональные параметры настройки, задающие список установленных программ, значки на рабочем столе и цветовые предпочтения.

Новый взгляд на Office

Возможности, упрощающие использование Microsoft Office 2000 Desktop

  • Использование персональных меню и панелей инструментов.

    На новых персональных меню и панелях инструментов Office 2000 отображаются только наиболее часто используемые команды. Если нужно отобразить все команды, меню можно легко развернуть. После выбора определенной команды она начинает отображаться в персональном меню. Пробелы на месте пропущенных команд в панели инструментов собираются в один пробел, за счет этого высвобождается свободное место. При щелчке определенной кнопки на панели инструментов эта кнопка добавляется на персональную панель инструментов. Панель инструментов можно настраивать.

  • Просмотр всех открытых документов.

    Панель задач Windows позволяет переключаться между открытыми документами Office (каждый документ представлен на панели инструментов в виде значка).

  • Создание ярлыков для более быстрого доступа.

    Пользователь или системный администратор может создавать ярлыки для файлов папок или веб-страниц путем использования гиперссылок или папки «Избранное». Пользователь может настроить кнопки панелей инструментов Office для перехода к нужным ресурсам организации или Интернета.

Улучшенный помощник Office

Новый помощник Office стал куда лучше и удобнее. Теперь помощник занимает меньше места на экране, однако по-прежнему может предоставить пользователю все необходимые справочные сведения. Если помощник не может предоставить ответ на заданный вопрос, он предоставляет пользователю возможность найти ответ в Интернете. Вопрос, оставшийся без ответа, можно отправить в Microsoft, ответ на него будет включен в следующие версии Office. Если пользователь не хочет пользоваться помощник, его можно навсегда отключить и использовать в место него справку и оглавление.

Открытие и сохранение документов Office

Новые улучшенные диалоговые окна Открытие файла и Сохранение файла позволяют пользователю получить доступ к большему количеству файлов одновременно из любой программы Office. Панель Мое окружение можно использовать для перехода к часто посещаемым расположениям. Журнал содержит список от 20 до 50 документов и папок, использованных в последнее время. Кнопка Назад позволяет быстро вернуться к предыдущему открытому файлу или папке.

Автоматизация выполнения задач

Автозамена

Возможности средства автозамены по обнаружению и исправлению ошибок значительно возросли. Теперь для работы средства автозамены используется основной словарь проверки орфографии, а не предварительно заданный словарь исправлений.

Для каждого языка можно создать отдельный список элементов автозамены. Программа Word может автоматически переключаться между такими списками, используя данные о языковом форматировании документа. Чтобы получить список автозамены для определенного языка, нужно получить пакет Microsoft Proofing Tools Kit.

Чтобы избежать ненужных исправлений, можно использовать список исключений автозамены.

Автоматическое создание и предварительный просмотр стилей

В программу Word 2000 были внесены несколько улучшений, касающихся стилей.
  • Когда пользователь применяет к тексту новое форматирование, в программе Word автоматически создается новый стиль.
  • Новый стиль может меняться, отражая изменения, вносимые пользователем в форматирование.
  • Программа Word предоставляет пользователю возможность предварительного просмотра каждого стиля из списка Стили панели инструментов Форматирование.

Редактирование

Свободный ввод

Средство «Свободный ввод» можно использовать для быстрой вставки текста, рисунков, графиков, таблиц или других элементов в незанятые области документа. Средство «Свободный ввод» автоматически применяет к вводимому элементу форматирование, размещающее элемент в месте, заданном двойным щелчком. Например, чтобы создать заголовок, дважды щелкните центр пустой страницы и введите заголовок.

Выборка и вставка данных с помощью буфера обмена Office

Новый буфер обмена Office можно использовать для хранения в нем объектов любых программ, таких как веб-обозреватели, и вставки этих объектов в нужное место. В буфере обмена Office можно хранить до 12 объектов.

Средства проверки

Проверка грамматики и орфографии

Программа Microsoft Word 2000 предлагает пользователю улучшенные средства проверки грамматики и орфографии. Например, средство проверки орфографии теперь распознает более широкий спектр имен людей, организаций, компаний, стран и городов, адресов Интернета и т. п. Средство проверки грамматики теперь отмечает ошибки и обладает более дружественным интерфейсом для замены и исправления ошибок.

Вдобавок в программе Word 2000 доступны новые способы проверки грамматики и орфографии.
  • Автоматическая проверка грамматики и орфографии. Средство «Автозамена» позволяет исправлять грамматические и орфографические ошибки, не запрашивая разрешение у пользователя при каждом исправлении. В программе Word 2000 возможности средства «Автозамена» по исправлению типичных орфографических ошибок расширены по сравнению с предыдущими версиями.

  • Проверка грамматики и орфографии в текстах на другом языке. Для проверки грамматики и орфографии в текстах на другом языке нужно установить средства проверки грамматики и орфографии для этого языка. Потом нужно убедиться, что в программе Word 2000 разрешено редактирование текстов на этом языке. После этого программа Word 2000 будет автоматически распознавать этот язык в документах и использовать правильные средства проверки грамматики и орфографии.

Тезаурус

Word 2000 содержит новый тезаурус, разработанный Bloomsbury Publishing Plc. Чтобы подобрать синоним к слову, щелкните это слово правой кнопкой мыши и выберите команду Синонимы.

Расстановка переносов

Расстановка переносов работает даже с документами, написанными на нескольких языках. При обнаружении другого языка к нему начинает применяться средство расстановки переносов для этого языка.

Создание таблиц

Вложенные таблицы

В программе Word 2000 можно создавать таблицы, вложенные внутрь других таблиц. Вложенную таблицу можно выбирать и перетаскивать как обычную.

Вертикальное и горизонтальное выравнивание

Соответствующие кнопки управления выравниванием, расположенные на панели инструментов, позволяют пользователю выравнивать текст по вертикали и по горизонтали. Если текст расположен вертикально, кнопки выравнивания настраиваются соответственно.

Изменение размера таблиц

Встроенное средство изменения размера таблицы. Высоту любой строки можно настроить непосредственно в таблице путем перетаскивания ее границы вверх или вниз, так можно настроить и ширину строк. Если зажать клавишу ALT при перетаскивании границы столбца, будет отображена вертикальная линейка с указанной на ней новой шириной столбца.

Маркеры перетаскивания таблицы. Теперь можно перетащить таблицы в другое место на экране с помощью мышки.

Маркер изменения размера таблицы. Теперь можно изменить размер всей таблицы, сохраняя относительные размеры строк и столбцов.

Создание рисунков

Программа Word 2000 включает в себя набор средств для создания рисунков и графиков, позволяющих снабдить текст и рисунки трехмерными спецэффектами, теневыми эффектами, автофигурами, а также применить прозрачную заливку и фоновые рисунки.

OfficeArt

OfficeArt. Пользователь может украсить свой текст с помощью 100 настраиваемых автоформ, четырех типов эффектов для заливки, многоцветного градиента, текстур, эффекта прозрачности, теней и трехмерных эффектов. OfficeArt — это мощный и сложный комплекс средств рисования, заменяющий обычные средства рисования Word. К тому же OfficeArt можно использовать во всех приложениях Microsoft Office.

Объекты OfficeArt. Рисунки можно разместить в любом месте документа, в том числе среди текста, для этого рисунки нужно просто перетащить. Можно также изменить порядок рисунков по оси Z или выбрать возможность Поместить за текстом, позволяющую создать фоновый рисунок или эффект водяного знака.

Текстовые поля

Текстовые поля. Текстовые поля, пришедшие на смену рамкам с текстом, предоставляют пользователю все возможности OfficeArt, такие как трехмерные эффекты, заливка, вращение, изменение размера или обрезание.

Связанные поля. Текстовые поля можно связывать друг с другом, чтобы публиковать текстовые данные. Например, можно передать статью, расположенную на страницах с 1 до 4, в бюллетень.

Обтекание необычных объектов

Для текста можно задать обтекание объектов любого размера и формы.

Графические маркеры

В качестве маркера документа или веб-страницы можно использовать любой рисунок. Рисунок или картинку можно найти в коллекции рисунков или импортировать из другой программы или расположения. После вставки маркер можно редактировать.

Новая коллекция рисунков

В новой коллекции рисунков можно сортировать рисунки по категориям, присваивать рисункам ключевые слова, перетаскивать рисунки в документы Office и сворачивать коллекцию картинок в небольшое окно на время работы с другими документами. Теперь в коллекции рисунков можно хранить звуки и фильмы.

Создание веб-страниц

Word 2000 предоставляет пользователю огромное количество средств для различных аспектов использования Интернета.

Создание веб-страниц

Размещение веб-документов в Интернете. Средство «Веб-папки» позволяет пользователю управлять файлами, хранящимися на веб-серверах. Веб-папки доступны через проводник Windows или любую программу Microsoft Office.

Мастер веб-страниц. Мастер веб-страниц содержит настраиваемые веб-шаблоны, которые можно изменять для достижения нужного результата. Предлагаемые шаблоны содержания охватывают все распространенные типы веб-страниц.

Страницы рамок. Рамки (фреймы) позволяют создавать более организованные веб-узлы, позволяющие предоставлять посетителям больше сведений.

Режим веб-документа. Режим веб-документа позволяет увидеть в программе Word, как веб-документы будут отображаться в веб-обозревателе.

Настройка веб-страниц

Управление параметрами веб-документа. В диалоговом окне Параметры веб-страницы (меню Сервис, вкладка Общие, кнопка Параметры веб-документа) можно быстро настроить параметры создания и форматирования веб-страниц в Office 2000. Например, можно выбрать способ хранения рисунков и других вспомогательных файлов и задать формат рисунков, используемых на веб-страницах. При возможности заданные значения параметров используются всеми программами Microsoft Office 2000.

Создание страниц для международной аудитории. При создании страниц для международного использования для каждого поддерживаемого языка создаются файлы в соответствующей кодировке, поэтому для пользователей с поддерживаемыми языковыми системами будут отображаться правильные знаки.

Добавление визуальных эффектов

Добавление темы. Темы содержат единообразные элементы проектирования и цветовые схемы для фоновых рисунков, маркеров, шрифтов, горизонтальных линий и других элементов документа, позволяющие создавать гармоничные веб-страницы. Темы согласованы для использования в программах Word, Microsoft Access и Microsoft FrontPage.

Использование графики и объектов. Рисунок на веб-страницу можно добавить так же, как и в документ Word. Даже после сохранения документа в виде веб-страницы можно редактировать рисунки и объекты, если открыть веб-страницу в программе Office. Office 2000 автоматически создает текст для рисунков, основываясь на имени файла рисунка.

Создание удобных для чтения веб-страниц. Использование маркеров позволяют сделать сведения на странице более заметными. Программа Word содержит набор красочных рисунков, которые можно использовать в качестве маркеров на веб-странице.

Создание разделителей. На веб-страницах можно размещать красочные горизонтальные линии, разделяющие содержимое. Эти линии являются расширенной версией встроенных границ и технологии создания теней в Word.

Использование высокотехнологичных средств создания веб-документов

Упрощенная процедура создания веб-страниц. В программе Word поддерживается технология WYSIWYG, позволяющая создавать веб-страницы из наиболее часто используемых тегов (тегов таблиц, шрифтов и фоновых звуков). При этом пользователю даже не нужно просматривать HTML-код создаваемой страницы. Однако если нужно просмотреть код HTML, выберите команду Источник HTML в меню Вид.

Использование сценариев в веб-документах. Теперь в программах Office 2000 можно пользоваться средой разработки Visual Studio для создания сценариев и основанных на HTML клиентских приложений. Также при отладке теперь полностью поддерживаются веб-обозреватели, а в документах Office можно использовать теги сценария.

Управление файлами и ссылками. Программы Office автоматически управляют ссылками на вспомогательные файлы, такие как файлы рисунков. При создании веб-страницы все вспомогательные файлы сохраняются в папке с тем же именем, что и файл. При сохранении документа в новом расположении Office 2000 выполняет проверку ссылок и восстанавливает неработающие.

Использование программы Word в качестве редактора электронной почты

Отправка документа по электронной почте

Копию документа можно отправить по электронной почте непосредственно из программы Microsoft Word. Документ посылается в виде сообщения электронной почты. Это упрощает совместную работу с документами, когда обмен файлами происходит по электронной почте, так как посланный документ можно редактировать непосредственно, не открывая или сохраняя вложение. Сообщения, отправляемые из программы Word, отправляются в формате HTML, поэтому получатель не должен обладать специальным оборудованием для просмотра.

Использование программы Word в качестве редактора электронной почты

Сообщения электронной почты можно создавать как в программе Word, так и в Microsoft Outlook, после чего можно использовать Word в качестве редактора электронной почты. Сообщения, отправляемые из программы Word, автоматически отправляются в формате HTML. В программе Outlook можно выбрать нужный формат сообщения (HTML, RTF Microsoft Outlook или просто текст).

Параметры электронной почты

При отправке сообщения или документа можно задать параметры электронной почты, такие как отметка или уровень безопасности. Можно также изменить внешний вид посылаемых сообщений. Например, можно задать выбираемую по умолчанию тему электронной почты или бланк, создать и управлять автоматическими подписями, настроить форматирование текста, чтобы участники проходящей по электронной почте дискуссии могли определять авторство комментариев.

Общение

Использование обсуждений

Средство «Обсуждения» позволяет пользователю и его коллегам вносить правки и замечания в документ, не отправляя его друг другу и не заботясь о проблемах совместного доступа. Для обсуждения может использоваться как документ целиком, так и его фрагмент.

Подписка на документ или папку

Пользователь может подписаться на документ или папку, расположенную на веб-сервере с установленными расширениями Microsoft Office Server Extensions, чтобы получать по электронной почте предупреждения о внесении изменений в этот документ или папку.

Организация сетевого собрания

Программа Microsoft NetMeeting позволяет пользователям, живущим вдалеке друг от друга, совместно использовать и обмениваться сведениями. С помощью программы можно запланировать сетевое собрание заранее.

Поддержка национальных стандартов

Открытие и сохранение файлов на разных языках

Закодированные текстовые файлы. Программа Microsoft Word основана на использовании кодировки Юникод, поэтому c помощью Word можно открывать и сохранять файлы на многих мировых языках. Например, программу Word, установленную на английской системе, можно использовать для открытия файла в греческой или японской кодировке.

Документы на азиатских языках. В Word можно отображать, редактировать и распечатывать документы с текстом на азиатских языках. Вдобавок, можно использовать средства, разработанные для азиатских языков, такие как специальные сетки знаков для макетов текста, знаки в половину ширины и в полную ширину, типографские параметры для задания разрывов строк и пробелов, а также средства проверки и преобразования.

Документы на арабском или иврите. С помощью английской версии Word 2000 можно редактировать документы с текстами на арабском языке или иврите. Для этого на компьютере должна быть установлена операционная система, поддерживающая арабский или иврит.

Автоматическое определение языка

Программа Word может автоматически определять язык, на котором написан текст, при открытии документа или вводе текста. Определяются только поддерживаемые языки. Имя определенного языка отображается в строке состояния, а для текста используются соответствующие языку орфографические и грамматические словари, правила пунктуации и соглашения о сортировке.

Ввод текста на нескольких языках

Использование нескольких языков. В любой языковой версии Office 2000 можно вводить, отображать и редактировать текст на всех поддерживаемых языках. В число поддерживаемых языков входят европейские языки, японский, китайский, корейский, арабский и иврит.

Автоформат. При вводе текста определенного типа, такого как знаки порядка, неразрывные пробелы, имена дней и текст в формате памятки или письма, программа Word может автоматически форматировать введенный текст с использованием правил текущего языка.

Автозавершение. При вводе в список автотекста таких элементов, как дни недели, даты и т. п., средство автозавершения программы Word отображает наиболее подходящие варианты, взятые для текущего языка.

Вставка символа «Евро». Символ европейской валюты можно ввести с помощью команды Символ (меню Вставка) или путем нажатия комбинации ALT+0123. (Должен использоваться шрифт, содержащий символ «Евро».) На европейской клавиатуре символ «Евро» можно вставить, нажав клавишу E при удерживаемой комбинации ALT+CTRL.

Использование клавиши AltGr. Если используется европейская раскладка клавиатуры, клавишу AltGr можно использовать для ввода дополнительных знаков.

Поддержка стандарта Юникод. Все программы Office 2000 поддерживают стандарт Юникод, что упрощает создание документов на нескольких языках. Теперь в любой языковой версии Office можно вводить и отображать текст на любом из поддерживаемых языков. (В программе Outlook это верно только для сообщений электронной почты, для других элементов, таких как контакты, приглашения на собрания и задачи, это не верно.)

Вставка дат и времени на нескольких языках

При вставке даты и времени (команда Дата и время в меню Вставка) в программе Word отображается список форматов даты и времени, соответствующих языку текущего текста. Программа Word также позволяет пользователю выбирать типы календарей некоторых азиатских языков и языков с письмом справа налево.

Форматирование документов с текстом на нескольких языках

Сортировка списка или таблицы. Список или таблицу можно отсортировать согласно правилам текущего языка.

Форматирование индекса или таблицы ссылок согласно правилам текущего языка. С помощью программы Word можно применить правильный порядок сортировки к индексам на разных языках. Можно также создавать таблицу ссылок на документы на английском (США), нидерландском и французском (Канада).

Печать документов с текстом на нескольких языках

В программе Word 2000 поддерживаются большинство европейских, японских, корейских и китайских стандартов для конвертов и писем. Поддерживаются также большинство драйверов принтеров стандарта Юникод.

Изменение языка интерфейса

В Microsoft Office 2000 упрощена процедура изменения языка интерфейса пользователя. Например, если на компьютерах в организации установлена стандартная английская версия Office 2000, пользователь может легко задать язык для справки и интерфейса, не обращаясь к системному администратору.

Для получения дополнительных сведений о поддержке языковых и национальных стандартов в Word выберите команду Справка Microsoft Word в меню Справка, введите строку несколько языков в поле помощника Office или мастера ответов и нажмите кнопку Поиск, чтобы отобразить найденные разделы справки.

Свойства

Код статьи: 217198 - Последний отзыв: 18 августа 2003 г. - Revision: 1.0
Информация в данной статье применима к:
  • Microsoft Word 2000 Standard Edition
Ключевые слова: 
kbinfo KB217198

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com