Restricted Web Site Uses Internet or Local Intranet Zone Security Settings

Article translations Article translations
Article ID: 217260 - View products that this article applies to.
This article was previously published under Q217260
Expand all | Collapse all

On This Page

SYMPTOMS

When you access a Web site that is in your Restricted sites zone, the site may not be restricted. For example, the status bar may not display the Restricted Sites icon, and the site may use Internet or Local Intranet zone security settings instead of your Restricted Sites zone security settings.

CAUSE

This problem can occur if you add a trailing space to the Uniform Resource Locator (URL) when you add the Web site in the Restricted Sites Zone dialog box.

RESOLUTION

To resolve the problem, remove the URL for the affected Web site from your Restricted Sites zone and add it back without any trailing spaces. To do so, follow the appropriate steps:

Internet Explorer 4

  1. On the View menu, click Options (or Internet Options).
  2. On the Security tab, click Restricted sites zone.
  3. Click Add Sites.
  4. Click the affected Web site, and then click Remove.
  5. In the Add this Web site to the zone box, type the URL again without any trailing spaces.
  6. Click Add, and then click OK.

Internet Explorer 5

  1. On the Tools menu, click Internet Options.
  2. On the Security tab, click Restricted sites.
  3. Click the Sites button.
  4. Click the affected Web site, and then click Remove.
  5. In the Add this Web site to the zone box, type the URL again without any trailing spaces.
  6. Click Add, and then click OK.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Properties

Article ID: 217260 - Last Review: January 24, 2007 - Revision: 3.1
APPLIES TO
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 128-Bit Edition
Keywords: 
kbprb KB217260
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com