You receive a "Message could not be displayed" error message when you try to view an Outlook Express e-mail message

Article translations Article translations
Article ID: 217262 - View products that this article applies to.
This article was previously published under Q217262
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824 OL2000: Differences Between Outlook and Outlook Express
Expand all | Collapse all

SYMPTOMS

When you try to view an Outlook Express e-mail message, you may receive the following error message:

Message could not be displayed.
Outlook Express encountered an unexpected problem while displaying this message. Check your computer for low memory or low disk space and try again.

CAUSE

This issue can occur if you are using an Internet Message Access Protocol (IMAP) e-mail account, and your connection to this account is dropped.

RESOLUTION

To resolve this issue, re-connect to your IMAP e-mail account.

Properties

Article ID: 217262 - Last Review: January 24, 2007 - Revision: 3.2
APPLIES TO
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.0
Keywords: 
kberrmsg kbprb KB217262

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com