Internet Explorer 7 and Internet Explorer 8 stop responding intermittently

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Article ID: 2175840 - View products that this article applies to.
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SYMPTOMS

When you use Windows Internet Explorer 7 or Windows Internet Explorer 8 to browse webpages, Internet Explorer stops responding intermittently.

To monitor the status of Internet Explorer, you can collect a network trace. When this issue occurs, you notice that no new requests are made from Internet Explorer in the network trace.

CAUSE

This issue occurs because of a race condition in the download code path of Internet Explorer.

RESOLUTION

Security update information

To resolve this problem, install the most recent cumulative security update for Windows Internet Explorer. To do this, visit the following Microsoft website:
http://update.microsoft.com
For more technical information about the most recent cumulative security update for Windows Internet Explorer, visit the following Microsoft website:
http://www.microsoft.com/technet/security/current.aspx
Note This update was first included in security update 2183461 (MS10-053).  For more information, click the following article number to view the article in the Microsoft Knowledge Base:
2183461 MS10-053: Cumulative security update for Internet Explorer

Properties

Article ID: 2175840 - Last Review: February 3, 2011 - Revision: 2.1
APPLIES TO
  • Windows Internet Explorer 8
  • Windows Internet Explorer 7
Keywords: 
kbqfe kbsurveynew kbprb kbexpertiseinter KB2175840

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