Article ID: 218038 - Last Review: May 7, 2000 - Revision: 1.0

SBS 4.5 Installation May Appear Unresponsive During Modem Detection Phase of RAS Installation

This article was previously published under Q218038
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SYMPTOMS

During Remote Access Service (RAS) Setup, the installation may seem to stop responding (hang).

CAUSE

Setup may not actually be hung. Instead of being in the foreground, the modem detection screen may be in the background, waiting for user input.

This behavior occurs if no network adapter is installed or if the installed network adapter is not detected.

RESOLUTION

To resolve this problem, press ALT+TAB or click the top or bottom edge of the modem detection screen to bring it to the foreground.

STATUS

Microsoft has confirmed that this is a problem in Small Business Server 4.5.

APPLIES TO
  • Microsoft BackOffice Small Business Server 4.5
Keywords: 
kbbug kbnofix kbenv kbsetup KB218038
 

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