Article ID: 218043 - Last Review: November 19, 2003 - Revision: 3.0

Error Message Appears During SBS Setup: "The Modem Was Not Installed Correctly"

This article was previously published under Q218043
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SYMPTOMS

The following error message appears during Small Business Server (SBS) setup:
The modem was not installed correctly
On the hardware confirmation wizard, the modem may also be indicated with a yellow warning marker.

The modem will function properly, however.

CAUSE

The Unimodem ID in the manufacturer-supplied .inf file may not be up-to-date, even though the .inf file will install the modem correctly. This causes the hardware confirmation wizard to incorrectly identify the modem as not being installed correctly.

STATUS

This behavior is by design.

MORE INFORMATION

To see if the error message is caused by an incorrect Unimodem ID, perform the following steps:
  1. In Control Panel, double-click Modems.
  2. Select the modem in question, and click Properties.
  3. Find the Unimodem ID for the modem, and write down this number.
  4. Compare this number to the Unimodem ID in the driver.
  5. If the numbers are different, the Unimodem ID has not been updated.

APPLIES TO
  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.0a
  • Microsoft BackOffice Small Business Server 4.5
Keywords: 
kbbug kbnofix KB218043
 

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