Artikel-ID: 218058 - Geändert am: Mittwoch, 7. Januar 2004 - Version: 1.0

SBS-RAS-Clients können nicht auf das gesamte Netzwerk zugreifen

Dieser Artikel wurde zuvor veröffentlicht unter D218058
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
218058  (http://support.microsoft.com/kb/218058/EN-US/ ) SBS RAS Clients Cannot Gain Access to the Entire Network
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

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Problembeschreibung

Wenn Sie Ihren BackOffice Small Business Server-Computer (SBS-Computer) darauf konfigurieren, den Remote Access Service (RAS-Dienst) zu verwenden, können die Clients nicht auf das gesamte Netzwerk zugreifen.

Ursache

Dieses Verhalten tritt auf, weil die RAS-Konfigurationseinstellungen den Clients standardmäßig nur den Zugriff auf den Server erlauben.

Durch die Standardeinstellungen wird die Internet Protocol-Weiterleitung (IP-Weiterleitung) auf dem SBS-Computer deaktiviert. Da ein SBS-Computer in der Regel auch als Proxyserver fungiert, ist die IP-Weiterleitung aus Sicherheitsgründen deaktiviert.

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
164882  (http://support.microsoft.com/kb/164882/DE/ ) Practical Recommendations for Securing Internet-Connections

Lösung

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:

Anmerkung: Gehen Sie zunächst bitte wie folgt vor, bevor Sie die Anweisungen aus "Teil 1" ausführen: Führen Sie bei RAS-Clients, die auf Modems basieren, bitte die Schritte A und B aus. Führen Sie bei Clients, die auf VPN basieren, bitte die Schritte A bis C aus.
  1. Die IP-Weiterleitung muss aktiviert werden.
  2. Der Zugriff auf das gesamte Netzwerk muss aktiviert werden.
  3. Falls die Paketfilterung aktiviert ist und VPN-Aufrufe gesendet und/oder empfangen werden sollen, müssen die Filter für PPTP-Aufrufe und PPTP-Empfang der Filterungsliste hinzugefügt werden.

Teil 1: RAS neu konfigurieren, um die IP-Weiterleitung zu aktivieren

  1. Klicken Sie auf Start, zeigen Sie auf Einstellungen, klicken Sie auf Systemsteuerung und klicken Sie anschließend doppelt auf Netzwerk.
  2. Klicken Sie auf der Registerkarte Dienste auf RAS-Dienst (Remote Access Service) und anschließend auf Eigenschaften.
  3. Klicken Sie bitte auf Netzwerk, wenn das Dialogfeld RAS-Setup angezeigt wird.
  4. Klicken Sie im Abschnitt Remote-Clients zulassen mit bitte neben dem Netzwerkprotokoll, das Sie aktivieren möchten, auf Konfigurieren. Jetzt wird das Dialogfeld RAS-Serverkonfiguration angezeigt.
  5. Klicken Sie im Abschnitt Remote-Protokollclients den Zugriff erlauben auf auf Gesamtes Netzwerk und dann auf OK.
  6. Wiederholen Sie die Schritte 1 bis 5 für alle Protokolle, die Sie konfigurieren möchten.
  7. Klicken Sie auf OK, wenn Sie die Konfiguration der Netzwerkprotokolle abgeschlossen haben.
  8. Klicken Sie im Dialogfeld RAS-Setup auf Weiter.
  9. Klicken Sie im Dialogfeld Netzwerkeigenschaften auf OK. Starten Sie den Computer dann neu, wenn Sie dazu aufgefordert werden.
Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
233387  (http://support.microsoft.com/kb/233387/DE/ ) RAS Clients Cannot Access LAN When IP Forwarding is Disabled

Teil 2: Konfigurieren der Optionen für DHCP (Dynamic Host Configuration Protocol), WINS (Windows Internet Name Service) und NetBIOS-Namensauflösung

  1. Klicken Sie auf Start, zeigen Sie auf Programme, zeigen Sie auf Verwaltung (Allgemein) und klicken Sie anschließend auf DHCP-Manager.
  2. Doppelklicken Sie auf der Registerkarte DHCP-Server auf Lokaler Computer. Klicken Sie danach auf den DHCP-Bereich, den Sie aktivieren möchten.
  3. Klicken Sie im Menü DHCP-Manager auf DHCP-Optionen und danach auf Global. Das Dialogfeld DHCP-Optionen: Global wird angezeigt.
  4. Klicken Sie im Feld Nichtverwendete Optionen auf 044 WINS/NBNS-Server, auf Hinzufügen und schließlich auf Werte. Klicken Sie auf Array bearbeiten. Geben Sie danach die IP-Adresse Ihres WINS-Servers ein (in der Regel ist dies der Wert 10.0.0.2).
  5. Klicken Sie im Feld Nichtverwendete Optionen auf 046 WINS/NBT-Knotentyp, auf Hinzufügen und schließlich auf Werte. Geben Sie in das Feld Byte den Wert 0x8 ein und klicken dann auf OK.
  6. Beenden Sie den DHCP-Manager.
Durch das beschriebene Verfahren erhalten DHCP-Clients IP-Adressen und die Möglichkeit zur WINS-Servernamensauflösung, wenn sie eine IP-Lease vom DHCP-Server beziehen. Dadurch können RAS-Clients zu allen Computern im Netzwerk browsen.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem in Backoffice Small Business Server 4.0, 4.0a und 4.5 handelt.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.0a
  • Microsoft BackOffice Small Business Server 4.5
Keywords: 
kbbug kbnofix KB218058
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