Changing System Partition Drive Letter Prevents Client Programs from Installing on Windows NT Workstation

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Article ID: 218119 - View products that this article applies to.
This article was previously published under Q218119
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SYMPTOMS

When you try to install the following BackOffice Small Business Server (SBS) 4.5 client programs on a computer running Windows NT Workstation, installation may not be successful.
  • Microsoft Internet Explorer
  • Microsoft Office 2000
Also, you are unable to install these programs manually.

CAUSE

This problem can occur if you use Disk Administrator to change the drive letter of the system partition (the partition on which Windows NT Workstation is installed).

Changing the drive letter updates some registry keys with the new drive letter, however, other registry keys are not updated. This causes instability in some programs and prevents others from being installed.

RESOLUTION

To resolve this problem:
  1. Restore the original drive letter to the system partition, and then check to see if the problem is resolved. If the issue is not resolved, continue with step 2.
  2. Reinstall Windows NT Workstation to the appropriate drive. As long as the drive letter does not change, most programs can be installed correctly.

Properties

Article ID: 218119 - Last Review: October 27, 2003 - Revision: 3.0
APPLIES TO
  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.5
Keywords: 
kbprb KB218119

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