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Problembeschreibung

Wenn Sie einen Hyperlink in einem Office-Dokument erstellen, und klicken Sie dann auf den Link, erhalten Sie eine der folgenden Fehlermeldungen angezeigt:

Fehler beim Öffnen der <URL>. Der Internetserver oder Proxy-Server nicht gefunden. </URL>

Fehler beim Öffnen der <URL>. Die angegebene Datei kann nicht geöffnet werden.</URL>

<URL>= Hyperlink, die Sie eingefügt.


Hinweis: der Hyperlink funktioniert, wenn Sie es direkt im Browser oder in das Feld Öffnen im Dialogfeld Ausführen eingeben (klicken Sie auf Startund anschließend auf Ausführenklicken).</URL>

Ursache

Dieses Problem tritt auf, wenn die folgenden Bedingungen erfüllt sind:

  • Verwenden Sie Microsoft Internet Explorer:

    • Ein Proxy-Server - oder -

    • Eine Firewall, die nicht über HTTP zulässt fordert in Ihrem lokalen Netzwerk abgelegt werden
    - und -

  • Internet Explorer ist nicht Ihr Standardbrowser.

    - und -

  • Die ForceShellExecute Registrierungsschlüssel ist in folgendem Pfad nicht vorhanden oder nicht auf gesetzt ist 1:

    Für 32-Bit-Office-Versionen installiert on64 bit OperatingSystems

    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\9.0\Common\Internet

    Für 32-Bit-Office-Versionen installierte on32-bit-Betriebssystemen or64 Bit-Office-Versioneninstallierte on64-bit Betriebssystemen

    HKEY_LOCAL_MACHINE \Software\Microsoft\Office\9.0\Common\Internet

Abhilfe

Wichtig: Dieser Abschnitt bzw. die Methode oder Aufgabe enthält Schritte, die erklären, wie Sie die Registrierung ändern. Allerdings können schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Stellen Sie daher sicher, dass Sie die folgenden Schritte sorgfältig ausführen. Für zusätzlichen Schutz, sichern Sie die Registry, bevor Sie sie ändern. Anschließend können Sie die Registrierung wiederherstellen, falls ein Problem auftritt. Für weitere Informationen wie Sie der Registry sichern und wiederherstellen, klicken Sie auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
322756 Wie Sie die Registrierung in Windows sichern und wiederherstellen können?

Wenn Sie dieses Problem umgehen lassen möchten, fahren Sie mit dem "Für mich beheben"Abschnitt. Wenn Sie diese Problem manuell beheben möchten, fahren Sie mit dem "Problem manuell beheben"Abschnitt.

Für mich beheben

Um dieses Problem automatisch zu beheben, klicken Sie auf die beheben Schaltfläche oder den Link. Klicken Sie im Dialogfeld Dateidownload auf Ausführen , und dann folgen Sie den Schritten in den Fix es Assistenten.
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assets fixit1
Diese Problem zu beheben.
Microsoft Fix it 50655
Bild minimierenBild vergrößern
assets fixit2

Hinweise
  • Dieser Assistent ist nur auf Englisch verfügbar. Die automatische Korrektur funktioniert aber trotzdem auch für andere Sprachversionen von Windows.
  • Wenn Sie gerade nicht auf dem Computer arbeiten, der das Problem hat, speichern Sie die Fehlerbehebung auf ein Flashlaufwerk oder eine CD und führen Sie es auf dem Computer, auf dem das Problem auftritt, aus.

Dann gehen Sie zu den "Wurde das Problem behoben?"Abschnitt.


Problem manuell beheben

Um dieses Problem zu umgehen, fügen Sie den Unterschlüssel ForceShellExecute hinzu , wenn es nicht vorhanden ist, und setzen Sie den Wert , oder wenn er vorhanden ist, legen Sie die Wertdaten für den Unterschlüssel ForceShellExecute.

Internet -Unterschlüssel in der Registrierung hinzufügen und Einstellen des Werts

  1. Beenden Sie alle Programme, die ausgeführt werden.
  2. Klicken Sie auf Start, und klicken Sie dann auf Ausführen. Typ Regedit im Feld Öffnen im Feld, und klicken Sie dann auf OK.
  3. Navigieren Sie im Registrierungs-Editor auf einen der folgenden Unterschlüssel (Schlüssel erstellen, wenn diese nicht vorhanden sind):
    Für eine 32-Bit-Version von Office auf 64-Bit-Version von Windows

    HKLM\SOFTWARE\Wow6432Node\Microsoft\Office\9.0\Common\Internet\

    Für eine 32-Bit-Version von Office auf 32-Bit-Version von Windows

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\9.0\Common\Internet

    Für eine 64-Bit-Version von Office auf 64-Bit-Version von Windows

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\9.0\Common\Internet


  4. Stellen Sie sicher, dass der Internet -Unterschlüssel ausgewählt ist. Klicken Sie im Menü Bearbeiten auf neu, und klicken Sie dann auf DWORD-Wert. Fügen Sie den folgenden Registrierungswert hinzu:
    Wertname: ForceShellExecute
  5. Doppelklicken Sie auf ForceShellExecute, und setzen Sie den Wert auf 1. Klicken Sie auf OK.
  6. Klicken Sie im Menü Registrierung auf Beenden.


Wurde das Problem behoben?

  • Überprüfen Sie, ob das Problem behoben ist. Wenn das Problem behoben ist, sind Sie mit diesem Abschnitt fertig. Wenn das Problem nicht behoben ist, können Sie Kontakt zum support.
  • Wir schätzen Ihr Feedback. Um Feedback zu geben oder über Probleme mit dieser Lösung zu informieren, Schreiben Sie einen Kommentar für die "Für mich beheben"Blog, oder senden Sie uns eine e-Mail Meldung.

Weitere Informationen

Ein Hyperlink eventuell nicht mehr zu einem Microsoft Word-Dokument oder eine Microsoft Excel-Arbeitsblatt, nachdem Sie diese Problemumgehung verwendet. Klicken Sie für weitere Informationen auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
280680 Hyperlink kann nicht zu Office-Dokument gefolgt werden.

Eigenschaften

Artikel-ID: 218153 - Geändert am: Freitag, 1. August 2014 - Version: 5.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Word 2013
  • Microsoft Outlook 2013
  • Microsoft PowerPoint 2013
  • Microsoft Excel 2013
  • Microsoft Word 2010
  • Microsoft Outlook 2010
  • Microsoft Excel 2010
  • Microsoft PowerPoint 2010
  • Microsoft Office Word 2007
  • Microsoft Office Excel 2007
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  • Microsoft Office Outlook 2003
  • Microsoft Office PowerPoint 2003
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Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 218153
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