Id. de artículo: 218153 - Última revisión: viernes, 21 de octubre de 2011 - Versión: 2.0

Aparece un mensaje de error al hacer clic en un hipervínculo en Office: "No se encontró el servidor o proxy de Internet"

Nota acerca de su sistema operativoEste artículo se aplica a un sistema operativo distinto al que usa. El contenido del artículo que puede que no sea importante para usted, se deshabilitará
Expandir todo | Contraer todo

Síntomas

Si crea un hipervínculo en un documento de Office y, a continuación, hace clic en él, es posible que reciba el siguiente mensaje de error
No se puede abrir <la dirección URL>. No se encontró el servidor o proxy de Internet
donde <la dirección URL > es el hipervínculo que insertó.

NOTA: el hipervínculo funciona si lo escribe directamente en el explorador o en el cuadro Abrir del cuadro de diálogo Ejecutar (haga clic en Inicio y, a continuación, en Ejecutar).

Causa

Este problema se produce cuando se cumplen las condiciones siguientes:

  • Utiliza Microsoft Internet Explorer:

    • Un servidor proxy -o-

    • Un firewall que no admite que se coloquen solicitudes HTTP en la red local
    -y-

  • Internet Explorer no es su explorador predeterminado.

    -y-

  • La siguiente clave del Registro no está presente o no está establecida en 1:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\9.0\Common\Internet

    *Para Office de 32 bits en Windows de 64 bits:
    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\9.0\Common\Internet

Solución

Importante Esta sección, método o tarea contiene pasos que le indican cómo modificar el Registro. Sin embargo, la modificación incorrecta del Registro puede producir graves problemas. Por tanto, asegúrese de seguir estos pasos cuidadosamente. Para obtener mayor protección, realice una copia de seguridad del Registro antes de modificarlo. A continuación, puede restaurar el Registro si se produce algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad y restaurar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/es/ ) Cómo realizar una copia de seguridad y restablecer el Registro en Windows

Para que podamos solucionar este problema, diríjase a la sección "Solucionarlo en mi lugar". Si prefiere solucionar este problema usted mismo, vaya a la sección "Solucionarlo por mí mismo".

Solucionarlo en mi lugar



Para solucionar el problema de forma automática, haga clic en el vínculo Fix it o en el botón gráfico. En el cuadro de diálogo Descarga de archivos, haga clic en Ejecutar y, a continuación, siga los pasos del asistente para Fix it.


Solucionar este problema
Microsoft Fix it 50655


Notas
  • Este asistente podría estar sólo en inglés. Sin embargo, la solución automática también funciona con las otras versiones de idioma de Windows. 
  • Si no está utilizando el equipo que tiene el problema, puede guardar la solución de reparación en una unidad flash o en un CD para posteriormente ejecutarla en el equipo con el problema.

A continuación, vaya a la sección "¿Esta información le ayudó a resolver su problema?".



Solucionarlo por mí mismo

Para solucionar este problema, agregue la subclave Internet, si no está presente, y configure la Información del valor o, si está presente, configure la Información del valor de la subclave Internet.

Cómo agregar la subclave Internet al Registro y configurar la información del valor

  1. Salga de todos los programas que se estén ejecutando.
  2. Haga clic en Inicio y, a continuación, haga clic en Ejecutar. En el cuadro Abrir, escriba regedit y, después, haga clic en Aceptar.
  3. En el Editor del Registro, vaya a la siguiente subclave:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\9.0\Common
    Nota: esta clave del Registro es la misma para todas las versiones enumeradas en la sección "La información de este artículo se refiere a". Esta clave del Registro no será diferente para las distintas versiones. Si está ejecutando Office de 32 bits en Windows de 64 bits, debe utilizar el Wow6432Node HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\9.0\Common\Internet.
  4. En el menú Edición, seleccione Nuevo y haga clic en Clave.
  5. Ponga a la nueva subclave el nombre Internet.
  6. Asegúrese de que está seleccionada la subclave Internet. En el menú Edición, seleccione Nuevo y haga clic en Valor DWORD. Agregue el siguiente valor del Registro:
    Nombre del valor: ForceShellExecute
  7. Haga doble clic en ForceShellExecute y, a continuación, establezca la Información del valor en 1. Haga clic en Aceptar.
  8. En el menú Registro, haga clic en Salir.

Cómo configurar la información del valor

  1. Salga de todos los programas que se estén ejecutando.
  2. Haga clic en Inicio y, a continuación, haga clic en Ejecutar. En el cuadro Abrir, escriba regedit y, después, haga clic en Aceptar.
  3. En el Editor del registro, vaya a la siguiente subclave:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\9.0\Common\Internet

    Nota:: esta clave del Registro es la misma para todas las versiones enumeradas en la sección "La información de este artículo se refiere a". Esta clave del Registro no será diferente para las distintas versiones. Si está ejecutando Office de 32 bits en Windows de 64 bits debe utilizar el Wow6432Node HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\9.0\Common\Internet
  4. Asegúrese de que está seleccionada la subclave Internet. En el menú Edición, seleccione Nuevo y haga clic en Valor DWORD. Agregue el siguiente valor del Registro:
    Nombre del valor: ForceShellExecute
  5. Haga doble clic en ForceShellExecute y, a continuación, establezca la Información del valor en 1. Haga clic en Aceptar.
  6. En el menú Registro, haga clic en Salir.

¿Esta información le ayudó a resolver el problema?

  • Compruebe si se ha solucionado el problema. Si se ha solucionado, ya ha terminado con esta sección. En caso contrario, puede ponerse en contacto con el soporte técnico (http://support.microsoft.com/contactus?ln=es#tab0) .
  • Valoramos sus comentarios. Para realizar comentarios o informar de cualquier problema con esta solución, deje su comentario en el blog "Solucionarlo en mi lugar (http://blogs.technet.com/fixit4me/) " o envíenos un mensaje de correo electrónico (mailto:fixit4me@microsoft.com?Subject=KB) .

Más información

Si su sistema operativo es Microsoft Windows 2000, debe actualizar el archivo Hlink.dll. Esta actualización se incluye con Windows 2000 Service Pack 1.

Es posible que un hipervínculo no dirija a un documento de Microsoft Word o a un libro de Excel después de aplicar esta solución. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
280680  (http://support.microsoft.com/kb/280680/es/ ) No se puede seguir el hipervínculo al documento de Office

La información de este artículo se refiere a:
  • Microsoft Office Outlook 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Outlook 2002 Standard
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Word 2002 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Outlook 2000 Standard
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • Microsoft Office Excel 2007
  • Microsoft Office Outlook 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Word 2007
  • Microsoft Word 2010
  • Microsoft Excel 2010
  • Microsoft PowerPoint 2010
  • Microsoft Outlook 2010
Palabras clave: 
kberrmsg kbprb kbfixme kbmsifixme KB218153