Article ID: 218167 - Last Review: April 22, 2001 - Revision: 1.1

PRB: Error "Visual InterDev Is Not Installed Correctly on This Computer"

This article was previously published under Q218167
Expand all | Collapse all

SYMPTOMS

In certain instances, you may receive the following error message when you start Visual InterDev 6.0:
Visual InterDev is not installed correctly on this computer. Please reinstall Visual InterDev and try again.

CAUSE

This may be caused by installing the Frontpage Client after installing Visual InterDev 6.0. The FrontPage Client installation unregisters one of the DLLs (C:\Winnt\System\Fp30wec.dll). When Visual InterDev tries to access this DLL and it is not found in the registry, the above error occurs.

RESOLUTION

Ensure the following Frontpage Client DLLs exist in the system directory (C:\Winnt\System):
  • Fp30wec.dll
  • Fp30wel.dll
  • Fp30txt.dll
  • Fp30utl.dll

Use the following steps to register Fp30wec.dll:
  1. From the Start menu, point to Programs, and click MS-DOS Prompt.
  2. At the prompt, type "cd c:\winnt\system".
  3. Type "regsvr32.exe fp30wec.dll"

APPLIES TO
  • Microsoft Visual InterDev 6.0 Standard Edition
Keywords: 
kbprb kbsetup KB218167
 

Article Translations