ACC: “Setup is configuring Access” message is received each time Access is launched

Article ID: 2184729 - View products that this article applies to.
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Symptoms


The following message appears each time you open Access on a PC that has or has had a previous version of Access installed. 

"Setup is configuring Access."


CAUSE:

This problem occurs if you were a non-admin user the first time you ran Access and you are now running a newer version of Access. If you were a non-admin user the first time you ran Access, the registry key that specifies the current version of Access is created in HKCU\Software\Classes. Once an admin user launches Access, the current version key is created under HKLM\Software\Classes. When you install a newer version of Access, only the HKLM\Software\Classes key is updated. The HKCU\Software\Classes key is still checked when launching Access, causing Access to attempt a repair.

Resolution

Open the Registry Editor by clicking on Start, typing Regedit in the Search box, and then pressing Enter.

Verify that the following registry key exists:

Key: HKEY_LOCAL_MACHINE\Software\Classes\Access.Application\CurVer


If the key above exists, then delete the following registry key:

Key: HKEY_CURRENT_USER\Software\Classes\Access.Application\CurVer

====================

To work around this issue, you can remove or rename the Access.Application\CurVer key from HKCU\Software\Classes.

Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properties

Article ID: 2184729 - Last Review: December 28, 2012 - Revision: 3.0
Applies to
  • Microsoft Office Access 2007
  • Microsoft Access 2010
  • Microsoft Access 2013
Keywords: 
KB2184729

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