FIX: Remote Debugging on Alpha Does Not Work

Article translations Article translations
Article ID: 218612 - View products that this article applies to.
This article was previously published under Q218612
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

On This Page

SYMPTOMS

On the Alpha platform when trying to launch a remote debugging session, the following error message appears:
Cannot initialize the debugging system

STATUS

Microsoft has confirmed that this is a bug in the Microsoft products that are listed at the beginning of this article.

This bug was corrected in Visual Studio 6.0 Service Pack 3. For more information about Visual Studio service packs, please see the following articles in the Microsoft Knowledge Base:
194022 INFO: Visual Studio 6.0 Service Packs, What, Where, Why

194295 HOWTO: Tell That Visual Studio 6.0 Service Packs Are Installed

MORE INFORMATION

Steps to Reproduce Behavior:

  1. Build a debug executable file.
  2. Select Build then Debugger Remote Connection and set the connection type to Network(TCP/IP).
  3. Select Settings and type the Target Machine Name or Address.
  4. Select OK to exit.
  5. Finally, choose Build then Start Debug.

Properties

Article ID: 218612 - Last Review: February 21, 2014 - Revision: 3.0
APPLIES TO
  • Microsoft Visual C++ 6.0 Enterprise Edition, when used with:
    • the hardware: DEC Alpha
  • Microsoft Visual C++ 6.0 Professional Edition, when used with:
    • the hardware: DEC Alpha
  • Microsoft Visual C++, 32-bit Learning Edition 6.0, when used with:
    • the hardware: DEC Alpha
Keywords: 
kbnosurvey kbarchive kbbug kbfix kbvs600sp3fix KB218612

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com