Problems with Scanport Scanner After Installing Scanner Software

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Article ID: 218809 - View products that this article applies to.
This article was previously published under Q218809
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:
http://support.microsoft.com/default.aspx/w98?sid=460
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SYMPTOMS

After you install the Scanport scanner software version 2.43 for your Scanport Enhanced Parallel Port interface scanner, you may experience any of the following symptoms:

  • Your computer may stop responding (hang).
  • When you click Start, it may take a long time for the Start Menu to be displayed.
  • Your scanner may not function correctly.

CAUSE

This behavior can occur because the Scanport scanner software 2.43 may not be compatible with Windows 98.

RESOLUTION

To resolve this issue, contact Scanport Inc. Technical Support to inquire about the availability of an update for the Scanport scanner software.

To work around this issue, remove the Scanport software. To do so, use the following steps:
  1. Click Start, point to Settings, click Control Panel, and then double-click Add/Remove Programs.
  2. Click the Scanport software, click Add/Remove, and then click OK.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Properties

Article ID: 218809 - Last Review: January 24, 2007 - Revision: 2.1
APPLIES TO
  • Microsoft Windows 98 Standard Edition
Keywords: 
kb3rdparty kbhardware kbprb KB218809

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