L'Assistant IEAK n'envoie pas de chaîne d'agent utilisateur personnalisé pour la synchronisation automatique de version

Traductions disponibles Traductions disponibles
Numéro d'article: 218933 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F218933
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Agrandir tout | Réduire tout

Symptômes

Vous pouvez utiliser la clé de registre Post Platform pour signaler une chaîne d'agent utilisateur (UAS) spéciale reconnue par un proxy ou un pare-feu afin de permettre aux clients qui utilisent Microsoft Internet Explorer de naviguer sur Internet. Sans cette chaîne UAS spécifique au client, Internet Explorer ne peut pas se connecter à Internet.

Lorsque vous utilisez Internet Explorer Administration Kit (IEAK) sur l'un de ces ordinateurs clients, vous pouvez vous trouver dans l'incapacité de vous connecter à Internet pour effectuer une synchronisation automatique de version. Vous pouvez utiliser la synchronisation automatique de version pour télécharger les fichiers Internet Explorer les plus récents afin de créer une version de distribution Internet Explorer mise à jour.

Cause

Lorsque l'Assistant IEAK se connecte à Internet, il n'envoie pas l'UAS spécifique au client. Il envoie à la place l'UAS standard à laquelle est ajoutée la chaîne "IEAKWIZ". Par conséquent, le proxy ou le pare-feu n'utilisent pas l'UAS spécifique au client et limitent cette connexion en supprimant l'accès à Internet.

Résolution

Pour résoudre ce problème, procurez-vous le dernier Service Pack d'Internet Explorer version 5.5. Pour plus d'informations, consultez l'article suivant dans la Base de connaissances Microsoft :
276369 Procédure pour obtenir Microsoft Internet Explorer 5.5 Service Pack 1

Statut

Microsoft a confirmé l'existence de ce problème dans Internet Explorer 5.5. Ce problème a été corrigé dans le Service Pack 1 de Microsoft Internet Explorer version 5.5.

Propriétés

Numéro d'article: 218933 - Dernière mise à jour: samedi 22 février 2014 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Internet Explorer Administration Kit 5.5
Mots-clés : 
kbnosurvey kbarchive kbbug kbenv kbfix kbie550presp1fix kbie550sp1fix kbtool KB218933
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com